RE: Server frozen every few days after a successful backup has verifie

Discussion in 'Windows Small Business Server' started by Andrés Vargas, Aug 19, 2007.

  1. I am having exactly the same problem in a SBS 2003 Spanish version. There is
    a bug in the backup routine that writes down the date in the final report
    accesible through the Server Administration Console. The date is written in
    english order m/d/y, but is read in spanish order d/m/y, that produces an
    error in the "Backup screen" of the administration console (could not display
    the page) in days above 12. I am suspecting that the hang is produced in
    these same days, but I have to confirm this yet.


    "Jamie Nelson" wrote:

    > Hi,
    > One of my client's SBS 2003 servers (R2 Sp2, HP ML350 G5) is freezing
    > every few days.
    > There are no related errors in the event logs, but every time it
    > freezes it coincides with the completion of the servers NTBACKUP.
    > I tested this by changing the time of the backup, and sure enough,
    > when the backup completed the server had frozen.
    >
    > The server is actually still on, and hard hard drive lights flicker,
    > along with the network connectivity light, the users on the network,
    > about half way through the backup (I believe) suddenly no longer have
    > access to the shared drives, or exchange, RDP to the server doesn't
    > work, and local access to the server doesn't respond either.
    > The only way to access the the server is to reboot it.
    >
    > After a reboot, everything works fine, no issues to the server (apart
    > from the errors you get with a hard reboot).
    > The verify of the backup is the last entry in the event logs, and in
    > the backup logs, the backup is successful.
    >
    > So experts, anyone have a been-there-done-that for this?
    > Jamie
    >
    >
     
    Andrés Vargas, Aug 19, 2007
    #1
    1. Advertising

  2. RE: Server frozen every few days after a successful backup has ver

    I do have the same problem with a ML350 G5 server running SBS2003 at a
    customer site. It has been hanging several times when the users arrives in
    the morning always after the backup has finished. This customer uses Symantec
    backup exec.

    3 days ago these nightly crashes caused the Exchange to shut down dirty and
    the server was unable to start again (hanging in applying computer settings).
    Running safe mode and disabling information store made the server start
    normally again, except that IS start caused the server to hang. Trying to
    recover or repair with eseutil also caused the server to hang.

    I'm not able to get a crash debug as the server still is alive. The mouse is
    alive and the clock is updated in the left lower corner, but network services
    and the desktop isnt responding. I did also leave the Task Manager open and
    this was frozen to.

    I have been trying to make the server work again all weekend and have tried
    totally new hardware, updated firmware and proliant support pack with no
    luck. I have repaired the Exchange database on a XP workstation using eseutil
    /p and this worked.

    Hope someone finds a solution on this problem soon.
    Best regards, Lars Hermansen

    "Andrés Vargas" wrote:

    > I am having exactly the same problem in a SBS 2003 Spanish version. There is
    > a bug in the backup routine that writes down the date in the final report
    > accesible through the Server Administration Console. The date is written in
    > english order m/d/y, but is read in spanish order d/m/y, that produces an
    > error in the "Backup screen" of the administration console (could not display
    > the page) in days above 12. I am suspecting that the hang is produced in
    > these same days, but I have to confirm this yet.
    >
    >
    > "Jamie Nelson" wrote:
    >
    > > Hi,
    > > One of my client's SBS 2003 servers (R2 Sp2, HP ML350 G5) is freezing
    > > every few days.
    > > There are no related errors in the event logs, but every time it
    > > freezes it coincides with the completion of the servers NTBACKUP.
    > > I tested this by changing the time of the backup, and sure enough,
    > > when the backup completed the server had frozen.
    > >
    > > The server is actually still on, and hard hard drive lights flicker,
    > > along with the network connectivity light, the users on the network,
    > > about half way through the backup (I believe) suddenly no longer have
    > > access to the shared drives, or exchange, RDP to the server doesn't
    > > work, and local access to the server doesn't respond either.
    > > The only way to access the the server is to reboot it.
    > >
    > > After a reboot, everything works fine, no issues to the server (apart
    > > from the errors you get with a hard reboot).
    > > The verify of the backup is the last entry in the event logs, and in
    > > the backup logs, the backup is successful.
    > >
    > > So experts, anyone have a been-there-done-that for this?
    > > Jamie
    > >
    > >
     
    Lars Hermansen, Aug 19, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Marin Micoriciu

    Internet connection stops working every few days

    Marin Micoriciu, Jul 29, 2007, in forum: Windows Vista General Discussion
    Replies:
    22
    Views:
    426
    gkersale
    May 1, 2008
  2. HarryVanHam
    Replies:
    3
    Views:
    250
    Dave Patrick
    Dec 11, 2007
  3. Aleksandar

    SBS 2003 Premium needs to be restarted every few days

    Aleksandar, May 7, 2007, in forum: Windows Small Business Server
    Replies:
    9
    Views:
    451
    Aleksandar
    May 9, 2007
  4. Matt

    SBS DS, DNS etc seizing up every few days

    Matt, Jul 15, 2008, in forum: Windows Small Business Server
    Replies:
    6
    Views:
    679
    tomha
    Aug 17, 2008
  5. Danny Chieng

    User ID missing after few hours or few days

    Danny Chieng, Nov 29, 2004, in forum: Active Directory
    Replies:
    1
    Views:
    185
    Jimmy Andersson [MVP]
    Nov 29, 2004
Loading...

Share This Page