re: Windows mail help

Discussion in 'Windows Vista Mail' started by marcie, Jul 16, 2010.

  1. marcie

    marcie Guest

    Receive the following message when trying to log into email acct.

    Any suggestions?


    Account: 'mail.optonline.net', Server: 'mail.optonline.net', Protocol: POP3,
    Server Response: '-ERR invalid command', Port: 110, Secure(SSL): No, Server
    Error: 0x800CCC90, Error Number: 0x800CCC91
    marcie, Jul 16, 2010
    #1
    1. Advertising

  2. Go to Tools, Accounts, select that mail account, Properties, Servers.
    Make sure that "Log on using Secure Password Authentication" is not enabled.

    If that setting was already unchecked, which antivirus are you running?
    Some of them cause problems with Windows Mail over time.
    Make sure your antivirus is not configured to scan emails.

    Gary VanderMolen, Microsoft MVP (Mail)


    "marcie" wrote in message news:...

    Receive the following message when trying to log into email acct.

    Any suggestions?


    Account: 'mail.optonline.net', Server: 'mail.optonline.net', Protocol: POP3,
    Server Response: '-ERR invalid command', Port: 110, Secure(SSL): No, Server
    Error: 0x800CCC90, Error Number: 0x800CCC91
    Gary VanderMolen \(MVP\), Jul 16, 2010
    #2
    1. Advertising

  3. marcie

    sharon Guest

    the settings were NOT checked. I'm using Trend Micro Antivirus. It never
    asked me for a sign in & password before.....why now? How do I get in?

    "Gary VanderMolen (MVP)" wrote:

    > Go to Tools, Accounts, select that mail account, Properties, Servers.
    > Make sure that "Log on using Secure Password Authentication" is not enabled.
    >
    > If that setting was already unchecked, which antivirus are you running?
    > Some of them cause problems with Windows Mail over time.
    > Make sure your antivirus is not configured to scan emails.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "marcie" wrote in message news:...
    >
    > Receive the following message when trying to log into email acct.
    >
    > Any suggestions?
    >
    >
    > Account: 'mail.optonline.net', Server: 'mail.optonline.net', Protocol: POP3,
    > Server Response: '-ERR invalid command', Port: 110, Secure(SSL): No, Server
    > Error: 0x800CCC90, Error Number: 0x800CCC91
    >
    >
    > .
    >
    sharon, Jul 16, 2010
    #3
  4. Then your problem is most likely caused by your antivirus.
    Trend Micro antivirus is among the top three troublemakers for Windows Mail.
    First, go into its settings and disable any interaction with email, then try
    Windows Mail again. If no improvement, do a trial uninstall of the antivirus.

    Another option (instead of uninstalling Trend Micro) is to upgrade to
    Windows Live Mail, which is more resistant to the adverse effects of
    overly intrusive antivirus products:
    http://download.live.com/wlmail

    In any case you must disable any antivirus email scanning, for the reason
    explained here:
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

    Gary VanderMolen, Microsoft MVP (Mail)


    "sharon" wrote in message news:...

    the settings were NOT checked. I'm using Trend Micro Antivirus. It never
    asked me for a sign in & password before.....why now? How do I get in?

    "Gary VanderMolen (MVP)" wrote:

    > Go to Tools, Accounts, select that mail account, Properties, Servers.
    > Make sure that "Log on using Secure Password Authentication" is not enabled.
    >
    > If that setting was already unchecked, which antivirus are you running?
    > Some of them cause problems with Windows Mail over time.
    > Make sure your antivirus is not configured to scan emails.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "marcie" wrote in message news:...
    >
    > Receive the following message when trying to log into email acct.
    >
    > Any suggestions?
    >
    >
    > Account: 'mail.optonline.net', Server: 'mail.optonline.net', Protocol: POP3,
    > Server Response: '-ERR invalid command', Port: 110, Secure(SSL): No, Server
    > Error: 0x800CCC90, Error Number: 0x800CCC91
    >
    >
    > .
    >
    Gary VanderMolen \(MVP\), Jul 16, 2010
    #4
  5. marcie

    Jim Guest

    "Gary VanderMolen (MVP)" wrote:

    > Go to Tools, Accounts, select that mail account, Properties, Servers.
    > Make sure that "Log on using Secure Password Authentication" is not enabled.
    >
    > If that setting was already unchecked, which antivirus are you running?
    > Some of them cause problems with Windows Mail over time.
    > Make sure your antivirus is not configured to scan emails.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "marcie" wrote in message news:...
    >
    > Receive the following message when trying to log into email acct.
    >
    > Any suggestions?
    >
    >
    > Account: 'mail.optonline.net', Server: 'mail.optonline.net', Protocol: POP3,
    > Server Response: '-ERR invalid command', Port: 110, Secure(SSL): No, Server
    > Error: 0x800CCC90, Error Number: 0x800CCC91
    >
    >
    > .
    >
    Jim, Jul 16, 2010
    #5
  6. marcie

    Jim Guest

    I am having the same problem and I am configured properly

    "Gary VanderMolen (MVP)" wrote:

    > Go to Tools, Accounts, select that mail account, Properties, Servers.
    > Make sure that "Log on using Secure Password Authentication" is not enabled.
    >
    > If that setting was already unchecked, which antivirus are you running?
    > Some of them cause problems with Windows Mail over time.
    > Make sure your antivirus is not configured to scan emails.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "marcie" wrote in message news:...
    >
    > Receive the following message when trying to log into email acct.
    >
    > Any suggestions?
    >
    >
    > Account: 'mail.optonline.net', Server: 'mail.optonline.net', Protocol: POP3,
    > Server Response: '-ERR invalid command', Port: 110, Secure(SSL): No, Server
    > Error: 0x800CCC90, Error Number: 0x800CCC91
    >
    >
    > .
    >
    Jim, Jul 16, 2010
    #6
  7. I can't help unless I see a complete copy of your error message.
    Right-click on your error message, copy, then paste it into a reply here.
    There are subtle differences in error messages that aren't obvious to the untrained eye.

    Gary VanderMolen, Microsoft MVP (Mail)


    "Jim" wrote in message news:...

    I am having the same problem and I am configured properly

    "Gary VanderMolen (MVP)" wrote:

    > Go to Tools, Accounts, select that mail account, Properties, Servers.
    > Make sure that "Log on using Secure Password Authentication" is not enabled.
    >
    > If that setting was already unchecked, which antivirus are you running?
    > Some of them cause problems with Windows Mail over time.
    > Make sure your antivirus is not configured to scan emails.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "marcie" wrote in message news:...
    >
    > Receive the following message when trying to log into email acct.
    >
    > Any suggestions?
    >
    >
    > Account: 'mail.optonline.net', Server: 'mail.optonline.net', Protocol: POP3,
    > Server Response: '-ERR invalid command', Port: 110, Secure(SSL): No, Server
    > Error: 0x800CCC90, Error Number: 0x800CCC91
    >
    >
    > .
    >
    Gary VanderMolen \(MVP\), Jul 17, 2010
    #7
  8. marcie

    Birdie Guest

    I am trying to set up a new email address. I have duplicated exactly my
    other 2 addresses properties but it won't work. When I click on send/receive
    everything is fine with the first 2 email address but with the new one it
    asks for username and password. It won't accept what I enter, so when I
    cancel, the error I get is copied below:

    Account: 'pop.embarqmail.com (2)', Server: 'pop.embarqmail.com', Protocol:
    POP3, Server Response: '-ERR Invalid login or password', Port: 110,
    Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

    Hope you can help. Thank you.
    Birdie

    "Gary VanderMolen (MVP)" wrote:

    > I can't help unless I see a complete copy of your error message.
    > Right-click on your error message, copy, then paste it into a reply here.
    > There are subtle differences in error messages that aren't obvious to the untrained eye.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "Jim" wrote in message news:...
    >
    > I am having the same problem and I am configured properly
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    > > Go to Tools, Accounts, select that mail account, Properties, Servers.
    > > Make sure that "Log on using Secure Password Authentication" is not enabled.
    > >
    > > If that setting was already unchecked, which antivirus are you running?
    > > Some of them cause problems with Windows Mail over time.
    > > Make sure your antivirus is not configured to scan emails.
    > >
    > > Gary VanderMolen, Microsoft MVP (Mail)
    > >
    > >
    > > "marcie" wrote in message news:...
    > >
    > > Receive the following message when trying to log into email acct.
    > >
    > > Any suggestions?
    > >
    > >
    > > Account: 'mail.optonline.net', Server: 'mail.optonline.net', Protocol: POP3,
    > > Server Response: '-ERR invalid command', Port: 110, Secure(SSL): No, Server
    > > Error: 0x800CCC90, Error Number: 0x800CCC91
    > >
    > >
    > > .
    > >

    >
    >
    > .
    >
    Birdie, Jul 24, 2010
    #8
  9. I responded in your other thread "Can't setup new email account".
    Please use only one thread per issue.

    Gary VanderMolen, Microsoft MVP (Mail)


    "Birdie" wrote in message news:...

    I am trying to set up a new email address. I have duplicated exactly my
    other 2 addresses properties but it won't work. When I click on send/receive
    everything is fine with the first 2 email address but with the new one it
    asks for username and password. It won't accept what I enter, so when I
    cancel, the error I get is copied below:

    Account: 'pop.embarqmail.com (2)', Server: 'pop.embarqmail.com', Protocol:
    POP3, Server Response: '-ERR Invalid login or password', Port: 110,
    Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

    Hope you can help. Thank you.
    Birdie
    Gary VanderMolen, Jul 24, 2010
    #9
  10. marcie

    elie hanna Guest

    i have the same problem. how did u fixe it
    "Birdie" <> wrote in message
    news:...
    >I am trying to set up a new email address. I have duplicated exactly my
    > other 2 addresses properties but it won't work. When I click on
    > send/receive
    > everything is fine with the first 2 email address but with the new one it
    > asks for username and password. It won't accept what I enter, so when I
    > cancel, the error I get is copied below:
    >
    > Account: 'pop.embarqmail.com (2)', Server: 'pop.embarqmail.com', Protocol:
    > POP3, Server Response: '-ERR Invalid login or password', Port: 110,
    > Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92
    >
    > Hope you can help. Thank you.
    > Birdie
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    >> I can't help unless I see a complete copy of your error message.
    >> Right-click on your error message, copy, then paste it into a reply here.
    >> There are subtle differences in error messages that aren't obvious to the
    >> untrained eye.
    >>
    >> Gary VanderMolen, Microsoft MVP (Mail)
    >>
    >>
    >> "Jim" wrote in message
    >> news:...
    >>
    >> I am having the same problem and I am configured properly
    >>
    >> "Gary VanderMolen (MVP)" wrote:
    >>
    >> > Go to Tools, Accounts, select that mail account, Properties, Servers.
    >> > Make sure that "Log on using Secure Password Authentication" is not
    >> > enabled.
    >> >
    >> > If that setting was already unchecked, which antivirus are you running?
    >> > Some of them cause problems with Windows Mail over time.
    >> > Make sure your antivirus is not configured to scan emails.
    >> >
    >> > Gary VanderMolen, Microsoft MVP (Mail)
    >> >
    >> >
    >> > "marcie" wrote in message news:...
    >> >
    >> > Receive the following message when trying to log into email acct.
    >> >
    >> > Any suggestions?
    >> >
    >> >
    >> > Account: 'mail.optonline.net', Server: 'mail.optonline.net', Protocol:
    >> > POP3,
    >> > Server Response: '-ERR invalid command', Port: 110, Secure(SSL): No,
    >> > Server
    >> > Error: 0x800CCC90, Error Number: 0x800CCC91
    >> >
    >> >
    >> > .
    >> >

    >>
    >>
    >> .
    >>
    elie hanna, Aug 1, 2010
    #10
  11. It is doubtful that your issue and error message are exactly the same.
    If you would like some custom help, give the details of *your* issue
    and include a complete copy of *your* error message.

    Gary VanderMolen, Microsoft MVP (Mail)


    "elie hanna" wrote in message news:...

    i have the same problem. how did u fixe it
    Gary VanderMolen, Aug 1, 2010
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tim Smith
    Replies:
    13
    Views:
    636
    Gary VanderMolen
    May 8, 2007
  2. William Gutierrez
    Replies:
    0
    Views:
    556
    William Gutierrez
    Jul 20, 2007
  3. Richard Chen

    Help: Mail Migration (Express Mail-> Windows Mail)

    Richard Chen, Dec 24, 2007, in forum: Windows Vista Mail
    Replies:
    1
    Views:
    217
  4. Manning

    Help ... Help ... NEED Help .. Windows Mail ... Blank & Black Scre

    Manning, Nov 24, 2007, in forum: Windows Vista General Discussion
    Replies:
    3
    Views:
    222
    Cal Bear '66
    Nov 24, 2007
  5. WEETART

    HELP HELP HELP HELP HELP!

    WEETART, Jan 23, 2006, in forum: Windows Update
    Replies:
    2
    Views:
    218
    LenGore
    Jan 24, 2006
Loading...

Share This Page