Realtek Microphone Monitor - Here's how

Discussion in 'Windows Vista Hardware' started by uspino, Dec 5, 2007.

  1. uspino

    uspino Guest

    Sigmatel drivers have a well known solution to monitor the Mic Inpu
    through speakers/headphones in Vista, by adding EnableMonitorInput i
    the registry. It only worked with Sigmatel. I finally found a simila
    solution for Realtek drivers.

    Go t
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}\0001\AD1981\Disable

    There are two binary keys in there, "MicV" and "MonR".
    Both have 01 values.
    Change them to 00 so they won't be disabled anymore.
    Restart.
    Now you can go to Speakers in "Playback devices", hit "Properties"
    then "Levels", and there you have it: you can Mute/Unmute microphon
    monitoring and even set a preferred level.
    Now you can also record your Skype conversations.

    Good luck

    --
    uspin
    -----------------------------------------------------------------------
    uspino's Profile: http://forums.techarena.in/member.php?userid=3658
    View this thread: http://forums.techarena.in/showthread.php?t=86525

    http://forums.techarena.i
     
    uspino, Dec 5, 2007
    #1
    1. Advertising

  2. uspino

    Guest

    Hi,

    I have installed the latest Realtek drivers (December 5) ... but the
    0001 folder does not have an AD1981 subfolder. Which version of the
    driver are you using? I am willing to downgrade the driver, as I badly
    need to hear myself while recording guitar ...

    Nihal

    On Dec 4, 6:57 pm, uspino <> wrote:
    > Sigmatel drivers have a well known solution to monitor the Mic Input
    > through speakers/headphones in Vista, by adding EnableMonitorInput in
    > the registry. It only worked with Sigmatel. I finally found a similar
    > solution for Realtek drivers.
    >
    > Go to
    > HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}\0001\AD1981\Disable
    >
    > There are two binary keys in there, "MicV" and "MonR".
    > Both have 01 values.
    > Change them to 00 so they won't be disabled anymore.
    > Restart.
    > Now you can go to Speakers in "Playback devices", hit "Properties",
    > then "Levels", and there you have it: you can Mute/Unmute microphone
    > monitoring and even set a preferred level.
    > Now you can also record your Skype conversations.
    >
    > Good luck.
    >
    > --
    > uspino
    > ------------------------------------------------------------------------
    > uspino's Profile:http://forums.techarena.in/member.php?userid=36584
    > View this thread:http://forums.techarena.in/showthread.php?t=865259
    >
    > http://forums.techarena.in
     
    , Dec 11, 2007
    #2
    1. Advertising

  3. uspino

    uspino Guest

    I'm using 6.10.1.5180.
    My audio chip is the ADI1981HD, I think is an HP variation of the
    latest Realtek sound chip. There's a newer driver, but I haven't tried
    upgrading.
    Did you try looking for "MicV" and "MonR" in other parts of the
    registry?

    Good Luck.


    --
    uspino
    ------------------------------------------------------------------------
    uspino's Profile: http://forums.techarena.in/member.php?userid=36584
    View this thread: http://forums.techarena.in/showthread.php?t=865259

    http://forums.techarena.in
     
    uspino, Dec 12, 2007
    #3
  4. uspino

    Guest

    I'm using the onboard HD Audio chipset on a Toshiba A215-S7422
    satellite.

    I tried looking for "MicV", "MonR" and other abbreviations for mic,
    recording, monitor, etc. There were no results.

    I am trying various drivers for now.

    Nihal

    On Dec 12, 10:52 am, uspino <> wrote:
    > I'm using6.10.1.5180.
    > My audio chip is the ADI1981HD, I think is an HP variation of the
    > latest Realtek sound chip. There's a newer driver, but I haven't tried
    > upgrading.
    > Did you try looking for "MicV" and "MonR" in other parts of the
    > registry?
    >
    > Good Luck.
    >
    > --
    > uspino
    > ------------------------------------------------------------------------
    > uspino's Profile:http://forums.techarena.in/member.php?userid=36584
    > View this thread:http://forums.techarena.in/showthread.php?t=865259
    >
    > http://forums.techarena.in
     
    , Dec 18, 2007
    #4
  5. Hi
    Did this problem ever get solved? I just got an HP laptop wit
    Realtek HD audio, with Vista Home Premium and I have the same problem
    not able to monitor the mic
    Like Nihal, I need to be able to hear myself play
    Thank
    Jerr

    --
    Jerry campbell
     
    Jerry campbell, Jun 23, 2008
    #5
  6. No really, IS there a solution to this? If i can't solve this i woul
    have just bought a typewrite

    --
    William Billard
     
    William Billard, Jul 14, 2008
    #6
  7. uspino

    Neutrion Guest

    Dell ships its notebook computers with the ability to monitor the input
    jack turned off. This means that you can't hear an audio signal routed
    through the mic or line-in jack even though you can record the audio and
    hear it when you play back the recording. An edit in the Windows
    Registry will enable monitoring and let you hear the audio in real time.

    There are 3 different sets of instructions below, sorted by operating
    system and audio chip:

    Models with Windows XP and a Sigmatel STAC 975x Audio Chip

    Models with Windows XP and a Sigmatel STAC 92xxHD Audio Chip

    Models with Windows Vista and Sigmatel STAC 92xxHD Audio Chip



    =============================================================================================



    Models with Windows XP and a Sigmatel STAC97 Audio Chip

    This first set of instructions is only for these and similar models
    with the Sigmatel STAC97xx audio chip running Windows XP :

    Inspirons 1100, 1150, 1200, 2200, 2600, 2650, 5100, 5150, 5160, 6000,
    8500, 8600, 9100, 9200, 9300, 300m, 500m, 510m, 600m, 700m, 710m,
    XPS/XPS M170, XPS gen2 etc.

    Latitudes D400, D410, D500, D505, D510, D600, D610, D800, D810 etc.

    Precision Mobile Workstations M20, M60, M70 or any others with the
    Sigmatel STAC97xx chip and Windows XP.

    On these models running XP, monitoring can be restored by editing the
    Registry subkey DisableMicFromPlayback.

    [It is wise to create a System Restore point before editing the
    Registry. To create a new Restore Point go to Start/Help &
    Support/System Restore and tick 'Create a restore point'. Even better is
    to save a backup copy of the Registry by using its 'Export' utility.]



    1. Go to Start menu and click on Run. Type 'regedit' without quotes and
    click OK to open the Registry.

    2. At the top of the list, highlight My Computer.

    3. Under the Edit menu, select Find.

    4. Type in 'DisableMicFromPlayback' without quotes and click 'find
    next'.

    5. Highlight DisableMicFromPlayback. Right click on it and select
    Modify.

    6. Highlight 01 and change to 00. Click OK.

    7. Optional (but 8600 users should do this) find "EnablePoPBypass" and
    set the value to 00.

    8. Optional (but 600 & 6000 should do this) find "DisableMicSelect" and
    set the value to 00.

    9. Exit the Registry and restart the computer.

    Next, configure the system mixer:

    1. Open Volume Control by right clicking on the speaker icon on the
    taskbar, or go to Start/Control Panel/ Sound & Audio Devices
    Properties/Advanced (button).

    2. Under the Options menu, select Properties.

    3. Under 'show the following volume controls' check the box next to
    Microphone. Click OK.

    4. A mic control appears in the Volume Control. Make sure the mute box
    is unchecked.

    5. If your external audio source (a stereo or tv tuner etc that you
    have connected to the mic jack) has a way to control its volume level,
    turn it down to control excessive input volume.



    (Thanks to forum member dilleyo who figured this out, and to jk79 who
    later clarified and explained it to me in terms I could understand. I
    have put it into this step-by-step format for those of us who are not
    familiar with editing the Registry.) This is the direct Registry path to
    the key:

    Computer\HKEY_LOCAL_MACHINE\System\ControlSet001\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}\0005\Settings.



    =================================================================================================



    Models with Windows XP and a Sigmatel STAC 92xxHD Audio Chip



    The following set of instructions is only for these and similar models
    with the Sigmatel 92xxHD audio chip running Windows XP :

    Inspirons B120, B130/1300, 6400/E1505, 9400/E1705, E1405/640m, XPS
    M140/630m, 1420, 1520, 1720

    Latitude D420, D520, D620, D820, etc. and any others with the Sigmatel
    92xx HD chip and Windows XP.



    On these models running XP, monitoring can be restored by editing the
    Registry subkey EnableInputMonitor.

    [It is wise to create a System Restore point before editing the
    Registry! To create a new Restore Point go to Start/Help &
    Support/System Restore and tick 'Create a restore point'. Even better is
    to save a backup copy of the Registry by using its 'Export' utility.]



    1. Go to the Start menu and click on Run. Type 'regedit' without quotes
    and click OK to open the Registry.

    2. At the top of the list, highlight My Computer.

    3. Under the Edit menu, select Find.

    4. Type in 'EnableInputMonitor' without quotes and click 'find next'.

    5. Highlight EnableInputMonitor. Right click on it and select Modify.

    6. Highlight 00 and change to 01. Click OK.

    7. Repeat "find next" (F3) several more times and keep changing values
    to 01 until the "EnableInputMonitor"'s coming up are of the proper
    value.

    8. Find a key named "EnableIntSpkrMute" and change its value from 01 to
    00.

    9. Exit the Registry and restart the computer.

    Next, configure the system mixer:

    1. Open Volume Control by right clicking on the speaker icon on the
    taskbar, or go to Start/Control Panel/ Sound & Audio Devices
    Properties/Advanced (button).

    2. Under the Options menu, select Properties.

    3.Under 'show the following volume controls' check the box next to
    Input Monitor. Click OK.

    4. Make sure the mute box is unchecked. Unfortunately the slider itself
    will be frozen in place and won't control the outputted volume.



    (Thanks to forum members emann15 and The Performing Flea for figuring
    this out. I have put it into this step-by-step format for those of us
    who are not familiar with editing the Registry). This is the direct
    Registry path to the key:

    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}\0005\Settings\filter\Rear



    =================================================================================================



    Models with Windows Vista and a Sigmatel STAC 92xxHD Audio Chip



    This set of instructions is only for models with the Sigmatel 92xxHD
    audio chip running Vista (see the above section for the partial list of
    models with 92xx chips). This Vista edit is known to work but might not
    work for all of the models on the list .

    On the models with a 92xxHD chip, monitoring can be restored by editing
    the Registry subkey EnableInputMonitor; however this value is not
    included in the Registry of Windows Vista operating system and so you
    must type it in.

    [It is just good common sense to create a System Restore point before
    editing the Registry. To create a new Restore Point go to Start/Help &
    Support/System Restore and tick 'Create a restore point'. Even better is
    to save a backup copy of the Registry by using its 'Export' utility.]



    1. Go to the Start menu and click on Run.

    2. Type 'regedit' without quotes and click OK to open the Registry.

    3. Using the + signs in the left pane, navigate through the registry to
    get to this location:

    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}\0000\Settings\filter\SpeakerHp

    4. Click on the key SpeakerHP to select it. (Some systems seem to lack
    this key. In that case do this at 'Settings'.)

    5. In the right pane, right click and select New > Binary Value.

    6. Type 'EnableInputMonitor' without quotes and then press Enter.

    7. Right click on the new name and select 'Modify'.

    8. In the 'Value data' box, add 01 to the existing 0000 to make it 0000
    01, then click OK.

    9. Exit the Registry and restart the computer.

    10. After restart, enable input monitor in Audio Properties.

    (Right click your speaker in program tray. Click Playback devices.
    Right click on Speakers/Headphones and click properties. Click on levels
    tab. You will now see a box saying input monitor. Click the speaker
    picture to unmute it.)

    (Thanks to DellCommunity forum members ethan_hines, fuzzy34, and chef
    moore for figuring this out.)


    --
    Neutrion
    ------------------------------------------------------------------------
    Neutrion's Profile: http://forums.techarena.in/members/neutrion.htm
    View this thread: http://forums.techarena.in/vista-hardware-devices/865259.htm

    http://forums.techarena.in
     
    Neutrion, Sep 25, 2008
    #7
  8. Does anyone have a fix for this on an Acer TravelMate 5720 runnin
    Windows XP Professional 2002 Service Pack 3?
    Realtek Driver Version is 5.10.0.5672 dated 7-10-08.

    I have tried the fixes on this thread but cannot find the files.

    Thanks

    --
    ThibodauxOnlin
    -----------------------------------------------------------------------
    ThibodauxOnline's Profile: http://forums.techarena.in/members/thibodauxonline.ht
    View this thread: http://forums.techarena.in/vista-hardware-devices/865259.ht

    http://forums.techarena.i
     
    ThibodauxOnline, Oct 5, 2008
    #8
  9. uspino

    Kp Guest

    Option 3 (SigmaTel on Vista Ultimate) worked perfectly on my Dell Inspiron
    1420 laptop. Thanks, you saved a week of my life!

    "Neutrion" wrote:

    >
    > Dell ships its notebook computers with the ability to monitor the input
    > jack turned off. This means that you can't hear an audio signal routed
    > through the mic or line-in jack even though you can record the audio and
    > hear it when you play back the recording. An edit in the Windows
    > Registry will enable monitoring and let you hear the audio in real time.
    >
    > There are 3 different sets of instructions below, sorted by operating
    > system and audio chip:
    >
    > Models with Windows XP and a Sigmatel STAC 975x Audio Chip
    >
    > Models with Windows XP and a Sigmatel STAC 92xxHD Audio Chip
    >
    > Models with Windows Vista and Sigmatel STAC 92xxHD Audio Chip
    >
    >
    >
    > =============================================================================================
    >
    >
    >
    > Models with Windows XP and a Sigmatel STAC97 Audio Chip
    >
    > This first set of instructions is only for these and similar models
    > with the Sigmatel STAC97xx audio chip running Windows XP :
    >
    > Inspirons 1100, 1150, 1200, 2200, 2600, 2650, 5100, 5150, 5160, 6000,
    > 8500, 8600, 9100, 9200, 9300, 300m, 500m, 510m, 600m, 700m, 710m,
    > XPS/XPS M170, XPS gen2 etc.
    >
    > Latitudes D400, D410, D500, D505, D510, D600, D610, D800, D810 etc.
    >
    > Precision Mobile Workstations M20, M60, M70 or any others with the
    > Sigmatel STAC97xx chip and Windows XP.
    >
    > On these models running XP, monitoring can be restored by editing the
    > Registry subkey DisableMicFromPlayback.
    >
    > [It is wise to create a System Restore point before editing the
    > Registry. To create a new Restore Point go to Start/Help &
    > Support/System Restore and tick 'Create a restore point'. Even better is
    > to save a backup copy of the Registry by using its 'Export' utility.]
    >
    >
    >
    > 1. Go to Start menu and click on Run. Type 'regedit' without quotes and
    > click OK to open the Registry.
    >
    > 2. At the top of the list, highlight My Computer.
    >
    > 3. Under the Edit menu, select Find.
    >
    > 4. Type in 'DisableMicFromPlayback' without quotes and click 'find
    > next'.
    >
    > 5. Highlight DisableMicFromPlayback. Right click on it and select
    > Modify.
    >
    > 6. Highlight 01 and change to 00. Click OK.
    >
    > 7. Optional (but 8600 users should do this) find "EnablePoPBypass" and
    > set the value to 00.
    >
    > 8. Optional (but 600 & 6000 should do this) find "DisableMicSelect" and
    > set the value to 00.
    >
    > 9. Exit the Registry and restart the computer.
    >
    > Next, configure the system mixer:
    >
    > 1. Open Volume Control by right clicking on the speaker icon on the
    > taskbar, or go to Start/Control Panel/ Sound & Audio Devices
    > Properties/Advanced (button).
    >
    > 2. Under the Options menu, select Properties.
    >
    > 3. Under 'show the following volume controls' check the box next to
    > Microphone. Click OK.
    >
    > 4. A mic control appears in the Volume Control. Make sure the mute box
    > is unchecked.
    >
    > 5. If your external audio source (a stereo or tv tuner etc that you
    > have connected to the mic jack) has a way to control its volume level,
    > turn it down to control excessive input volume.
    >
    >
    >
    > (Thanks to forum member dilleyo who figured this out, and to jk79 who
    > later clarified and explained it to me in terms I could understand. I
    > have put it into this step-by-step format for those of us who are not
    > familiar with editing the Registry.) This is the direct Registry path to
    > the key:
    >
    > Computer\HKEY_LOCAL_MACHINE\System\ControlSet001\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}\0005\Settings.
    >
    >
    >
    > =================================================================================================
    >
    >
    >
    > Models with Windows XP and a Sigmatel STAC 92xxHD Audio Chip
    >
    >
    >
    > The following set of instructions is only for these and similar models
    > with the Sigmatel 92xxHD audio chip running Windows XP :
    >
    > Inspirons B120, B130/1300, 6400/E1505, 9400/E1705, E1405/640m, XPS
    > M140/630m, 1420, 1520, 1720
    >
    > Latitude D420, D520, D620, D820, etc. and any others with the Sigmatel
    > 92xx HD chip and Windows XP.
    >
    >
    >
    > On these models running XP, monitoring can be restored by editing the
    > Registry subkey EnableInputMonitor.
    >
    > [It is wise to create a System Restore point before editing the
    > Registry! To create a new Restore Point go to Start/Help &
    > Support/System Restore and tick 'Create a restore point'. Even better is
    > to save a backup copy of the Registry by using its 'Export' utility.]
    >
    >
    >
    > 1. Go to the Start menu and click on Run. Type 'regedit' without quotes
    > and click OK to open the Registry.
    >
    > 2. At the top of the list, highlight My Computer.
    >
    > 3. Under the Edit menu, select Find.
    >
    > 4. Type in 'EnableInputMonitor' without quotes and click 'find next'.
    >
    > 5. Highlight EnableInputMonitor. Right click on it and select Modify.
    >
    > 6. Highlight 00 and change to 01. Click OK.
    >
    > 7. Repeat "find next" (F3) several more times and keep changing values
    > to 01 until the "EnableInputMonitor"'s coming up are of the proper
    > value.
    >
    > 8. Find a key named "EnableIntSpkrMute" and change its value from 01 to
    > 00.
    >
    > 9. Exit the Registry and restart the computer.
    >
    > Next, configure the system mixer:
    >
    > 1. Open Volume Control by right clicking on the speaker icon on the
    > taskbar, or go to Start/Control Panel/ Sound & Audio Devices
    > Properties/Advanced (button).
    >
    > 2. Under the Options menu, select Properties.
    >
    > 3.Under 'show the following volume controls' check the box next to
    > Input Monitor. Click OK.
    >
    > 4. Make sure the mute box is unchecked. Unfortunately the slider itself
    > will be frozen in place and won't control the outputted volume.
    >
    >
    >
    > (Thanks to forum members emann15 and The Performing Flea for figuring
    > this out. I have put it into this step-by-step format for those of us
    > who are not familiar with editing the Registry). This is the direct
    > Registry path to the key:
    >
    > HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}\0005\Settings\filter\Rear
    >
    >
    >
    > =================================================================================================
    >
    >
    >
    > Models with Windows Vista and a Sigmatel STAC 92xxHD Audio Chip
    >
    >
    >
    > This set of instructions is only for models with the Sigmatel 92xxHD
    > audio chip running Vista (see the above section for the partial list of
    > models with 92xx chips). This Vista edit is known to work but might not
    > work for all of the models on the list .
    >
    > On the models with a 92xxHD chip, monitoring can be restored by editing
    > the Registry subkey EnableInputMonitor; however this value is not
    > included in the Registry of Windows Vista operating system and so you
    > must type it in.
    >
    > [It is just good common sense to create a System Restore point before
    > editing the Registry. To create a new Restore Point go to Start/Help &
    > Support/System Restore and tick 'Create a restore point'. Even better is
    > to save a backup copy of the Registry by using its 'Export' utility.]
    >
    >
    >
    > 1. Go to the Start menu and click on Run.
    >
    > 2. Type 'regedit' without quotes and click OK to open the Registry.
    >
    > 3. Using the + signs in the left pane, navigate through the registry to
    > get to this location:
    >
    > HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}\0000\Settings\filter\SpeakerHp
    >
    > 4. Click on the key SpeakerHP to select it. (Some systems seem to lack
    > this key. In that case do this at 'Settings'.)
    >
    > 5. In the right pane, right click and select New > Binary Value.
    >
    > 6. Type 'EnableInputMonitor' without quotes and then press Enter.
    >
    > 7. Right click on the new name and select 'Modify'.
    >
    > 8. In the 'Value data' box, add 01 to the existing 0000 to make it 0000
    > 01, then click OK.
    >
    > 9. Exit the Registry and restart the computer.
    >
    > 10. After restart, enable input monitor in Audio Properties.
    >
    > (Right click your speaker in program tray. Click Playback devices.
    > Right click on Speakers/Headphones and click properties. Click on levels
    > tab. You will now see a box saying input monitor. Click the speaker
    > picture to unmute it.)
    >
    > (Thanks to DellCommunity forum members ethan_hines, fuzzy34, and chef
    > moore for figuring this out.)
    >
    >
    > --
    > Neutrion
    > ------------------------------------------------------------------------
    > Neutrion's Profile: http://forums.techarena.in/members/neutrion.htm
    > View this thread: http://forums.techarena.in/vista-hardware-devices/865259.htm
    >
    > http://forums.techarena.in
    >
    >
     
    Kp, Nov 24, 2008
    #9
  10. uspino

    bluemoon786 Guest

    uspino;534850 Wrote:
    > Sigmatel drivers have a well known solution to monitor the Mic Inpu
    > through speakers/headphones in Vista, by adding EnableMonitorInput i
    > the registry. It only worked with Sigmatel. I finally found a simila
    > solution for Realtek drivers
    >
    > Go t
    > HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}\0001\AD1981\Disabl
    >
    > There are two binary keys in there, "MicV" and "MonR"
    > Both have 01 values
    > Change them to 00 so they won't be disabled anymore
    > Restart
    > Now you can go to Speakers in "Playback devices", hit "Properties"
    > then "Levels", and there you have it: you can Mute/Unmute microphon
    > monitoring and even set a preferred level
    > Now you can also record your Skype conversations
    >
    > Good luck
    >
    >
    > -
    > uspin
    > -----------------------------------------------------------------------
    > uspino's Profile: 'uspino's profile on TechArena Computer Hardwar
    > Support Forums of India
    > (http://forums.techarena.in/member.php?userid=36584
    > View this thread: 'Realtek Microphone Monitor - Here's how - Vist
    > Hardware Devices' (http://forums.techarena.in/showthread.php?t=865259
    >
    > 'TechArena Community - Technology and Computer Hardware Support Forum
    > of India' (http://forums.techarena.in


    Hello guy

    I have HP pavilion dv6560 and that have Realtek sound card drive
    version 6.0.1.5384 and there is no sub folder in > HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}\0001\AD1981\Disable you ask for the change please help me because I want to monitor soun
    when I speak into microphon

    Thank You

    --
    bluemoon786
     
    bluemoon786, Dec 23, 2008
    #10
  11. uspino

    Dean Hull Guest

    I have an Acer Aspire 9920 laptop with Realtek HD Audio and am
    struggling to enable the microphone input monitor. I have tried every
    bit of advice i can find using google to no avail. My driver version is
    6.0.1.5755 but have tried installing and older version and another 2 or
    3 versions both from the Acer site and also from the Realtek site.

    The reason i want to enable microphone input monitor is so i can use
    the laptop for karaoke, the laptop has built in microphones to be used
    for video conferencing, web chat etc which is obviously why input
    monitoring is disable by default but surely when an external microphone
    is plugged into the front jack an option to monitor the input should be
    available? In my control panel under ACER HD AUDIO MANAGER there is even
    a karaoke setting under the speakers/sound effects tab where you can
    click on the microphone graphic to show a red cross to disable it and to
    change the pitch etc !! bizarre considering that Acer MUST realise that
    Vista combined with realtek is a no no for karaoke !

    A solution would be fantastic...i am considering looking at the
    possibility of a dual boot system - would this be an easy workaround ??
    ....the easiest solution with be a registry hack i would guess.

    Thanks, Merry Christmas and Happy New year !!


    --
    Dean Hull
     
    Dean Hull, Dec 30, 2008
    #11
  12. uspino

    Curious Guest

    When you go to Control Panel/sounds and select the recordings tab when
    Microphones show up? And for each one that shows up what properties for
    them show up?
    On my HP laptop my built in sound shows up and in it's properties the front
    mike can be selected as active.
    "Dean Hull" <> wrote in message
    news:...
    >
    > I have an Acer Aspire 9920 laptop with Realtek HD Audio and am
    > struggling to enable the microphone input monitor. I have tried every
    > bit of advice i can find using google to no avail. My driver version is
    > 6.0.1.5755 but have tried installing and older version and another 2 or
    > 3 versions both from the Acer site and also from the Realtek site.
    >
    > The reason i want to enable microphone input monitor is so i can use
    > the laptop for karaoke, the laptop has built in microphones to be used
    > for video conferencing, web chat etc which is obviously why input
    > monitoring is disable by default but surely when an external microphone
    > is plugged into the front jack an option to monitor the input should be
    > available? In my control panel under ACER HD AUDIO MANAGER there is even
    > a karaoke setting under the speakers/sound effects tab where you can
    > click on the microphone graphic to show a red cross to disable it and to
    > change the pitch etc !! bizarre considering that Acer MUST realise that
    > Vista combined with realtek is a no no for karaoke !
    >
    > A solution would be fantastic...i am considering looking at the
    > possibility of a dual boot system - would this be an easy workaround ??
    > ..the easiest solution with be a registry hack i would guess.
    >
    > Thanks, Merry Christmas and Happy New year !!
    >
    >
    > --
    > Dean Hull
     
    Curious, Dec 30, 2008
    #12
  13. uspino

    Dean Hull Guest

    Control Panel/Sound just shows one microphone properties and nothing i
    muted but whatever you change does not have any affect on speake
    output

    --
    Dean Hull
     
    Dean Hull, Dec 31, 2008
    #13
  14. I feel your pain. I am having the same problem on an Acer TravelMat
    5720 with Realtek Audio running XP. I cannot monitor the input live.
    Everything works on playback. Realtek is no help whatsoever. Will no
    answer emails. Does anyone have a solution??? Nothing I have foun
    seems to work.

    Be

    --
    ThibodauxOnlin
    -----------------------------------------------------------------------
    ThibodauxOnline's Profile: http://forums.techarena.in/members/thibodauxonline.ht
    View this thread: http://forums.techarena.in/vista-hardware-devices/865259.ht

    http://forums.techarena.i
     
    ThibodauxOnline, Jan 1, 2009
    #14
  15. hindothahustla, Feb 15, 2009
    #15
  16. uspino

    naroqueen Guest

    Solution!
    don't depent on vista to update your audio drive, download the latest
    audio driver update from their website and run it MANUALLY... I have
    Realtek audio and this just worked very fine; after the instalation,
    more controls appeared in the playback devices levels tab and I could
    unmute the mic and higher its volume too!


    --
    naroqueen
    ------------------------------------------------------------------------
    naroqueen's Profile: http://forums.techarena.in/members/88311.htm
    View this thread: http://forums.techarena.in/vista-hardware-devices/865259.htm

    http://forums.techarena.in
     
    naroqueen, Apr 8, 2009
    #16
  17. uspino

    ianchulapa Guest

    Ok, `till now we have got 4 solutions

    1. Toshiba A215-S7422, Realtek ADI1981HD Audio Chip - by Uspin
    2. Dell, Windows XP and a Sigmatel STAC 975x Audio Chip - by Neutrio
    3. Dell, Windows XP and a Sigmatel STAC 92xxHD Audio Chip - by Neutrio
    4. Dell, Windows Vista and Sigmatel STAC 92xxHD Audio Chip - b
    Neutrio

    Now we need a solution for Acer Aspire, Windows Vista with Realtek..

    I`m using Acer Aspire 5735, Windows Vista Home Edition 32-bit, and th
    soundboard: Realtek High Definition Audio, Driver Version 6.0.1.5943
    R234 (driver released on September 2009)

    When I go to the Registry I have the following setup

    > {4D36E96C-E325-11CE-BFC1-08002BE10318
    >> 000
    >>> Driver
    >>> Global Setting
    >>> Mixer Setting
    >>> PinConfigOverrideVerb
    >>> Power Setting
    >>> Setting
    >>> Waveport Setting

    >> 0001 - (Default), DriverDate, DriverDateData, etc.
    >>> (no folders inside

    and I have the same thing that has in 0001 from the folders 0002 t
    0006

    Trying our 4 solutions (even that I know that all the setups wer
    different)

    - There is no "MicV" and "MonR" in the registry. (unsucessful for 1s
    solution
    - There is no DisableMicFromPlayback, or EnablePoPBypass, o
    DisableMicSelect (unsucessful for 2nd solution
    - There is no EnableInputMonitor, EnableIntSpkrMute, (unsucessful fo
    3rd solution
    - There is no filter\SpeakerHp folder in
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}\0000\Settings
    - the only folder that I have inside is this one i
    Drv5943_DevType_0268_SS10250176, but I`ve created the binar
    'EnableInputMonitor' in the main folder and in the latter, but it didn`
    change anything after restarting, etc. (unsucessful for 4th solution

    Is there any solution? I`ve bought a guitar link usb interface (i
    works via ASIO) and the same thing happens...no monitoring sound!! It`
    not fair paying so much for a product that doesn`t work in a simpl
    thing like that..and I just bought for recording. Does anyone knows if
    buy another soundcard it will work? The problem appears to be in th
    connection between Acer Aspire and Windows Vista

    Thanks, and I wish luck for us! :

    Ia

    --
    ianchulapa
     
    ianchulapa, Sep 30, 2009
    #17
  18. uspino

    saninsky

    Joined:
    Nov 21, 2009
    Messages:
    1
    same as ianchulapa

    hi just wondered if you got this sorted my registry is same as your anyhelp would be great thanks


     
    saninsky, Nov 21, 2009
    #18
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. memphisking
    Replies:
    2
    Views:
    308
    Timothy Davis [MSFT]
    Sep 29, 2008
  2. Realtek Semiconductor Corp. driver deins

    Realtek Semiconductor Corp. driver update Realtek AC'97 Audio DEI

    Realtek Semiconductor Corp. driver deins, Mar 22, 2008, in forum: Windows Update
    Replies:
    2
    Views:
    234
    Susan Bradley
    Mar 22, 2008
  3. Michelle
    Replies:
    15
    Views:
    1,746
  4. Hewlett Packard

    Its Here !!!! Its Here

    Hewlett Packard, Nov 24, 2004, in forum: Windows Media Center
    Replies:
    5
    Views:
    231
    Guest
    Nov 25, 2004
  5. max
    Replies:
    1
    Views:
    229
    zachd [MSFT]
    Feb 16, 2006
Loading...

Share This Page