RWW Display Issues - Scroll bars

Discussion in 'Windows Small Business Server' started by Sammie, Aug 18, 2010.

  1. Sammie

    Sammie Guest

    Every time I connect to the server or desktops from my Windows 7 laptop via
    RWW, the remote window is cropped - to view the edges I must use scroll bars.
    This happens no matter what screen size I choose in options - from smallest
    to full screen. When I connect via default.rdp, the window has no scroll
    bars. What setting is needed to make the (more convenient for remote) RWW
    interface display properly?
    --
    Thanks.
    Sammie SBS 2003, OFFICE 2007, Windows 7, IE8
    Sammie, Aug 18, 2010
    #1
    1. Advertising

  2. From another forum....

    -------------------------------------
    I had the same issue - turns out it's the zoom level that you have set on
    IE8 that's causing the resolution to go haywire. check out this page -
    http://www.micklerandassociates.com/rdc-via-rww-misrepresented-resolution-on-windows-7-station/

    Basically to save you time so u don't have to read the page, there's a zoom
    level that's indicated at the bottom right of Internet Explorer 8. Mine was
    set to 150%, make sure it's set to 100%. Then you will have no problem.

    Hope this fixes your problem.

    -NSR350z
    -------------------------------------

    --
    Merv Porter [SBS-MVP]
    ============================

    "Sammie" <> wrote in message
    news:...
    > Every time I connect to the server or desktops from my Windows 7 laptop
    > via
    > RWW, the remote window is cropped - to view the edges I must use scroll
    > bars.
    > This happens no matter what screen size I choose in options - from
    > smallest
    > to full screen. When I connect via default.rdp, the window has no scroll
    > bars. What setting is needed to make the (more convenient for remote) RWW
    > interface display properly?
    > --
    > Thanks.
    > Sammie SBS 2003, OFFICE 2007, Windows 7, IE8
    Merv Porter [SBS-MVP], Aug 18, 2010
    #2
    1. Advertising

  3. Sammie

    Sammie Guest

    Brilliant! Thank you.
    --
    Thanks.
    Sammie SBS 2003, OFFICE 2007, WIN 7, IE8


    "Merv Porter [SBS-MVP]" wrote:

    > From another forum....
    >
    > -------------------------------------
    > I had the same issue - turns out it's the zoom level that you have set on
    > IE8 that's causing the resolution to go haywire. check out this page -
    > http://www.micklerandassociates.com/rdc-via-rww-misrepresented-resolution-on-windows-7-station/
    >
    > Basically to save you time so u don't have to read the page, there's a zoom
    > level that's indicated at the bottom right of Internet Explorer 8. Mine was
    > set to 150%, make sure it's set to 100%. Then you will have no problem.
    >
    > Hope this fixes your problem.
    >
    > -NSR350z
    > -------------------------------------
    >
    > --
    > Merv Porter [SBS-MVP]
    > ============================
    >
    > "Sammie" <> wrote in message
    > news:...
    > > Every time I connect to the server or desktops from my Windows 7 laptop
    > > via
    > > RWW, the remote window is cropped - to view the edges I must use scroll
    > > bars.
    > > This happens no matter what screen size I choose in options - from
    > > smallest
    > > to full screen. When I connect via default.rdp, the window has no scroll
    > > bars. What setting is needed to make the (more convenient for remote) RWW
    > > interface display properly?
    > > --
    > > Thanks.
    > > Sammie SBS 2003, OFFICE 2007, Windows 7, IE8

    >
    > .
    >
    Sammie, Aug 20, 2010
    #3
  4. Sammie

    Mark Cook Guest

    Re: Brilliant!

    I had a similar problem that was fixed by changing the zoom on IE8. Here is the recap of the problem and solution.

    SBS2008 Remote Web Workplace (RWW) screen size is small on XP/IE8.

    Tried changing tsweb.aspx per MSKB but nothing changed.
    'Resolution
    MsRdpClient.FullScreen = TRUE
    sresWidth = screen.width
    sresHeight = screen.height
    resWidth = 1
    resHeight = 1

    Tried changing the screen size on all computers, no change.

    The final fix was to change the zoom from 150 to 100% as per the earlier posts.

    Thank you for the fix it is very frustrating working through a 5" x 5" window.



    > On Wednesday, August 18, 2010 10:38 AM Sammie wrote:


    > Every time I connect to the server or desktops from my Windows 7 laptop via
    > RWW, the remote window is cropped - to view the edges I must use scroll bars.
    > This happens no matter what screen size I choose in options - from smallest
    > to full screen. When I connect via default.rdp, the window has no scroll
    > bars. What setting is needed to make the (more convenient for remote) RWW
    > interface display properly?
    > --
    > Thanks.
    > Sammie SBS 2003, OFFICE 2007, Windows 7, IE8



    >> On Wednesday, August 18, 2010 2:03 PM Merv Porter [SBS-MVP] wrote:


    >> From another forum....
    >>
    >> -------------------------------------
    >> I had the same issue - turns out it is the zoom level that you have set on
    >> IE8 that is causing the resolution to go haywire. check out this page -
    >> http://www.micklerandassociates.com/rdc-via-rww-misrepresented-resolution-on-windows-7-station/
    >>
    >> Basically to save you time so u do not have to read the page, there is a zoom
    >> level that is indicated at the bottom right of Internet Explorer 8. Mine was
    >> set to 150%, make sure it is set to 100%. Then you will have no problem.
    >>
    >> Hope this fixes your problem.
    >>
    >> -NSR350z
    >> -------------------------------------
    >>
    >> --
    >> Merv Porter [SBS-MVP]
    >> ============================



    >>> On Friday, August 20, 2010 10:23 AM Sammie wrote:


    >>> Brilliant! Thank you.
    >>> --
    >>> Thanks.
    >>> Sammie SBS 2003, OFFICE 2007, WIN 7, IE8
    >>>
    >>>
    >>> "Merv Porter [SBS-MVP]" wrote:



    >>> Submitted via EggHeadCafe
    >>> SharePoint List Data Integration using SharePoint Designer 2010
    >>> http://www.eggheadcafe.com/tutorial...tegration-using-sharepoint-designer-2010.aspx
    Mark Cook, Dec 15, 2010
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. tonsoffun

    touchpad scroll bars

    tonsoffun, Jul 7, 2007, in forum: Windows Vista Hardware
    Replies:
    1
    Views:
    232
    Spirit
    Jul 7, 2007
  2. BillD
    Replies:
    2
    Views:
    323
    Steve Cochran
    Jun 15, 2006
  3. kittycatt

    Scroll Bars

    kittycatt, Feb 29, 2008, in forum: Windows Vista General Discussion
    Replies:
    2
    Views:
    221
    kittycatt
    Mar 1, 2008
  4. John Doe

    Microsoft, why not make scroll bars easier to use?

    John Doe, Apr 25, 2009, in forum: Windows Vista General Discussion
    Replies:
    1
    Views:
    251
    barrel
    Apr 25, 2009
  5. pianoeagle1903

    white bars/black bars

    pianoeagle1903, Apr 20, 2006, in forum: Windows Media Player
    Replies:
    1
    Views:
    189
    Mike Williams
    Apr 20, 2006
Loading...

Share This Page