send/receive problems

Discussion in 'Windows Vista Mail' started by TH, Jul 1, 2010.

  1. TH

    TH Guest

    I can "receive all" and "send all" e-mail, but when I select the
    "send/receive" prompt from the toolbar it gives me an error message that
    indicates that the system is unable to check for messages. This does not stop
    me sending or receiving but is an irritant since the toolbar prompt is
    unusable. Anyone have a solution?
    --
    TH
    TH, Jul 1, 2010
    #1
    1. Advertising

  2. That symptom is usually caused by interference from an antivirus
    program. Which antivirus are you running? Some of them cause
    problems with Windows Mail over time. As a minimum,
    email scanning in the antivirus should be turned off, although that may
    not be sufficient to eliminate all bad effects. In a worst case scenario,
    your antivirus may need to be uninstalled/reinstalled or replaced.

    Email scanning in any antivirus should be disabled, for reasons
    explained here:
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

    As an alternative to replacing your antivirus, consider upgrading to
    Windows Live Mail, because it is less prone to suffering bad effects from
    overly intrusive antivirus programs:
    http://download.live.com/wlmail

    Gary VanderMolen, Microsoft MVP (Mail)


    "TH" wrote in message news:...

    I can "receive all" and "send all" e-mail, but when I select the
    "send/receive" prompt from the toolbar it gives me an error message that
    indicates that the system is unable to check for messages. This does not stop
    me sending or receiving but is an irritant since the toolbar prompt is
    unusable. Anyone have a solution?
    --
    TH
    Gary VanderMolen \(MVP\), Jul 2, 2010
    #2
    1. Advertising

  3. TH

    ak Guest

    "TH" wrote:

    > I can "receive all" and "send all" e-mail, but when I select the
    > "send/receive" prompt from the toolbar it gives me an error message that
    > indicates that the system is unable to check for messages. This does not stop
    > me sending or receiving but is an irritant since the toolbar prompt is
    > unusable. Anyone have a solution?
    > --
    > TH
    ak, Jul 3, 2010
    #3
  4. TH

    Stacey Guest

    I'm having problems sending mail. I just set-up my windows mail to import
    from my yahoo acct. I set-up the mail using the below POP & SMTP info from
    Yahoo. Recieving the following error:

    The connection to the server has failed. Subject 'test', Account:
    'plus.pop.mail.yahoo.com', Server: 'plus.smtp.mail.yahoo.com', Protocol:
    SMTP, Port: 25, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E

    Any idea what the problem maybe?

    Thank you,
    Stacey

    "Gary VanderMolen (MVP)" wrote:

    > That symptom is usually caused by interference from an antivirus
    > program. Which antivirus are you running? Some of them cause
    > problems with Windows Mail over time. As a minimum,
    > email scanning in the antivirus should be turned off, although that may
    > not be sufficient to eliminate all bad effects. In a worst case scenario,
    > your antivirus may need to be uninstalled/reinstalled or replaced.
    >
    > Email scanning in any antivirus should be disabled, for reasons
    > explained here:
    > http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >
    > As an alternative to replacing your antivirus, consider upgrading to
    > Windows Live Mail, because it is less prone to suffering bad effects from
    > overly intrusive antivirus programs:
    > http://download.live.com/wlmail
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "TH" wrote in message news:...
    >
    > I can "receive all" and "send all" e-mail, but when I select the
    > "send/receive" prompt from the toolbar it gives me an error message that
    > indicates that the system is unable to check for messages. This does not stop
    > me sending or receiving but is an irritant since the toolbar prompt is
    > unusable. Anyone have a solution?
    > --
    > TH
    >
    >
    > .
    >
    Stacey, Jul 3, 2010
    #4
  5. You asked the same question in the thread "Cannot Send Email".
    Please use only one thread per issue.

    Gary VanderMolen, Microsoft MVP (Mail)


    "Stacey" wrote in message news:...

    I'm having problems sending mail. I just set-up my windows mail to import
    from my yahoo acct. I set-up the mail using the below POP & SMTP info from
    Yahoo. Recieving the following error:

    The connection to the server has failed. Subject 'test', Account:
    'plus.pop.mail.yahoo.com', Server: 'plus.smtp.mail.yahoo.com', Protocol:
    SMTP, Port: 25, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E

    Any idea what the problem maybe?

    Thank you,
    Stacey
    Gary VanderMolen \(MVP\), Jul 3, 2010
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bill Pomeroy

    Can receive all and send but not "Send/Receive"

    Bill Pomeroy, Mar 6, 2007, in forum: Windows Vista Mail
    Replies:
    13
    Views:
    348
    Bill Pomeroy
    Mar 10, 2007
  2. Mr. Arnold

    CANNOT SEND WINDOWS MAIL CAN RECEIVE NOT SEND

    Mr. Arnold, Jun 16, 2007, in forum: Windows Vista Mail
    Replies:
    5
    Views:
    556
    Lars Lindblad
    Jun 18, 2007
  3. sweetbriar6

    Can't send using 'send & receive' but will...

    sweetbriar6, Mar 28, 2008, in forum: Windows Vista Mail
    Replies:
    22
    Views:
    427
    Gary VanderMolen
    Mar 31, 2008
  4. bridget
    Replies:
    2
    Views:
    610
  5. Can't send e-mails but used to

    Used to be able to receive and send, now can't send, only receive

    Can't send e-mails but used to, Apr 23, 2010, in forum: Windows Vista Mail
    Replies:
    2
    Views:
    250
    Gary VanderMolen [MVP]
    Apr 26, 2010
Loading...

Share This Page