Sending email all of a sudden stopped yesterday

Discussion in 'Windows Vista Mail' started by Schnauz, Jun 12, 2010.

  1. Schnauz

    Schnauz Guest

    I could send emails on Friday, but yesterday, could not and have not been
    able to today. Message I get is this:

    Account: 'Windows Mail', Server: 'pop-server.satx.rr.com', Protocol: POP3,
    Server Response: '-ERR An authentication mechanism MUST be entered', Port:
    110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18

    Have not had any problems until yesterday. Did a new update cause this?

    Why has this happened?

    Thanks in advance for your help.
    Schnauz, Jun 12, 2010
    #1
    1. Advertising

  2. Go to Tools, Accounts, select that mail account, Properties, Servers.
    Make sure that "Log on using Secure Password Authentication" is not enabled.

    Gary VanderMolen, Microsoft MVP (Mail)


    "Schnauz" wrote in message news:...

    I could send emails on Friday, but yesterday, could not and have not been
    able to today. Message I get is this:

    Account: 'Windows Mail', Server: 'pop-server.satx.rr.com', Protocol: POP3,
    Server Response: '-ERR An authentication mechanism MUST be entered', Port:
    110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18

    Have not had any problems until yesterday. Did a new update cause this?

    Why has this happened?

    Thanks in advance for your help.
    Gary VanderMolen \(MVP\), Jun 13, 2010
    #2
    1. Advertising

  3. This is the error I get. Can someone please help? I've read and tried almost
    everything from this group to no avail. It will not recieve e-mails. Thank
    you in advance!

    Account: 'pop3.live.com', Server: 'pop3.live.com', Protocol: POP3, Server
    Response: '-ERR command not implemented', Port: 995, Secure(SSL): Yes,
    Server Error: 0x800CCC90, Error Number: 0x800CCC18




    "Gary VanderMolen (MVP)" <> wrote in message
    news:...
    > Go to Tools, Accounts, select that mail account, Properties, Servers.
    > Make sure that "Log on using Secure Password Authentication" is not
    > enabled.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "Schnauz" wrote in message
    > news:...
    >
    > I could send emails on Friday, but yesterday, could not and have not been
    > able to today. Message I get is this:
    >
    > Account: 'Windows Mail', Server: 'pop-server.satx.rr.com', Protocol: POP3,
    > Server Response: '-ERR An authentication mechanism MUST be entered', Port:
    > 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18
    >
    > Have not had any problems until yesterday. Did a new update cause this?
    >
    > Why has this happened?
    >
    > Thanks in advance for your help.
    >
    Kristi Carter, Jun 15, 2010
    #3
  4. So did you try the suggested fix of mine you quoted below?
    It sure looks like you have Secure Password Authentication enabled.
    It shouldn't be.

    Gary VanderMolen, Microsoft MVP (Mail)


    "Kristi Carter" wrote in message news:...

    This is the error I get. Can someone please help? I've read and tried almost
    everything from this group to no avail. It will not recieve e-mails. Thank
    you in advance!

    Account: 'pop3.live.com', Server: 'pop3.live.com', Protocol: POP3, Server
    Response: '-ERR command not implemented', Port: 995, Secure(SSL): Yes,
    Server Error: 0x800CCC90, Error Number: 0x800CCC18


    "Gary VanderMolen (MVP)" <> wrote in message
    news:...
    > Go to Tools, Accounts, select that mail account, Properties, Servers.
    > Make sure that "Log on using Secure Password Authentication" is not enabled.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    Gary VanderMolen \(MVP\), Jun 15, 2010
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Fable

    My USB Drive just stopped working all of a sudden.

    Fable, Aug 13, 2007, in forum: Windows Vista Hardware
    Replies:
    1
    Views:
    259
    Richard G. Harper
    Aug 13, 2007
  2. Chris Carpenter

    Windows mail stopped working all of a sudden

    Chris Carpenter, Dec 10, 2007, in forum: Windows Vista Mail
    Replies:
    8
    Views:
    276
    Gary VanderMolen
    Dec 10, 2007
  3. tjwindart

    Email sending issues all of a sudden

    tjwindart, Apr 25, 2009, in forum: Windows Vista Mail
    Replies:
    2
    Views:
    228
    Gary VanderMolen
    Apr 26, 2009
  4. Replies:
    0
    Views:
    136
  5. Mike

    Activesync all of a sudden stopped working!!!!

    Mike, Feb 28, 2006, in forum: Windows Small Business Server
    Replies:
    2
    Views:
    156
Loading...

Share This Page