Sending issue, never had an issue before and receiving fine

Discussion in 'Windows Vista Mail' started by Bill G, Jun 10, 2010.

  1. Bill G

    Bill G Guest

    Here is the error message:

    The connection to the server has failed. Subject 'Fw: email', Account:
    'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol: SMTP, Port:
    25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    Bill G, Jun 10, 2010
    #1
    1. Advertising

  2. Bill G

    Bill G Guest

    Also having read other similiar problems i have tried the following. Tried
    changing my outgoing server to verizon, used port 587 instead of 25, turned
    off my anti virus email scanning which was verizon internet security suite.
    I have checked and unchecked the boxes for my server requires authentication
    and for this server requires a secure connection. I have also checked with
    others at my work, they are not having any issues.

    I had no issue until earlier today when I tried to forward a message I
    received, it rejected forwarding it and since have not been able to send
    anything.

    Thanks in advance for any help
    Bill G, Jun 10, 2010
    #2
    1. Advertising

  3. Were you sending from home when that error occurred? If so, who is
    your home ISP?

    Please don't make changes to your settings that were recommended to other
    users. Each setup is unique.

    Gary VanderMolen, Microsoft MVP (Mail)


    "Bill G" wrote in message news:...

    Here is the error message:

    The connection to the server has failed. Subject 'Fw: email', Account:
    'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol: SMTP, Port:
    25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    Gary VanderMolen \(MVP\), Jun 11, 2010
    #3
  4. Bill G

    Peter Foldes Guest

    Bill

    Verizon Internet Security and the scanning of emails can only be turned off by
    uninstalling the Verizon Suite and re-installing it without the email integration
    (scanning option). Unfortunately you are not able to turn off the email scanning any
    other way with the Verizon Security Suite

    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.
    http://www.microsoft.com/protect

    "Bill G" <> wrote in message
    news:...
    > Also having read other similiar problems i have tried the following. Tried
    > changing my outgoing server to verizon, used port 587 instead of 25, turned
    > off my anti virus email scanning which was verizon internet security suite.
    > I have checked and unchecked the boxes for my server requires authentication
    > and for this server requires a secure connection. I have also checked with
    > others at my work, they are not having any issues.
    >
    > I had no issue until earlier today when I tried to forward a message I
    > received, it rejected forwarding it and since have not been able to send
    > anything.
    >
    > Thanks in advance for any help
    Peter Foldes, Jun 11, 2010
    #4
  5. Bill G

    bill g Guest

    Sending from home yes. My home ISP is verizon fios. Still having issues.

    "Gary VanderMolen (MVP)" wrote:

    > Were you sending from home when that error occurred? If so, who is
    > your home ISP?
    >
    > Please don't make changes to your settings that were recommended to other
    > users. Each setup is unique.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "Bill G" wrote in message news:...
    >
    > Here is the error message:
    >
    > The connection to the server has failed. Subject 'Fw: email', Account:
    > 'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol: SMTP, Port:
    > 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    >
    >
    > .
    >
    bill g, Jun 12, 2010
    #5
  6. You are running into a port 25 block by your ISP (Verizon).
    Fortunately, your domain host (Webmasters.com) supports SMTP on an
    alternate port. Proceed as follows:
    Go to Tools, Accounts, select that account, Properties, Advanced,
    then change port 25 to port 2525. Click OK. Try sending.

    Gary VanderMolen, Microsoft MVP (Mail)


    "bill g" wrote in message news:...

    Sending from home yes. My home ISP is verizon fios. Still having issues.

    "Gary VanderMolen (MVP)" wrote:

    > Were you sending from home when that error occurred? If so, who is
    > your home ISP?
    >
    > Please don't make changes to your settings that were recommended to other
    > users. Each setup is unique.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "Bill G" wrote in message news:...
    >
    > Here is the error message:
    >
    > The connection to the server has failed. Subject 'Fw: email', Account:
    > 'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol: SMTP, Port:
    > 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    >
    >
    > .
    >
    Gary VanderMolen \(MVP\), Jun 13, 2010
    #6
  7. Bill G

    bill g Guest

    Hi Gary,

    Tried switching to the outgoing port 2525 now I am getting this error message:

    The connection to the server has failed. Subject 'asdf', Account:
    'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol: SMTP, Port:
    2525, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

    "Gary VanderMolen (MVP)" wrote:

    > You are running into a port 25 block by your ISP (Verizon).
    > Fortunately, your domain host (Webmasters.com) supports SMTP on an
    > alternate port. Proceed as follows:
    > Go to Tools, Accounts, select that account, Properties, Advanced,
    > then change port 25 to port 2525. Click OK. Try sending.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "bill g" wrote in message news:...
    >
    > Sending from home yes. My home ISP is verizon fios. Still having issues.
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    > > Were you sending from home when that error occurred? If so, who is
    > > your home ISP?
    > >
    > > Please don't make changes to your settings that were recommended to other
    > > users. Each setup is unique.
    > >
    > > Gary VanderMolen, Microsoft MVP (Mail)
    > >
    > >
    > > "Bill G" wrote in message news:...
    > >
    > > Here is the error message:
    > >
    > > The connection to the server has failed. Subject 'Fw: email', Account:
    > > 'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol: SMTP, Port:
    > > 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    > >
    > >
    > > .
    > >

    >
    >
    > .
    >
    bill g, Jun 13, 2010
    #7
  8. Bill G

    bill g Guest

    Also I tried uninstalling the verizon internet suite and that did not make a
    difference.

    "bill g" wrote:

    > Hi Gary,
    >
    > Tried switching to the outgoing port 2525 now I am getting this error message:
    >
    > The connection to the server has failed. Subject 'asdf', Account:
    > 'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol: SMTP, Port:
    > 2525, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    > > You are running into a port 25 block by your ISP (Verizon).
    > > Fortunately, your domain host (Webmasters.com) supports SMTP on an
    > > alternate port. Proceed as follows:
    > > Go to Tools, Accounts, select that account, Properties, Advanced,
    > > then change port 25 to port 2525. Click OK. Try sending.
    > >
    > > Gary VanderMolen, Microsoft MVP (Mail)
    > >
    > >
    > > "bill g" wrote in message news:...
    > >
    > > Sending from home yes. My home ISP is verizon fios. Still having issues.
    > >
    > > "Gary VanderMolen (MVP)" wrote:
    > >
    > > > Were you sending from home when that error occurred? If so, who is
    > > > your home ISP?
    > > >
    > > > Please don't make changes to your settings that were recommended to other
    > > > users. Each setup is unique.
    > > >
    > > > Gary VanderMolen, Microsoft MVP (Mail)
    > > >
    > > >
    > > > "Bill G" wrote in message news:...
    > > >
    > > > Here is the error message:
    > > >
    > > > The connection to the server has failed. Subject 'Fw: email', Account:
    > > > 'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol: SMTP, Port:
    > > > 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    > > >
    > > >
    > > > .
    > > >

    > >
    > >
    > > .
    > >
    bill g, Jun 13, 2010
    #8
  9. I've confirmed that mail.walker-clay.com is not responding on port 2525,
    even though your domain host says it should. All you can do is call the host
    (Webmasters.com) and ask them which SMTP port other than 25 they support.
    If they don't support any SMTP port other than 25, get back to me and we'll
    get you fixed up on the Verizon SMTP server.

    Gary VanderMolen, Microsoft MVP (Mail)


    "bill g" wrote in message news:...

    Hi Gary,

    Tried switching to the outgoing port 2525 now I am getting this error message:

    The connection to the server has failed. Subject 'asdf', Account:
    'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol: SMTP, Port:
    2525, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

    "Gary VanderMolen (MVP)" wrote:

    > You are running into a port 25 block by your ISP (Verizon).
    > Fortunately, your domain host (Webmasters.com) supports SMTP on an
    > alternate port. Proceed as follows:
    > Go to Tools, Accounts, select that account, Properties, Advanced,
    > then change port 25 to port 2525. Click OK. Try sending.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "bill g" wrote in message news:...
    >
    > Sending from home yes. My home ISP is verizon fios. Still having issues.
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    > > Were you sending from home when that error occurred? If so, who is
    > > your home ISP?
    > >
    > > Please don't make changes to your settings that were recommended to other
    > > users. Each setup is unique.
    > >
    > > Gary VanderMolen, Microsoft MVP (Mail)
    > >
    > >
    > > "Bill G" wrote in message news:...
    > >
    > > Here is the error message:
    > >
    > > The connection to the server has failed. Subject 'Fw: email', Account:
    > > 'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol: SMTP, Port:
    > > 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    > >
    > >
    > > .
    > >

    >
    >
    > .
    >
    Gary VanderMolen \(MVP\), Jun 13, 2010
    #9
  10. Bill G

    bill g Guest

    Hey Gary thanks for assistance. I have been on the phone with verizon,
    webmasters and my work tech support. Webmasters apparently do not support a
    port other than 25. The people on the phone at verizon have not mentioned
    using another SMTP port, if I did this would my email still work the same?
    Thanks and let me know.

    Bill G

    "Gary VanderMolen (MVP)" wrote:

    > I've confirmed that mail.walker-clay.com is not responding on port 2525,
    > even though your domain host says it should. All you can do is call the host
    > (Webmasters.com) and ask them which SMTP port other than 25 they support.
    > If they don't support any SMTP port other than 25, get back to me and we'll
    > get you fixed up on the Verizon SMTP server.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "bill g" wrote in message news:...
    >
    > Hi Gary,
    >
    > Tried switching to the outgoing port 2525 now I am getting this error message:
    >
    > The connection to the server has failed. Subject 'asdf', Account:
    > 'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol: SMTP, Port:
    > 2525, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    > > You are running into a port 25 block by your ISP (Verizon).
    > > Fortunately, your domain host (Webmasters.com) supports SMTP on an
    > > alternate port. Proceed as follows:
    > > Go to Tools, Accounts, select that account, Properties, Advanced,
    > > then change port 25 to port 2525. Click OK. Try sending.
    > >
    > > Gary VanderMolen, Microsoft MVP (Mail)
    > >
    > >
    > > "bill g" wrote in message news:...
    > >
    > > Sending from home yes. My home ISP is verizon fios. Still having issues.
    > >
    > > "Gary VanderMolen (MVP)" wrote:
    > >
    > > > Were you sending from home when that error occurred? If so, who is
    > > > your home ISP?
    > > >
    > > > Please don't make changes to your settings that were recommended to other
    > > > users. Each setup is unique.
    > > >
    > > > Gary VanderMolen, Microsoft MVP (Mail)
    > > >
    > > >
    > > > "Bill G" wrote in message news:...
    > > >
    > > > Here is the error message:
    > > >
    > > > The connection to the server has failed. Subject 'Fw: email', Account:
    > > > 'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol: SMTP, Port:
    > > > 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    > > >
    > > >
    > > > .
    > > >

    > >
    > >
    > > .
    > >

    >
    >
    > .
    >
    bill g, Jun 21, 2010
    #10
  11. Bill G

    bill g Guest

    Just to clarify they do not use a port other than 25 or 2525. They said if
    neither of those work need to switch my ISP or contact them to send outgoing
    mail through their servers.

    "bill g" wrote:

    > Hey Gary thanks for assistance. I have been on the phone with verizon,
    > webmasters and my work tech support. Webmasters apparently do not support a
    > port other than 25. The people on the phone at verizon have not mentioned
    > using another SMTP port, if I did this would my email still work the same?
    > Thanks and let me know.
    >
    > Bill G
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    > > I've confirmed that mail.walker-clay.com is not responding on port 2525,
    > > even though your domain host says it should. All you can do is call the host
    > > (Webmasters.com) and ask them which SMTP port other than 25 they support.
    > > If they don't support any SMTP port other than 25, get back to me and we'll
    > > get you fixed up on the Verizon SMTP server.
    > >
    > > Gary VanderMolen, Microsoft MVP (Mail)
    > >
    > >
    > > "bill g" wrote in message news:...
    > >
    > > Hi Gary,
    > >
    > > Tried switching to the outgoing port 2525 now I am getting this error message:
    > >
    > > The connection to the server has failed. Subject 'asdf', Account:
    > > 'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol: SMTP, Port:
    > > 2525, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    > >
    > > "Gary VanderMolen (MVP)" wrote:
    > >
    > > > You are running into a port 25 block by your ISP (Verizon).
    > > > Fortunately, your domain host (Webmasters.com) supports SMTP on an
    > > > alternate port. Proceed as follows:
    > > > Go to Tools, Accounts, select that account, Properties, Advanced,
    > > > then change port 25 to port 2525. Click OK. Try sending.
    > > >
    > > > Gary VanderMolen, Microsoft MVP (Mail)
    > > >
    > > >
    > > > "bill g" wrote in message news:...
    > > >
    > > > Sending from home yes. My home ISP is verizon fios. Still having issues.
    > > >
    > > > "Gary VanderMolen (MVP)" wrote:
    > > >
    > > > > Were you sending from home when that error occurred? If so, who is
    > > > > your home ISP?
    > > > >
    > > > > Please don't make changes to your settings that were recommended to other
    > > > > users. Each setup is unique.
    > > > >
    > > > > Gary VanderMolen, Microsoft MVP (Mail)
    > > > >
    > > > >
    > > > > "Bill G" wrote in message news:...
    > > > >
    > > > > Here is the error message:
    > > > >
    > > > > The connection to the server has failed. Subject 'Fw: email', Account:
    > > > > 'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol: SMTP, Port:
    > > > > 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    > > > >
    > > > >
    > > > > .
    > > > >
    > > >
    > > >
    > > > .
    > > >

    > >
    > >
    > > .
    > >
    bill g, Jun 21, 2010
    #11
  12. Webmasters is not telling you the complete truth. I have no trouble connecting
    to mail.walker-clay.com on port 25 (because my ISP doesn't block port 25), but
    mail.walker-clay.com is not answering on port 2525. I suggest you get back to
    Webmasters and have them try port 2525.

    Alternatively you can try substituting the Verizon SMTP server.
    Here are the steps to take for that:

    1. In Windows Mail go to Tools, Accounts, select your
    mail.walker-clay.com account, click Properties, Servers. Change the
    name of the outgoing (SMTP) server to outgoing.verizon.net.
    Do not change the incoming server. Also, make sure that the "My server
    requires authentication" option is NOT checked.

    2. Go to the Advanced tab and make sure the port number for the
    outgoing (SMTP) server is 25 Click OK. Try sending.
    Those settings should work if sending from home. Let me know if you
    also need to be able to send when away from home.

    Gary VanderMolen, Microsoft MVP (Mail)


    "bill g" wrote in message news:D...

    Just to clarify they do not use a port other than 25 or 2525. They said if
    neither of those work need to switch my ISP or contact them to send outgoing
    mail through their servers.

    "bill g" wrote:

    > Hey Gary thanks for assistance. I have been on the phone with verizon,
    > webmasters and my work tech support. Webmasters apparently do not support a
    > port other than 25. The people on the phone at verizon have not mentioned
    > using another SMTP port, if I did this would my email still work the same?
    > Thanks and let me know.
    >
    > Bill G
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    > > I've confirmed that mail.walker-clay.com is not responding on port 2525,
    > > even though your domain host says it should. All you can do is call the host
    > > (Webmasters.com) and ask them which SMTP port other than 25 they support.
    > > If they don't support any SMTP port other than 25, get back to me and we'll
    > > get you fixed up on the Verizon SMTP server.
    > >
    > > Gary VanderMolen, Microsoft MVP (Mail)
    > >
    > >
    > > "bill g" wrote in message news:...
    > >
    > > Hi Gary,
    > >
    > > Tried switching to the outgoing port 2525 now I am getting this error message:
    > >
    > > The connection to the server has failed. Subject 'asdf', Account:
    > > 'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol: SMTP, Port:
    > > 2525, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    > >
    > > "Gary VanderMolen (MVP)" wrote:
    > >
    > > > You are running into a port 25 block by your ISP (Verizon).
    > > > Fortunately, your domain host (Webmasters.com) supports SMTP on an
    > > > alternate port. Proceed as follows:
    > > > Go to Tools, Accounts, select that account, Properties, Advanced,
    > > > then change port 25 to port 2525. Click OK. Try sending.
    > > >
    > > > Gary VanderMolen, Microsoft MVP (Mail)
    > > >
    > > >
    > > > "bill g" wrote in message news:...
    > > >
    > > > Sending from home yes. My home ISP is verizon fios. Still having issues.
    > > >
    > > > "Gary VanderMolen (MVP)" wrote:
    > > >
    > > > > Were you sending from home when that error occurred? If so, who is
    > > > > your home ISP?
    > > > >
    > > > > Please don't make changes to your settings that were recommended to other
    > > > > users. Each setup is unique.
    > > > >
    > > > > Gary VanderMolen, Microsoft MVP (Mail)
    > > > >
    > > > >
    > > > > "Bill G" wrote in message news:...
    > > > >
    > > > > Here is the error message:
    > > > >
    > > > > The connection to the server has failed. Subject 'Fw: email', Account:
    > > > > 'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol: SMTP, Port:
    > > > > 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    > > > >
    > > > >
    > > > > .
    > > > >
    > > >
    > > >
    > > > .
    > > >

    > >
    > >
    > > .
    > >
    Gary VanderMolen \(MVP\), Jun 22, 2010
    #12
  13. "mark" <> wrote in message
    news:%...
    > hw
    >
    > "bill g" <> wrote in message
    > news:D...
    >> Just to clarify they do not use a port other than 25 or 2525. They said
    >> if
    >> neither of those work need to switch my ISP or contact them to send
    >> outgoing
    >> mail through their servers.
    >>
    >> "bill g" wrote:
    >>
    >>> Hey Gary thanks for assistance. I have been on the phone with verizon,
    >>> webmasters and my work tech support. Webmasters apparently do not
    >>> support a
    >>> port other than 25. The people on the phone at verizon have not
    >>> mentioned
    >>> using another SMTP port, if I did this would my email still work the
    >>> same?
    >>> Thanks and let me know.
    >>>
    >>> Bill G
    >>>
    >>> "Gary VanderMolen (MVP)" wrote:
    >>>
    >>> > I've confirmed that mail.walker-clay.com is not responding on port
    >>> > 2525,
    >>> > even though your domain host says it should. All you can do is call
    >>> > the host
    >>> > (Webmasters.com) and ask them which SMTP port other than 25 they
    >>> > support.
    >>> > If they don't support any SMTP port other than 25, get back to me and
    >>> > we'll
    >>> > get you fixed up on the Verizon SMTP server.
    >>> >
    >>> > Gary VanderMolen, Microsoft MVP (Mail)
    >>> >
    >>> >
    >>> > "bill g" wrote in message
    >>> > news:...
    >>> >
    >>> > Hi Gary,
    >>> >
    >>> > Tried switching to the outgoing port 2525 now I am getting this error
    >>> > message:
    >>> >
    >>> > The connection to the server has failed. Subject 'asdf', Account:
    >>> > 'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol:
    >>> > SMTP, Port:
    >>> > 2525, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    >>> >
    >>> > "Gary VanderMolen (MVP)" wrote:
    >>> >
    >>> > > You are running into a port 25 block by your ISP (Verizon).
    >>> > > Fortunately, your domain host (Webmasters.com) supports SMTP on an
    >>> > > alternate port. Proceed as follows:
    >>> > > Go to Tools, Accounts, select that account, Properties, Advanced,
    >>> > > then change port 25 to port 2525. Click OK. Try sending.
    >>> > >
    >>> > > Gary VanderMolen, Microsoft MVP (Mail)
    >>> > >
    >>> > >
    >>> > > "bill g" wrote in message
    >>> > > news:...
    >>> > >
    >>> > > Sending from home yes. My home ISP is verizon fios. Still having
    >>> > > issues.
    >>> > >
    >>> > > "Gary VanderMolen (MVP)" wrote:
    >>> > >
    >>> > > > Were you sending from home when that error occurred? If so, who is
    >>> > > > your home ISP?
    >>> > > >
    >>> > > > Please don't make changes to your settings that were recommended
    >>> > > > to other
    >>> > > > users. Each setup is unique.
    >>> > > >
    >>> > > > Gary VanderMolen, Microsoft MVP (Mail)
    >>> > > >
    >>> > > >
    >>> > > > "Bill G" wrote in message
    >>> > > > news:...
    >>> > > >
    >>> > > > Here is the error message:
    >>> > > >
    >>> > > > The connection to the server has failed. Subject 'Fw: email',
    >>> > > > Account:
    >>> > > > 'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol:
    >>> > > > SMTP, Port:
    >>> > > > 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    >>> > > >
    >>> > > >
    >>> > > > .
    >>> > > >
    >>> > >
    >>> > >
    >>> > > .
    >>> > >
    >>> >
    >>> >
    >>> > .
    >>> >

    >
    Freeman Cramar, Jul 1, 2010
    #13
  14. Bill G

    mark Guest

    hw

    "bill g" <> wrote in message
    news:D...
    > Just to clarify they do not use a port other than 25 or 2525. They said
    > if
    > neither of those work need to switch my ISP or contact them to send
    > outgoing
    > mail through their servers.
    >
    > "bill g" wrote:
    >
    >> Hey Gary thanks for assistance. I have been on the phone with verizon,
    >> webmasters and my work tech support. Webmasters apparently do not
    >> support a
    >> port other than 25. The people on the phone at verizon have not
    >> mentioned
    >> using another SMTP port, if I did this would my email still work the
    >> same?
    >> Thanks and let me know.
    >>
    >> Bill G
    >>
    >> "Gary VanderMolen (MVP)" wrote:
    >>
    >> > I've confirmed that mail.walker-clay.com is not responding on port
    >> > 2525,
    >> > even though your domain host says it should. All you can do is call the
    >> > host
    >> > (Webmasters.com) and ask them which SMTP port other than 25 they
    >> > support.
    >> > If they don't support any SMTP port other than 25, get back to me and
    >> > we'll
    >> > get you fixed up on the Verizon SMTP server.
    >> >
    >> > Gary VanderMolen, Microsoft MVP (Mail)
    >> >
    >> >
    >> > "bill g" wrote in message
    >> > news:...
    >> >
    >> > Hi Gary,
    >> >
    >> > Tried switching to the outgoing port 2525 now I am getting this error
    >> > message:
    >> >
    >> > The connection to the server has failed. Subject 'asdf', Account:
    >> > 'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol: SMTP,
    >> > Port:
    >> > 2525, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    >> >
    >> > "Gary VanderMolen (MVP)" wrote:
    >> >
    >> > > You are running into a port 25 block by your ISP (Verizon).
    >> > > Fortunately, your domain host (Webmasters.com) supports SMTP on an
    >> > > alternate port. Proceed as follows:
    >> > > Go to Tools, Accounts, select that account, Properties, Advanced,
    >> > > then change port 25 to port 2525. Click OK. Try sending.
    >> > >
    >> > > Gary VanderMolen, Microsoft MVP (Mail)
    >> > >
    >> > >
    >> > > "bill g" wrote in message
    >> > > news:...
    >> > >
    >> > > Sending from home yes. My home ISP is verizon fios. Still having
    >> > > issues.
    >> > >
    >> > > "Gary VanderMolen (MVP)" wrote:
    >> > >
    >> > > > Were you sending from home when that error occurred? If so, who is
    >> > > > your home ISP?
    >> > > >
    >> > > > Please don't make changes to your settings that were recommended to
    >> > > > other
    >> > > > users. Each setup is unique.
    >> > > >
    >> > > > Gary VanderMolen, Microsoft MVP (Mail)
    >> > > >
    >> > > >
    >> > > > "Bill G" wrote in message
    >> > > > news:...
    >> > > >
    >> > > > Here is the error message:
    >> > > >
    >> > > > The connection to the server has failed. Subject 'Fw: email',
    >> > > > Account:
    >> > > > 'mail.walker-clay.com', Server: 'mail.walker-clay.com', Protocol:
    >> > > > SMTP, Port:
    >> > > > 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
    >> > > >
    >> > > >
    >> > > > .
    >> > > >
    >> > >
    >> > >
    >> > > .
    >> > >
    >> >
    >> >
    >> > .
    >> >
    mark, Jul 2, 2010
    #14
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. annieuk

    File wants password, but never had one

    annieuk, Nov 21, 2007, in forum: Windows Vista Security
    Replies:
    12
    Views:
    267
    Jesper
    Nov 22, 2007
  2. bosley7
    Replies:
    5
    Views:
    212
    Guest
    May 16, 2008
  3. mediabrat

    I never had a problem with ie 7

    mediabrat, Feb 20, 2006, in forum: Internet Explorer
    Replies:
    0
    Views:
    140
    mediabrat
    Feb 20, 2006
  4. Pop

    Never had to look before... Check who accessed via RWW..

    Pop, Jan 13, 2007, in forum: Windows Small Business Server
    Replies:
    4
    Views:
    127
    Frank McCallister SBS MVP
    Jan 13, 2007
  5. Stephen Luce
    Replies:
    3
    Views:
    186
    Rob Borek [MS MVP]
    Feb 18, 2005
Loading...

Share This Page