Server Does not support SSL Connection

Discussion in 'Windows Live Mail' started by Blowfly1982, Jan 7, 2010.

  1. Blowfly1982

    Blowfly1982 Guest

    I am new to Live Mail and cannot get any messages to send.

    I am receiving fine, but when i try top send it keeps showing an error with
    "server does not support ssl connection" Server Error 250.

    I have tried unchecking the SSL tickbox under advanced settings but this
    does not change things at all :(

    PLEASE HELP

    Gary
    Blowfly1982, Jan 7, 2010
    #1
    1. Advertising

  2. Right-click on your error message, copy, then paste it into a reply here.
    We can't do much troubleshooting without the complete error message.

    --
    Gary VanderMolen, Microsoft MVP (Mail)
    http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


    "Blowfly1982" <> wrote in message news:...
    >I am new to Live Mail and cannot get any messages to send.
    >
    > I am receiving fine, but when i try top send it keeps showing an error with
    > "server does not support ssl connection" Server Error 250.
    >
    > I have tried unchecking the SSL tickbox under advanced settings but this
    > does not change things at all :(
    >
    > PLEASE HELP
    >
    > Gary
    Gary VanderMolen \(MVP\), Jan 7, 2010
    #2
    1. Advertising

  3. Blowfly1982

    slk759 Guest

    There is SSL for both POP and SMTP - did you uncheck both?


    "Blowfly1982" <> wrote in message
    news:...
    > I am new to Live Mail and cannot get any messages to send.
    >
    > I am receiving fine, but when i try top send it keeps showing an error
    > with
    > "server does not support ssl connection" Server Error 250.
    >
    > I have tried unchecking the SSL tickbox under advanced settings but this
    > does not change things at all :(
    >
    > PLEASE HELP
    >
    > Gary
    slk759, Jan 7, 2010
    #3
  4. Blowfly1982

    Blowfly1982 Guest

    The server does not support a SSL connection.

    Subject 'Re: RE]Problems with DVD SH871M'
    Server Error: 250
    Server Response: 250 8BITMIME
    Server: 'mail.btinternet.com'
    Windows Live Mail Error ID: 0x800CCC7D
    Protocol: SMTP
    Port: 25
    Secure(SSL): Yes

    "Gary VanderMolen (MVP)" wrote:

    > Right-click on your error message, copy, then paste it into a reply here.
    > We can't do much troubleshooting without the complete error message.
    >
    > --
    > Gary VanderMolen, Microsoft MVP (Mail)
    > http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
    >
    >
    > "Blowfly1982" <> wrote in message news:...
    > >I am new to Live Mail and cannot get any messages to send.
    > >
    > > I am receiving fine, but when i try top send it keeps showing an error with
    > > "server does not support ssl connection" Server Error 250.
    > >
    > > I have tried unchecking the SSL tickbox under advanced settings but this
    > > does not change things at all :(
    > >
    > > PLEASE HELP
    > >
    > > Gary

    > .
    >
    Blowfly1982, Jan 9, 2010
    #4
  5. Blowfly1982

    Blowfly1982 Guest

    yes i also attempted to uncheck both - i have used the same settings on my
    OE, and i do not have these problems there ?!?

    Gary

    "slk759" wrote:

    > There is SSL for both POP and SMTP - did you uncheck both?
    >
    >
    > "Blowfly1982" <> wrote in message
    > news:...
    > > I am new to Live Mail and cannot get any messages to send.
    > >
    > > I am receiving fine, but when i try top send it keeps showing an error
    > > with
    > > "server does not support ssl connection" Server Error 250.
    > >
    > > I have tried unchecking the SSL tickbox under advanced settings but this
    > > does not change things at all :(
    > >
    > > PLEASE HELP
    > >
    > > Gary

    >
    > .
    >
    Blowfly1982, Jan 9, 2010
    #5
  6. Blowfly1982

    mac Guest

    "Blowfly1982" <> wrote in message
    news:...
    > yes i also attempted to uncheck both - i have used the same settings on my
    > OE, and i do not have these problems there ?!?
    >


    Move any messages from the outbox and test your settings again, by sending
    to yourself.
    Always empty the Outbox when sending fails.

    --
    Regards Steve.
    MS-MVP. MAIL. [DTS] UK.
    http://www.getsafeonline.org/
    mac, Jan 9, 2010
    #6
  7. Please post the error message you get with SSL unchecked.

    --
    Gary VanderMolen, Microsoft MVP (Mail)
    http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


    "Blowfly1982" <> wrote in message news:...
    > The server does not support a SSL connection.
    >
    > Subject 'Re: RE]Problems with DVD SH871M'
    > Server Error: 250
    > Server Response: 250 8BITMIME
    > Server: 'mail.btinternet.com'
    > Windows Live Mail Error ID: 0x800CCC7D
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): Yes
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    >> Right-click on your error message, copy, then paste it into a reply here.
    >> We can't do much troubleshooting without the complete error message.
    >>
    >> --
    >> Gary VanderMolen, Microsoft MVP (Mail)
    >> http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
    >>
    >>
    >> "Blowfly1982" <> wrote in message news:...
    >> >I am new to Live Mail and cannot get any messages to send.
    >> >
    >> > I am receiving fine, but when i try top send it keeps showing an error with
    >> > "server does not support ssl connection" Server Error 250.
    >> >
    >> > I have tried unchecking the SSL tickbox under advanced settings but this
    >> > does not change things at all :(
    >> >
    >> > PLEASE HELP
    >> >
    >> > Gary

    >> .
    >>
    Gary VanderMolen \(MVP\), Jan 10, 2010
    #7
  8. Blowfly1982

    Blowfly1982 Guest

    i did as you say but as you can see from the above reply, it failed once
    again :(

    "mac" wrote:

    >
    > "Blowfly1982" <> wrote in message
    > news:...
    > > yes i also attempted to uncheck both - i have used the same settings on my
    > > OE, and i do not have these problems there ?!?
    > >

    >
    > Move any messages from the outbox and test your settings again, by sending
    > to yourself.
    > Always empty the Outbox when sending fails.
    >
    > --
    > Regards Steve.
    > MS-MVP. MAIL. [DTS] UK.
    > http://www.getsafeonline.org/
    >
    > .
    >
    Blowfly1982, Jan 13, 2010
    #8
  9. Blowfly1982

    Blowfly1982 Guest

    The message could not be sent because the server rejected the sender's e-mail
    address. The sender's e-mail address was ''.

    Subject 'test'
    Server Error: 530
    Server Response: 530 authentication required - "Your email could not be
    sent. To fix this you must make a simple change to your email (known as SMTP
    authentication). For advice visit www.btyahoo.com/smtp"
    Server: 'mail.btinternet.com'
    Windows Live Mail Error ID: 0x800CCC78
    Protocol: SMTP
    Port: 25
    Secure(SSL): No

    "Gary VanderMolen (MVP)" wrote:

    > Please post the error message you get with SSL unchecked.
    >
    > --
    > Gary VanderMolen, Microsoft MVP (Mail)
    > http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
    >
    >
    > "Blowfly1982" <> wrote in message news:...
    > > The server does not support a SSL connection.
    > >
    > > Subject 'Re: RE]Problems with DVD SH871M'
    > > Server Error: 250
    > > Server Response: 250 8BITMIME
    > > Server: 'mail.btinternet.com'
    > > Windows Live Mail Error ID: 0x800CCC7D
    > > Protocol: SMTP
    > > Port: 25
    > > Secure(SSL): Yes
    > >
    > > "Gary VanderMolen (MVP)" wrote:
    > >
    > >> Right-click on your error message, copy, then paste it into a reply here.
    > >> We can't do much troubleshooting without the complete error message.
    > >>
    > >> --
    > >> Gary VanderMolen, Microsoft MVP (Mail)
    > >> http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
    > >>
    > >>
    > >> "Blowfly1982" <> wrote in message news:...
    > >> >I am new to Live Mail and cannot get any messages to send.
    > >> >
    > >> > I am receiving fine, but when i try top send it keeps showing an error with
    > >> > "server does not support ssl connection" Server Error 250.
    > >> >
    > >> > I have tried unchecking the SSL tickbox under advanced settings but this
    > >> > does not change things at all :(
    > >> >
    > >> > PLEASE HELP
    > >> >
    > >> > Gary
    > >> .
    > >>

    > .
    >
    Blowfly1982, Jan 13, 2010
    #9
  10. Blowfly1982

    Bruce Hagen Guest

    Tools | Accounts | Mail Account | Properties | Servers. Check the last
    box: My server requires authentication.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA



    "Blowfly1982" <> wrote in message
    news:...
    > The message could not be sent because the server rejected the sender's
    > e-mail
    > address. The sender's e-mail address was ''.
    >
    > Subject 'test'
    > Server Error: 530
    > Server Response: 530 authentication required - "Your email could not be
    > sent. To fix this you must make a simple change to your email (known as
    > SMTP
    > authentication). For advice visit www.btyahoo.com/smtp"
    > Server: 'mail.btinternet.com'
    > Windows Live Mail Error ID: 0x800CCC78
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): No
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    >> Please post the error message you get with SSL unchecked.
    >>
    >> --
    >> Gary VanderMolen, Microsoft MVP (Mail)
    >> http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
    >>
    >>
    >> "Blowfly1982" <> wrote in message
    >> news:...
    >> > The server does not support a SSL connection.
    >> >
    >> > Subject 'Re: RE]Problems with DVD SH871M'
    >> > Server Error: 250
    >> > Server Response: 250 8BITMIME
    >> > Server: 'mail.btinternet.com'
    >> > Windows Live Mail Error ID: 0x800CCC7D
    >> > Protocol: SMTP
    >> > Port: 25
    >> > Secure(SSL): Yes
    >> >
    >> > "Gary VanderMolen (MVP)" wrote:
    >> >
    >> >> Right-click on your error message, copy, then paste it into a reply
    >> >> here.
    >> >> We can't do much troubleshooting without the complete error message.
    >> >>
    >> >> --
    >> >> Gary VanderMolen, Microsoft MVP (Mail)
    >> >> http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
    >> >>
    >> >>
    >> >> "Blowfly1982" <> wrote in
    >> >> message news:...
    >> >> >I am new to Live Mail and cannot get any messages to send.
    >> >> >
    >> >> > I am receiving fine, but when i try top send it keeps showing an
    >> >> > error with
    >> >> > "server does not support ssl connection" Server Error 250.
    >> >> >
    >> >> > I have tried unchecking the SSL tickbox under advanced settings
    >> >> > but this
    >> >> > does not change things at all :(
    >> >> >
    >> >> > PLEASE HELP
    >> >> >
    >> >> > Gary
    >> >> .
    >> >>

    >> .
    >>
    Bruce Hagen, Jan 13, 2010
    #10
  11. Blowfly1982

    mac Guest

    "Blowfly1982" <> wrote in message
    news:...
    >i did as you say but as you can see from the above reply, it failed once
    > again :(




    See:
    http://btyahoo.com/broadbandassistance

    Use setting up email>setting up email accounts in OE, the same settings are
    used in WLM etc.


    --
    Regards Steve.
    MS-MVP. MAIL. [DTS] UK.
    http://www.getsafeonline.org/
    mac, Jan 14, 2010
    #11
  12. Blowfly1982

    pippy Guest

    "slk759" wrote:

    > There is SSL for both POP and SMTP - did you uncheck both?
    >
    >
    > "Blowfly1982" <> wrote in message
    > news:...
    > > I am new to Live Mail and cannot get any messages to send.
    > >
    > > I am receiving fine, but when i try top send it keeps showing an error
    > > with
    > > "server does not support ssl connection" Server Error 250.
    > >
    > > I have tried unchecking the SSL tickbox under advanced settings but this
    > > does not change things at all :(
    > >
    > > PLEASE HELP
    > >
    > > Gary

    >
    > .
    >
    pippy, Jun 11, 2010
    #12
  13. HELP PLEASE

    The server does not support a SSL connection.

    Subject 'Read: Betreff: IMG01100-20100612-1658.jpg'
    Server Error: 250
    Server Response: 250 8BITMIME
    Server: 'SMTP.att.yahoo.com'
    Windows Live Mail Error ID: 0x800CCC7D
    Protocol: SMTP
    Port: 25
    Secure(SSL): Yes



    Blowfly1982 wrote:

    Server Does not support SSL Connection
    07-Jan-10

    I am new to Live Mail and cannot get any messages to send

    I am receiving fine, but when i try top send it keeps showing an error wit
    "server does not support ssl connection" Server Error 250

    I have tried unchecking the SSL tickbox under advanced settings but thi
    does not change things at all :

    PLEASE HEL

    Gary

    Previous Posts In This Thread:

    On Thursday, January 07, 2010 3:28 PM
    Blowfly1982 wrote:

    Server Does not support SSL Connection
    I am new to Live Mail and cannot get any messages to send

    I am receiving fine, but when i try top send it keeps showing an error wit
    "server does not support ssl connection" Server Error 250

    I have tried unchecking the SSL tickbox under advanced settings but thi
    does not change things at all :

    PLEASE HEL

    Gary

    On Thursday, January 07, 2010 4:36 PM
    Gary VanderMolen \(MVP\) wrote:

    Right-click on your error message, copy, then paste it into a reply =here.
    Right-click on your error message, copy, then paste it into a reply
    here
    We cannot do much troubleshooting without the complete error message.=2

    --=2
    Gary VanderMolen, Microsoft MVP (Mail
    http://mvp.support.microsoft.com/default.aspx/profile/vandermole

    with=2
    this=20

    On Thursday, January 07, 2010 5:50 PM
    slk759 wrote:

    There is SSL for both POP and SMTP - did you uncheck both?
    There is SSL for both POP and SMTP - did you uncheck both?

    On Saturday, January 09, 2010 7:11 AM
    Blowfly1982 wrote:

    The server does not support a SSL connection.
    The server does not support a SSL connection

    Subject 'Re: RE]Problems with DVD SH871M
    Server Error: 25
    Server Response: 250 8BITMIM
    Server: 'mail.btinternet.com
    Windows Live Mail Error ID: 0x800CCC7
    Protocol: SMT
    Port: 2
    Secure(SSL): Ye

    "Gary VanderMolen (MVP)" wrote:

    On Saturday, January 09, 2010 7:15 AM
    Blowfly1982 wrote:

    yes i also attempted to uncheck both - i have used the same settings on myOE,
    yes i also attempted to uncheck both - i have used the same settings on m
    OE, and i do not have these problems there ?!

    Gar

    "slk759" wrote:

    On Saturday, January 09, 2010 7:50 AM
    mac wrote:

    Move any messages from the outbox and test your settings again, by sendingto
    Move any messages from the outbox and test your settings again, by sendin
    to yourself
    Always empty the Outbox when sending fails

    -
    Regards Steve
    MS-MVP. MAIL. [DTS] UK
    http://www.getsafeonline.org/

    On Saturday, January 09, 2010 11:58 PM
    Gary VanderMolen \(MVP\) wrote:

    Please post the error message you get with SSL unchecked.
    Please post the error message you get with SSL unchecked

    --=2
    Gary VanderMolen, Microsoft MVP (Mail
    http://mvp.support.microsoft.com/default.aspx/profile/vandermole

    here
    error with=2
    this=20

    On Wednesday, January 13, 2010 3:59 PM
    Blowfly1982 wrote:

    i did as you say but as you can see from the above reply, it failed onceagain
    i did as you say but as you can see from the above reply, it failed onc
    again :

    "mac" wrote:

    On Wednesday, January 13, 2010 3:59 PM
    Blowfly1982 wrote:

    The message could not be sent because the server rejected the sender's
    The message could not be sent because the server rejected the sender's e-mai
    address. The sender's e-mail address was ''

    Subject 'test
    Server Error: 53
    Server Response: 530 authentication required - "Your email could not b
    sent. To fix this you must make a simple change to your email (known as SMT
    authentication). For advice visit www.btyahoo.com/smtp
    Server: 'mail.btinternet.com
    Windows Live Mail Error ID: 0x800CCC7
    Protocol: SMT
    Port: 2
    Secure(SSL): N

    "Gary VanderMolen (MVP)" wrote:

    On Wednesday, January 13, 2010 4:07 PM
    Bruce Hagen wrote:

    Tools | Accounts | Mail Account | Properties | Servers.
    Tools | Accounts | Mail Account | Properties | Servers. Check the last
    box: My server requires authentication.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA

    On Thursday, January 14, 2010 9:01 AM
    mac wrote:

    See:http://btyahoo.
    See:
    http://btyahoo.com/broadbandassistance

    Use setting up email>setting up email accounts in OE, the same settings are
    used in WLM etc.


    --
    Regards Steve.
    MS-MVP. MAIL. [DTS] UK.
    http://www.getsafeonline.org/

    On Friday, June 11, 2010 11:50 AM
    pippy wrote:

    "slk759" wrote:
    "slk759" wrote:


    Submitted via EggHeadCafe - Software Developer Portal of Choice
    ASP.NET GridView: Select Row and Display Item Detail
    http://www.eggheadcafe.com/tutorial...a09d-1af670466a80/aspnet-gridview-select.aspx
    alisa burditch, Jun 15, 2010
    #13
  14. PleaseHElp

    The server does not support a SSL connection.

    Subject 'Read: Betreff: IMG01100-20100612-1658.jpg'
    Server Error: 250
    Server Response: 250 8BITMIME
    Server: 'SMTP.att.yahoo.com'
    Windows Live Mail Error ID: 0x800CCC7D
    Protocol: SMTP
    Port: 25
    Secure(SSL): Yes



    Blowfly1982 wrote:

    Server Does not support SSL Connection
    07-Jan-10

    I am new to Live Mail and cannot get any messages to send

    I am receiving fine, but when i try top send it keeps showing an error wit
    "server does not support ssl connection" Server Error 250

    I have tried unchecking the SSL tickbox under advanced settings but thi
    does not change things at all :

    PLEASE HEL

    Gary

    Previous Posts In This Thread:

    On Thursday, January 07, 2010 3:28 PM
    Blowfly1982 wrote:

    Server Does not support SSL Connection
    I am new to Live Mail and cannot get any messages to send

    I am receiving fine, but when i try top send it keeps showing an error wit
    "server does not support ssl connection" Server Error 250

    I have tried unchecking the SSL tickbox under advanced settings but thi
    does not change things at all :

    PLEASE HEL

    Gary

    On Thursday, January 07, 2010 4:36 PM
    Gary VanderMolen \(MVP\) wrote:

    Right-click on your error message, copy, then paste it into a reply =here.
    Right-click on your error message, copy, then paste it into a reply
    here
    We cannot do much troubleshooting without the complete error message.=2

    --=2
    Gary VanderMolen, Microsoft MVP (Mail
    http://mvp.support.microsoft.com/default.aspx/profile/vandermole

    with=2
    this=20

    On Thursday, January 07, 2010 5:50 PM
    slk759 wrote:

    There is SSL for both POP and SMTP - did you uncheck both?
    There is SSL for both POP and SMTP - did you uncheck both?

    On Saturday, January 09, 2010 7:11 AM
    Blowfly1982 wrote:

    The server does not support a SSL connection.
    The server does not support a SSL connection

    Subject 'Re: RE]Problems with DVD SH871M
    Server Error: 25
    Server Response: 250 8BITMIM
    Server: 'mail.btinternet.com
    Windows Live Mail Error ID: 0x800CCC7
    Protocol: SMT
    Port: 2
    Secure(SSL): Ye

    "Gary VanderMolen (MVP)" wrote:

    On Saturday, January 09, 2010 7:15 AM
    Blowfly1982 wrote:

    yes i also attempted to uncheck both - i have used the same settings on myOE,
    yes i also attempted to uncheck both - i have used the same settings on m
    OE, and i do not have these problems there ?!

    Gar

    "slk759" wrote:

    On Saturday, January 09, 2010 7:50 AM
    mac wrote:

    Move any messages from the outbox and test your settings again, by sendingto
    Move any messages from the outbox and test your settings again, by sendin
    to yourself
    Always empty the Outbox when sending fails

    -
    Regards Steve
    MS-MVP. MAIL. [DTS] UK
    http://www.getsafeonline.org/

    On Saturday, January 09, 2010 11:58 PM
    Gary VanderMolen \(MVP\) wrote:

    Please post the error message you get with SSL unchecked.
    Please post the error message you get with SSL unchecked

    --=2
    Gary VanderMolen, Microsoft MVP (Mail
    http://mvp.support.microsoft.com/default.aspx/profile/vandermole

    here
    error with=2
    this=20

    On Wednesday, January 13, 2010 3:59 PM
    Blowfly1982 wrote:

    i did as you say but as you can see from the above reply, it failed onceagain
    i did as you say but as you can see from the above reply, it failed onc
    again :

    "mac" wrote:

    On Wednesday, January 13, 2010 3:59 PM
    Blowfly1982 wrote:

    The message could not be sent because the server rejected the sender's
    The message could not be sent because the server rejected the sender's e-mai
    address. The sender's e-mail address was ''

    Subject 'test
    Server Error: 53
    Server Response: 530 authentication required - "Your email could not b
    sent. To fix this you must make a simple change to your email (known as SMT
    authentication). For advice visit www.btyahoo.com/smtp
    Server: 'mail.btinternet.com
    Windows Live Mail Error ID: 0x800CCC7
    Protocol: SMT
    Port: 2
    Secure(SSL): N

    "Gary VanderMolen (MVP)" wrote:

    On Wednesday, January 13, 2010 4:07 PM
    Bruce Hagen wrote:

    Tools | Accounts | Mail Account | Properties | Servers.
    Tools | Accounts | Mail Account | Properties | Servers. Check the last
    box: My server requires authentication.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA

    On Thursday, January 14, 2010 9:01 AM
    mac wrote:

    See:http://btyahoo.
    See:
    http://btyahoo.com/broadbandassistance

    Use setting up email>setting up email accounts in OE, the same settings are
    used in WLM etc.


    --
    Regards Steve.
    MS-MVP. MAIL. [DTS] UK.
    http://www.getsafeonline.org/

    On Friday, June 11, 2010 11:50 AM
    pippy wrote:

    "slk759" wrote:
    "slk759" wrote:

    On Monday, June 14, 2010 10:49 PM
    alisa burditch wrote:

    HELP PLEASE
    The server does not support a SSL connection.

    Subject 'Read: Betreff: IMG01100-20100612-1658.jpg'
    Server Error: 250
    Server Response: 250 8BITMIME
    Server: 'SMTP.att.yahoo.com'
    Windows Live Mail Error ID: 0x800CCC7D
    Protocol: SMTP
    Port: 25
    Secure(SSL): Yes


    Submitted via EggHeadCafe - Software Developer Portal of Choice
    BizTalk Orchestration And Web Services.
    http://www.eggheadcafe.com/tutorial...d-9fcbec171393/biztalk-orchestration-and.aspx
    alisa burditch, Jun 15, 2010
    #14
  15. Blowfly1982

    R. C. White Guest

    Re: PleaseHElp

    Hi, Alisa.

    Please HELP us help you by using a meaningful Subject line, one that gives a
    clue as to what your problem is.

    Who is your ISP or your email service provider)? Another way to ask the
    question is: What is the part of your email address AFTER the "@" symbol?
    Still another way: Who gets the check that you write each month to pay for
    your Internet service?

    Your header shows "..", so apparently you are using ATT's
    service. If that is correct, then you need to contact ATT.net and ask them
    for instructions for setting up your Mail and News Accounts on Windows Live
    Mail. But your error message also includes the line, "Server:
    'SMTP.att.yahoo.com'" - and I know nothing about Yahoo.

    Based on clues in the error message you posted, I think all you need to do
    is press <Alt> so that you can see WLM's Menu Bar, then click Tools |
    Accounts | <your Mail Account> | Properties, and on the Advanced tab, REMOVE
    the check from the box under "Outgoing mail (SMTP)" that says "This server
    requires a secure connection (SSL)". While you are on that tab, also
    uncheck the similar box under Incoming mail (POP3).

    If that does not work, you will need to wait for help from someone who knows
    about Yahoo, I suppose.

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP
    Windows Live Mail 2009 (14.0.8089.0726) in Win7 Ultimate x64)

    "alisa burditch" wrote in message news:...
    > The server does not support a SSL connection.
    >
    > Subject 'Read: Betreff: IMG01100-20100612-1658.jpg'
    > Server Error: 250
    > Server Response: 250 8BITMIME
    > Server: 'SMTP.att.yahoo.com'
    > Windows Live Mail Error ID: 0x800CCC7D
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): Yes
    >
    >
    >
    > Blowfly1982 wrote:
    >
    > Server Does not support SSL Connection
    > 07-Jan-10
    >
    > I am new to Live Mail and cannot get any messages to send.
    >
    > I am receiving fine, but when i try top send it keeps showing an error
    > with
    > "server does not support ssl connection" Server Error 250.
    >
    > I have tried unchecking the SSL tickbox under advanced settings but this
    > does not change things at all :(
    >
    > PLEASE HELP
    >
    > Gary
    >
    > Previous Posts In This Thread:
    >
    > On Thursday, January 07, 2010 3:28 PM
    > Blowfly1982 wrote:
    >
    > Server Does not support SSL Connection
    > I am new to Live Mail and cannot get any messages to send.
    >
    > I am receiving fine, but when i try top send it keeps showing an error
    > with
    > "server does not support ssl connection" Server Error 250.
    >
    > I have tried unchecking the SSL tickbox under advanced settings but this
    > does not change things at all :(
    >
    > PLEASE HELP
    >
    > Gary
    >
    > On Thursday, January 07, 2010 4:36 PM
    > Gary VanderMolen \(MVP\) wrote:
    >
    > Right-click on your error message, copy, then paste it into a reply =here.
    > Right-click on your error message, copy, then paste it into a reply =
    > here.
    > We cannot do much troubleshooting without the complete error message.=20
    >
    > --=20
    > Gary VanderMolen, Microsoft MVP (Mail)
    > http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
    >
    >
    > with=20
    > this=20
    >
    > On Thursday, January 07, 2010 5:50 PM
    > slk759 wrote:
    >
    > There is SSL for both POP and SMTP - did you uncheck both?
    > There is SSL for both POP and SMTP - did you uncheck both?
    >
    > On Saturday, January 09, 2010 7:11 AM
    > Blowfly1982 wrote:
    >
    > The server does not support a SSL connection.
    > The server does not support a SSL connection.
    >
    > Subject 'Re: RE]Problems with DVD SH871M'
    > Server Error: 250
    > Server Response: 250 8BITMIME
    > Server: 'mail.btinternet.com'
    > Windows Live Mail Error ID: 0x800CCC7D
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): Yes
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    > On Saturday, January 09, 2010 7:15 AM
    > Blowfly1982 wrote:
    >
    > yes i also attempted to uncheck both - i have used the same settings on
    > myOE,
    > yes i also attempted to uncheck both - i have used the same settings on my
    > OE, and i do not have these problems there ?!?
    >
    > Gary
    >
    > "slk759" wrote:
    >
    > On Saturday, January 09, 2010 7:50 AM
    > mac wrote:
    >
    > Move any messages from the outbox and test your settings again, by
    > sendingto
    > Move any messages from the outbox and test your settings again, by sending
    > to yourself.
    > Always empty the Outbox when sending fails.
    >
    > --
    > Regards Steve.
    > MS-MVP. MAIL. [DTS] UK.
    > http://www.getsafeonline.org/
    >
    > On Saturday, January 09, 2010 11:58 PM
    > Gary VanderMolen \(MVP\) wrote:
    >
    > Please post the error message you get with SSL unchecked.
    > Please post the error message you get with SSL unchecked.
    >
    > --=20
    > Gary VanderMolen, Microsoft MVP (Mail)
    > http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
    >
    >
    > here.
    > error with=20
    > this=20
    >
    > On Wednesday, January 13, 2010 3:59 PM
    > Blowfly1982 wrote:
    >
    > i did as you say but as you can see from the above reply, it failed
    > onceagain
    > i did as you say but as you can see from the above reply, it failed once
    > again :(
    >
    > "mac" wrote:
    >
    > On Wednesday, January 13, 2010 3:59 PM
    > Blowfly1982 wrote:
    >
    > The message could not be sent because the server rejected the sender's
    > The message could not be sent because the server rejected the sender's
    > e-mail
    > address. The sender's e-mail address was ''.
    >
    > Subject 'test'
    > Server Error: 530
    > Server Response: 530 authentication required - "Your email could not be
    > sent. To fix this you must make a simple change to your email (known as
    > SMTP
    > authentication). For advice visit www.btyahoo.com/smtp"
    > Server: 'mail.btinternet.com'
    > Windows Live Mail Error ID: 0x800CCC78
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): No
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    > On Wednesday, January 13, 2010 4:07 PM
    > Bruce Hagen wrote:
    >
    > Tools | Accounts | Mail Account | Properties | Servers.
    > Tools | Accounts | Mail Account | Properties | Servers. Check the last
    > box: My server requires authentication.
    > --
    > Bruce Hagen
    > MS-MVP [Mail]
    > Imperial Beach, CA
    >
    > On Thursday, January 14, 2010 9:01 AM
    > mac wrote:
    >
    > See:http://btyahoo.
    > See:
    > http://btyahoo.com/broadbandassistance
    >
    > Use setting up email>setting up email accounts in OE, the same settings
    > are
    > used in WLM etc.
    >
    >
    > --
    > Regards Steve.
    > MS-MVP. MAIL. [DTS] UK.
    > http://www.getsafeonline.org/
    >
    > On Friday, June 11, 2010 11:50 AM
    > pippy wrote:
    >
    > "slk759" wrote:
    > "slk759" wrote:
    >
    > On Monday, June 14, 2010 10:49 PM
    > alisa burditch wrote:
    >
    > HELP PLEASE
    > The server does not support a SSL connection.
    >
    > Subject 'Read: Betreff: IMG01100-20100612-1658.jpg'
    > Server Error: 250
    > Server Response: 250 8BITMIME
    > Server: 'SMTP.att.yahoo.com'
    > Windows Live Mail Error ID: 0x800CCC7D
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): Yes
    >
    >
    > Submitted via EggHeadCafe - Software Developer Portal of Choice
    > BizTalk Orchestration And Web Services.
    > http://www.eggheadcafe.com/tutorial...d-9fcbec171393/biztalk-orchestration-and.aspx
    R. C. White, Jun 15, 2010
    #15
  16. Re: HELP PLEASE

    Actually the server does support SSL but not on port 25. Port 465 works with SSL.

    Gary VanderMolen, Microsoft MVP (Mail)


    "alisa burditch" wrote in message news:...

    The server does not support a SSL connection.

    Subject 'Read: Betreff: IMG01100-20100612-1658.jpg'
    Server Error: 250
    Server Response: 250 8BITMIME
    Server: 'SMTP.att.yahoo.com'
    Windows Live Mail Error ID: 0x800CCC7D
    Protocol: SMTP
    Port: 25
    Secure(SSL): Yes



    Blowfly1982 wrote:

    Server Does not support SSL Connection
    07-Jan-10

    I am new to Live Mail and cannot get any messages to send.

    I am receiving fine, but when i try top send it keeps showing an error with
    "server does not support ssl connection" Server Error 250.

    I have tried unchecking the SSL tickbox under advanced settings but this
    does not change things at all :(

    PLEASE HELP

    Gary

    Previous Posts In This Thread:

    On Thursday, January 07, 2010 3:28 PM
    Blowfly1982 wrote:

    Server Does not support SSL Connection
    I am new to Live Mail and cannot get any messages to send.

    I am receiving fine, but when i try top send it keeps showing an error with
    "server does not support ssl connection" Server Error 250.

    I have tried unchecking the SSL tickbox under advanced settings but this
    does not change things at all :(

    PLEASE HELP

    Gary

    On Thursday, January 07, 2010 4:36 PM
    Gary VanderMolen \(MVP\) wrote:

    Right-click on your error message, copy, then paste it into a reply =here.
    Right-click on your error message, copy, then paste it into a reply =
    here.
    We cannot do much troubleshooting without the complete error message.=20

    --=20
    Gary VanderMolen, Microsoft MVP (Mail)
    http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


    with=20
    this=20

    On Thursday, January 07, 2010 5:50 PM
    slk759 wrote:

    There is SSL for both POP and SMTP - did you uncheck both?
    There is SSL for both POP and SMTP - did you uncheck both?

    On Saturday, January 09, 2010 7:11 AM
    Blowfly1982 wrote:

    The server does not support a SSL connection.
    The server does not support a SSL connection.

    Subject 'Re: RE]Problems with DVD SH871M'
    Server Error: 250
    Server Response: 250 8BITMIME
    Server: 'mail.btinternet.com'
    Windows Live Mail Error ID: 0x800CCC7D
    Protocol: SMTP
    Port: 25
    Secure(SSL): Yes

    "Gary VanderMolen (MVP)" wrote:

    On Saturday, January 09, 2010 7:15 AM
    Blowfly1982 wrote:

    yes i also attempted to uncheck both - i have used the same settings on myOE,
    yes i also attempted to uncheck both - i have used the same settings on my
    OE, and i do not have these problems there ?!?

    Gary

    "slk759" wrote:

    On Saturday, January 09, 2010 7:50 AM
    mac wrote:

    Move any messages from the outbox and test your settings again, by sendingto
    Move any messages from the outbox and test your settings again, by sending
    to yourself.
    Always empty the Outbox when sending fails.

    --
    Regards Steve.
    MS-MVP. MAIL. [DTS] UK.
    http://www.getsafeonline.org/

    On Saturday, January 09, 2010 11:58 PM
    Gary VanderMolen \(MVP\) wrote:

    Please post the error message you get with SSL unchecked.
    Please post the error message you get with SSL unchecked.

    --=20
    Gary VanderMolen, Microsoft MVP (Mail)
    http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


    here.
    error with=20
    this=20

    On Wednesday, January 13, 2010 3:59 PM
    Blowfly1982 wrote:

    i did as you say but as you can see from the above reply, it failed onceagain
    i did as you say but as you can see from the above reply, it failed once
    again :(

    "mac" wrote:

    On Wednesday, January 13, 2010 3:59 PM
    Blowfly1982 wrote:

    The message could not be sent because the server rejected the sender's
    The message could not be sent because the server rejected the sender's e-mail
    address. The sender's e-mail address was ''.

    Subject 'test'
    Server Error: 530
    Server Response: 530 authentication required - "Your email could not be
    sent. To fix this you must make a simple change to your email (known as SMTP
    authentication). For advice visit www.btyahoo.com/smtp"
    Server: 'mail.btinternet.com'
    Windows Live Mail Error ID: 0x800CCC78
    Protocol: SMTP
    Port: 25
    Secure(SSL): No

    "Gary VanderMolen (MVP)" wrote:

    On Wednesday, January 13, 2010 4:07 PM
    Bruce Hagen wrote:

    Tools | Accounts | Mail Account | Properties | Servers.
    Tools | Accounts | Mail Account | Properties | Servers. Check the last
    box: My server requires authentication.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA

    On Thursday, January 14, 2010 9:01 AM
    mac wrote:

    See:http://btyahoo.
    See:
    http://btyahoo.com/broadbandassistance

    Use setting up email>setting up email accounts in OE, the same settings are
    used in WLM etc.


    --
    Regards Steve.
    MS-MVP. MAIL. [DTS] UK.
    http://www.getsafeonline.org/

    On Friday, June 11, 2010 11:50 AM
    pippy wrote:

    "slk759" wrote:
    "slk759" wrote:


    Submitted via EggHeadCafe - Software Developer Portal of Choice
    ASP.NET GridView: Select Row and Display Item Detail
    http://www.eggheadcafe.com/tutorial...a09d-1af670466a80/aspnet-gridview-select.aspx
    Gary VanderMolen \(MVP\), Jun 15, 2010
    #16
  17. Blowfly1982

    Neil G Guest

    Re: HELP PLEASE

    I had the same problem changed the outgoing port to 465 and checked ssl

    worked fine

    "...winston" wrote:

    > Uncheck SSL for your smtp server
    >
    > --
    > ...winston
    > ms-mvp mail
    >
    > "alisa burditch" wrote in message news:...
    > > The server does not support a SSL connection.
    > >
    > > Subject 'Read: Betreff: IMG01100-20100612-1658.jpg'
    > > Server Error: 250
    > > Server Response: 250 8BITMIME
    > > Server: 'SMTP.att.yahoo.com'
    > > Windows Live Mail Error ID: 0x800CCC7D
    > > Protocol: SMTP
    > > Port: 25
    > > Secure(SSL): Yes

    >
    > .
    >
    Neil G, Jun 23, 2010
    #17
  18. Re: HELP PLEASE

    You're right. That server requires using port 465 with SSL.

    Gary VanderMolen, Microsoft MVP (Mail)


    "Neil G" wrote in message news:...

    I had the same problem changed the outgoing port to 465 and checked ssl

    worked fine

    "...winston" wrote:

    > Uncheck SSL for your smtp server
    >
    > --
    > ...winston
    > ms-mvp mail
    >
    > "alisa burditch" wrote in message news:...
    > > The server does not support a SSL connection.
    > >
    > > Subject 'Read: Betreff: IMG01100-20100612-1658.jpg'
    > > Server Error: 250
    > > Server Response: 250 8BITMIME
    > > Server: 'SMTP.att.yahoo.com'
    > > Windows Live Mail Error ID: 0x800CCC7D
    > > Protocol: SMTP
    > > Port: 25
    > > Secure(SSL): Yes

    >
    > .
    >
    Gary VanderMolen \(MVP\), Jun 24, 2010
    #18
  19. Blowfly1982

    ...winston Guest

    Re: HELP PLEASE

    For SSL yes, port 465.
    For Port 25, no SSL

    --
    ...winston
    ms-mvp mail

    "Neil G" <Neil > wrote in message news:...
    > I had the same problem changed the outgoing port to 465 and checked ssl
    >
    > worked fine
    >
    > "...winston" wrote:
    >
    >> Uncheck SSL for your smtp server
    >>
    >> --
    >> ...winston
    >> ms-mvp mail
    >>
    >> "alisa burditch" wrote in message news:...
    >> > The server does not support a SSL connection.
    >> >
    >> > Subject 'Read: Betreff: IMG01100-20100612-1658.jpg'
    >> > Server Error: 250
    >> > Server Response: 250 8BITMIME
    >> > Server: 'SMTP.att.yahoo.com'
    >> > Windows Live Mail Error ID: 0x800CCC7D
    >> > Protocol: SMTP
    >> > Port: 25
    >> > Secure(SSL): Yes

    >>
    >> .
    >>
    ...winston, Jun 24, 2010
    #19
  20. Blowfly1982

    Holly x Guest

    RE: PleaseHElp

    hi i had the same problem. You can try doing this.

    Go to
    TOOLS
    Accounts
    Your account
    Properties
    Servers (at the top)
    then at the bottom the last tick box : ' my server requires authentication '
    tick the box
    Then for Account name type in just the beginning of your emIL Adress and
    stop before you get to the @ sign.
    then for password type in your email password


    this should work. if youb get stuck or you can't follow my instructions
    reply back to this.

    Holly
    then click on settings next to it

    "alisa burditch" wrote:

    > The server does not support a SSL connection.
    >
    > Subject 'Read: Betreff: IMG01100-20100612-1658.jpg'
    > Server Error: 250
    > Server Response: 250 8BITMIME
    > Server: 'SMTP.att.yahoo.com'
    > Windows Live Mail Error ID: 0x800CCC7D
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): Yes
    >
    >
    >
    > Blowfly1982 wrote:
    >
    > Server Does not support SSL Connection
    > 07-Jan-10
    >
    > I am new to Live Mail and cannot get any messages to send.
    >
    > I am receiving fine, but when i try top send it keeps showing an error with
    > "server does not support ssl connection" Server Error 250.
    >
    > I have tried unchecking the SSL tickbox under advanced settings but this
    > does not change things at all :(
    >
    > PLEASE HELP
    >
    > Gary
    >
    > Previous Posts In This Thread:
    >
    > On Thursday, January 07, 2010 3:28 PM
    > Blowfly1982 wrote:
    >
    > Server Does not support SSL Connection
    > I am new to Live Mail and cannot get any messages to send.
    >
    > I am receiving fine, but when i try top send it keeps showing an error with
    > "server does not support ssl connection" Server Error 250.
    >
    > I have tried unchecking the SSL tickbox under advanced settings but this
    > does not change things at all :(
    >
    > PLEASE HELP
    >
    > Gary
    >
    > On Thursday, January 07, 2010 4:36 PM
    > Gary VanderMolen \(MVP\) wrote:
    >
    > Right-click on your error message, copy, then paste it into a reply =here.
    > Right-click on your error message, copy, then paste it into a reply =
    > here.
    > We cannot do much troubleshooting without the complete error message.=20
    >
    > --=20
    > Gary VanderMolen, Microsoft MVP (Mail)
    > http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
    >
    >
    > with=20
    > this=20
    >
    > On Thursday, January 07, 2010 5:50 PM
    > slk759 wrote:
    >
    > There is SSL for both POP and SMTP - did you uncheck both?
    > There is SSL for both POP and SMTP - did you uncheck both?
    >
    > On Saturday, January 09, 2010 7:11 AM
    > Blowfly1982 wrote:
    >
    > The server does not support a SSL connection.
    > The server does not support a SSL connection.
    >
    > Subject 'Re: RE]Problems with DVD SH871M'
    > Server Error: 250
    > Server Response: 250 8BITMIME
    > Server: 'mail.btinternet.com'
    > Windows Live Mail Error ID: 0x800CCC7D
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): Yes
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    > On Saturday, January 09, 2010 7:15 AM
    > Blowfly1982 wrote:
    >
    > yes i also attempted to uncheck both - i have used the same settings on myOE,
    > yes i also attempted to uncheck both - i have used the same settings on my
    > OE, and i do not have these problems there ?!?
    >
    > Gary
    >
    > "slk759" wrote:
    >
    > On Saturday, January 09, 2010 7:50 AM
    > mac wrote:
    >
    > Move any messages from the outbox and test your settings again, by sendingto
    > Move any messages from the outbox and test your settings again, by sending
    > to yourself.
    > Always empty the Outbox when sending fails.
    >
    > --
    > Regards Steve.
    > MS-MVP. MAIL. [DTS] UK.
    > http://www.getsafeonline.org/
    >
    > On Saturday, January 09, 2010 11:58 PM
    > Gary VanderMolen \(MVP\) wrote:
    >
    > Please post the error message you get with SSL unchecked.
    > Please post the error message you get with SSL unchecked.
    >
    > --=20
    > Gary VanderMolen, Microsoft MVP (Mail)
    > http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
    >
    >
    > here.
    > error with=20
    > this=20
    >
    > On Wednesday, January 13, 2010 3:59 PM
    > Blowfly1982 wrote:
    >
    > i did as you say but as you can see from the above reply, it failed onceagain
    > i did as you say but as you can see from the above reply, it failed once
    > again :(
    >
    > "mac" wrote:
    >
    > On Wednesday, January 13, 2010 3:59 PM
    > Blowfly1982 wrote:
    >
    > The message could not be sent because the server rejected the sender's
    > The message could not be sent because the server rejected the sender's e-mail
    > address. The sender's e-mail address was ''.
    >
    > Subject 'test'
    > Server Error: 530
    > Server Response: 530 authentication required - "Your email could not be
    > sent. To fix this you must make a simple change to your email (known as SMTP
    > authentication). For advice visit www.btyahoo.com/smtp"
    > Server: 'mail.btinternet.com'
    > Windows Live Mail Error ID: 0x800CCC78
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): No
    >
    > "Gary VanderMolen (MVP)" wrote:
    >
    > On Wednesday, January 13, 2010 4:07 PM
    > Bruce Hagen wrote:
    >
    > Tools | Accounts | Mail Account | Properties | Servers.
    > Tools | Accounts | Mail Account | Properties | Servers. Check the last
    > box: My server requires authentication.
    > --
    > Bruce Hagen
    > MS-MVP [Mail]
    > Imperial Beach, CA
    >
    > On Thursday, January 14, 2010 9:01 AM
    > mac wrote:
    >
    > See:http://btyahoo.
    > See:
    > http://btyahoo.com/broadbandassistance
    >
    > Use setting up email>setting up email accounts in OE, the same settings are
    > used in WLM etc.
    >
    >
    > --
    > Regards Steve.
    > MS-MVP. MAIL. [DTS] UK.
    > http://www.getsafeonline.org/
    >
    > On Friday, June 11, 2010 11:50 AM
    > pippy wrote:
    >
    > "slk759" wrote:
    > "slk759" wrote:
    >
    > On Monday, June 14, 2010 10:49 PM
    > alisa burditch wrote:
    >
    > HELP PLEASE
    > The server does not support a SSL connection.
    >
    > Subject 'Read: Betreff: IMG01100-20100612-1658.jpg'
    > Server Error: 250
    > Server Response: 250 8BITMIME
    > Server: 'SMTP.att.yahoo.com'
    > Windows Live Mail Error ID: 0x800CCC7D
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): Yes
    >
    >
    > Submitted via EggHeadCafe - Software Developer Portal of Choice
    > BizTalk Orchestration And Web Services.
    > http://www.eggheadcafe.com/tutorial...d-9fcbec171393/biztalk-orchestration-and.aspx
    > .
    >
    Holly x, Jul 19, 2010
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. BMan
    Replies:
    0
    Views:
    309
  2. curiousgal

    SSL V2.0 VS SSL V 3.0

    curiousgal, Feb 23, 2007, in forum: Internet Explorer
    Replies:
    0
    Views:
    219
    curiousgal
    Feb 23, 2007
  3. Kerem Gümrükcü
    Replies:
    0
    Views:
    418
    Kerem Gümrükcü
    Jan 19, 2008
  4. Johnho50

    Your browser does not support SSL transactions

    Johnho50, Apr 24, 2009, in forum: Internet Explorer
    Replies:
    1
    Views:
    180
    Don Varnau
    Apr 24, 2009
  5. Smirnoff

    This server does not support a SSL connection

    Smirnoff, Nov 27, 2009, in forum: Windows Live Mail
    Replies:
    7
    Views:
    6,361
    Gary VanderMolen
    Dec 30, 2010
Loading...

Share This Page