Sounds no longer work

Discussion in 'Windows Live Messenger' started by Jambo04, Dec 21, 2009.

  1. Jambo04

    Jambo04 Guest

    The sounds on my Messenger now longer work at all e.g. the incomming
    message sound etc.
    In options they are *not* all set to mute.
    All other sounds still work on my laptop
    When I go to the options area concerning sounds on messenger and it
    gives you the ability to play a sound before selecting it, the sounds do
    not even work then. You press play and nothing happens.
    I would try uninstalling and reinstalling the program but it seems the
    only way to do that would be to uninstall the entire windows live
    package, I use windows live mail so i do not wish to do this.
    Is there a fix?


    --
    Jambo04
    Jambo04, Dec 21, 2009
    #1
    1. Advertising

  2. Jambo04

    HCSMOKEWEED Guest

    what version of live dou you have? because as far as i know you ca
    uninstall individual programs , e.g uninstall: messenger , keep: mai

    --
    HCSMOKEWEED
    HCSMOKEWEED, Dec 21, 2009
    #2
    1. Advertising

  3. Greetings Jambo,

    Interestingly enough, others have reported this problem and simply did a repair on Messenger
    to correct it. However, the sounds are simply entries in the registry, so I've never fully
    been able to nail down why this is happening.

    That said, if you wish to try this, you can do a repair install with Messenger by pressing
    the Windows key and R to open the Run box, and paste in the following:
    msiexec /f {A85FD55B-891B-4314-97A5-EA96C0BD80B5}

    then click OK.

    --
    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog: http://www.messengergeek.com
    Messenger Resources: http://messenger.jonathankay.com
    (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
    --


    "Jambo04" <> wrote in message
    news:...
    >
    > The sounds on my Messenger now longer work at all e.g. the incomming
    > message sound etc.
    > In options they are *not* all set to mute.
    > All other sounds still work on my laptop
    > When I go to the options area concerning sounds on messenger and it
    > gives you the ability to play a sound before selecting it, the sounds do
    > not even work then. You press play and nothing happens.
    > I would try uninstalling and reinstalling the program but it seems the
    > only way to do that would be to uninstall the entire windows live
    > package, I use windows live mail so i do not wish to do this.
    > Is there a fix?
    >
    >
    > --
    > Jambo04
    Jonathan Kay [MVP], Dec 22, 2009
    #3
  4. Jambo04

    Jambo04 Guest

    Thanks for the help, i uninstalled and reinstalled it and that fixed
    but then today found it happening again, checked back here for
    solution and im trying yours now

    --
    Jambo04
    Jambo04, Jan 8, 2010
    #4
  5. Jambo04

    Jambo04 Guest

    Nope im afraid sounds are still not working

    --
    Jambo04
    Jambo04, Jan 8, 2010
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ann
    Replies:
    2
    Views:
    344
  2. hayatosan

    No system sounds or internet sounds. but media still works

    hayatosan, Sep 9, 2007, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    312
    hayatosan
    Sep 9, 2007
  3. Ant

    System sounds and notification sounds have stopped working in wind

    Ant, Jan 30, 2008, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    353
  4. Kulvinder Singh Matharu

    IE7 - How do I reduce volume or mute sounds for pages that play sounds?

    Kulvinder Singh Matharu, Sep 10, 2006, in forum: Internet Explorer
    Replies:
    1
    Views:
    497
    Super Sonic
    Sep 10, 2006
  5. Kenny M

    WLM 2009 - Cannot add sounds, does not play sounds.

    Kenny M, Mar 1, 2010, in forum: Windows Live Messenger
    Replies:
    3
    Views:
    771
    Jonathan Kay [MVP]
    Mar 3, 2010
Loading...

Share This Page