Turning off inheriting permissions

Discussion in 'Windows Small Business Server' started by coyote admin, May 2, 2005.

  1. coyote admin

    coyote admin Guest

    hello, I need to know how to turn off inheriting permissions in SBS 2003..
    Please advise and TIA..

    Jim
     
    coyote admin, May 2, 2005
    #1
    1. Advertising

  2. Hi,
    Where do you want to turn the inheritance off? For files/folder? Exchange
    Mailboxes?

    Regards,
    Damian

    Damian N. Leibaschoff, MS IST, MCSE
    Microsoft Corporation

    Get Secure! - www.microsoft.com/security

    =====================================================

    When responding to posts, please "Reply to Group" via

    your newsreader so that others may learn and benefit

    from your issue.

    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    >Thread-Topic: Turning off inheriting permissions
    >thread-index: AcVPVHhgN0H4YoOwTNWqwXzJ071qkA==
    >X-WBNR-Posting-Host: 70.59.255.45
    >From: =?Utf-8?B?Y295b3RlIGFkbWlu?= <coyote >
    >Subject: Turning off inheriting permissions
    >Date: Mon, 2 May 2005 13:21:06 -0700
    >Lines: 4
    >Message-ID: <>
    >MIME-Version: 1.0
    >Content-Type: text/plain;
    > charset="Utf-8"
    >Content-Transfer-Encoding: 7bit
    >X-Newsreader: Microsoft CDO for Windows 2000
    >Content-Class: urn:content-classes:message
    >Importance: normal
    >Priority: normal
    >X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    >Newsgroups: microsoft.public.windows.server.sbs
    >NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    >Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
    >Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.server.sbs:115594
    >X-Tomcat-NG: microsoft.public.windows.server.sbs
    >
    >hello, I need to know how to turn off inheriting permissions in SBS 2003..
    >Please advise and TIA..
    >
    >Jim
    >


    Damian N. Leibaschoff, MS IST, MCSE
    Microsoft Corporation

    Get Secure! - www.microsoft.com/security

    =====================================================

    When responding to posts, please "Reply to Group" via

    your newsreader so that others may learn and benefit

    from your issue.

    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Damian N Leibaschoff [MSFT], May 2, 2005
    #2
    1. Advertising

  3. coyote admin

    coyote admin Guest

    Files and folders... I am trying to lock down a folder on a shared drive so
    that only 2 people have access.. I can't get around inheriting permissions..

    "coyote admin" wrote:

    > hello, I need to know how to turn off inheriting permissions in SBS 2003..
    > Please advise and TIA..
    >
    > Jim
     
    coyote admin, May 3, 2005
    #3
  4. Hi,
    If you open the properties of the folder, then you go to the Security tab,
    and finally click on Advanced you will then be able to stop the inheritance
    by unchecking "Allow inheritable permissions from the parent to propagate
    to this object and all child objects. Include these with entries explicitly
    defined here". At that point you will be prompted if you want to clear all
    the permissions or copy them as they are. Make sure you leave access for
    an administrator (or fallback user) and the account that is used to perform
    the backup of the system.

    What type of problem are you seeing?

    Regards,
    Damian


    --------------------
    >Thread-Topic: Turning off inheriting permissions
    >thread-index: AcVPbKE6y+KB/ok3Sgu183ZYB04n8A==
    >X-WBNR-Posting-Host: 70.176.183.172
    >From: =?Utf-8?B?Y295b3RlIGFkbWlu?= <>
    >References: <>
    >Subject: RE: Turning off inheriting permissions
    >Date: Mon, 2 May 2005 16:14:03 -0700
    >Lines: 9
    >Message-ID: <>
    >MIME-Version: 1.0
    >Content-Type: text/plain;
    > charset="Utf-8"
    >Content-Transfer-Encoding: 7bit
    >X-Newsreader: Microsoft CDO for Windows 2000
    >Content-Class: urn:content-classes:message
    >Importance: normal
    >Priority: normal
    >X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    >Newsgroups: microsoft.public.windows.server.sbs
    >NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    >Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
    >Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.server.sbs:115634
    >X-Tomcat-NG: microsoft.public.windows.server.sbs
    >
    >Files and folders... I am trying to lock down a folder on a shared drive

    so
    >that only 2 people have access.. I can't get around inheriting

    permissions..
    >
    >"coyote admin" wrote:
    >
    >> hello, I need to know how to turn off inheriting permissions in SBS

    2003..
    >> Please advise and TIA..
    >>
    >> Jim

    >


    Damian N. Leibaschoff, MS IST, MCSE
    Microsoft Corporation

    Get Secure! - www.microsoft.com/security

    =====================================================

    When responding to posts, please "Reply to Group" via

    your newsreader so that others may learn and benefit

    from your issue.

    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Damian N Leibaschoff [MSFT], May 3, 2005
    #4
  5. coyote admin

    coyote admin Guest

    Thanks for your help. I got it taken care of. I won't know till tomorrow
    whether the person can access it or not as they all went home..

    Jim

    ""Damian N Leibaschoff [MSFT]"" wrote:

    > Hi,
    > If you open the properties of the folder, then you go to the Security tab,
    > and finally click on Advanced you will then be able to stop the inheritance
    > by unchecking "Allow inheritable permissions from the parent to propagate
    > to this object and all child objects. Include these with entries explicitly
    > defined here". At that point you will be prompted if you want to clear all
    > the permissions or copy them as they are. Make sure you leave access for
    > an administrator (or fallback user) and the account that is used to perform
    > the backup of the system.
    >
    > What type of problem are you seeing?
    >
    > Regards,
    > Damian
    >
    >
    > --------------------
    > >Thread-Topic: Turning off inheriting permissions
    > >thread-index: AcVPbKE6y+KB/ok3Sgu183ZYB04n8A==
    > >X-WBNR-Posting-Host: 70.176.183.172
    > >From: =?Utf-8?B?Y295b3RlIGFkbWlu?= <>
    > >References: <>
    > >Subject: RE: Turning off inheriting permissions
    > >Date: Mon, 2 May 2005 16:14:03 -0700
    > >Lines: 9
    > >Message-ID: <>
    > >MIME-Version: 1.0
    > >Content-Type: text/plain;
    > > charset="Utf-8"
    > >Content-Transfer-Encoding: 7bit
    > >X-Newsreader: Microsoft CDO for Windows 2000
    > >Content-Class: urn:content-classes:message
    > >Importance: normal
    > >Priority: normal
    > >X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    > >Newsgroups: microsoft.public.windows.server.sbs
    > >NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    > >Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
    > >Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.server.sbs:115634
    > >X-Tomcat-NG: microsoft.public.windows.server.sbs
    > >
    > >Files and folders... I am trying to lock down a folder on a shared drive

    > so
    > >that only 2 people have access.. I can't get around inheriting

    > permissions..
    > >
    > >"coyote admin" wrote:
    > >
    > >> hello, I need to know how to turn off inheriting permissions in SBS

    > 2003..
    > >> Please advise and TIA..
    > >>
    > >> Jim

    > >

    >
    > Damian N. Leibaschoff, MS IST, MCSE
    > Microsoft Corporation
    >
    > Get Secure! - www.microsoft.com/security
    >
    > =====================================================
    >
    > When responding to posts, please "Reply to Group" via
    >
    > your newsreader so that others may learn and benefit
    >
    > from your issue.
    >
    > =====================================================
    >
    > This posting is provided "AS IS" with no warranties, and confers no rights.
    >
    >
     
    coyote admin, May 3, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. High tech user

    Inheriting permissions

    High tech user, Nov 3, 2004, in forum: Windows Server
    Replies:
    0
    Views:
    191
    High tech user
    Nov 3, 2004
  2. liblib

    turning off option for inheriting permissions

    liblib, Apr 6, 2004, in forum: Active Directory
    Replies:
    0
    Views:
    877
    liblib
    Apr 6, 2004
  3. H_stressed

    User objects not inheriting permissions

    H_stressed, Mar 17, 2006, in forum: Active Directory
    Replies:
    2
    Views:
    1,947
    H_stressed
    Mar 17, 2006
  4. James

    Inheriting Permissions from Parent

    James, May 30, 2007, in forum: Active Directory
    Replies:
    1
    Views:
    230
    Jorge Silva
    May 30, 2007
  5. Sadissa
    Replies:
    5
    Views:
    1,607
    Sadissa
    Jun 26, 2007
Loading...

Share This Page