Unable to open PDF files in Windows Live Mail on Windows 7

Discussion in 'Windows Live Mail' started by captnice, Nov 5, 2009.

  1. captnice

    captnice Guest

    I recent upgraded from Vista 64 to 64-bit Windows 7. When I attempt to open
    a PDF file attachment in Windows Live Mail, I get a message box telling me
    that I do not have a program associated with this file type. I was able to
    open PDF attachements before I upgraded. I have double-checked my "Default
    Programs" control panel and .pdf is associated with Adobe Reader. If I save
    the .pdf file, I can open it with a simple double-click, indicating to me
    that the association is correct.

    I can open PDF file attachments in Hotmail and Outlook. What is going wrong
    in Windows Live Mail? I recently re-installed Windows Live Mail and Adobe
    Reader and nothing changed.
     
    captnice, Nov 5, 2009
    #1
    1. Advertising

  2. The following fix was developed for Vista, so no guarantees:
    http://www.winhelponline.com/articles/236/1/Unable-to-open-PDF-attachments-from-Windows-Mail.html

    --
    Gary VanderMolen, Microsoft MVP (Mail)
    http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


    "captnice" <> wrote in message news:...
    >I recent upgraded from Vista 64 to 64-bit Windows 7. When I attempt to open
    > a PDF file attachment in Windows Live Mail, I get a message box telling me
    > that I do not have a program associated with this file type. I was able to
    > open PDF attachements before I upgraded. I have double-checked my "Default
    > Programs" control panel and .pdf is associated with Adobe Reader. If I save
    > the .pdf file, I can open it with a simple double-click, indicating to me
    > that the association is correct.
    >
    > I can open PDF file attachments in Hotmail and Outlook. What is going wrong
    > in Windows Live Mail? I recently re-installed Windows Live Mail and Adobe
    > Reader and nothing changed.
     
    Gary VanderMolen, Nov 5, 2009
    #2
    1. Advertising

  3. "captnice" <> wrote in message news:...
    > I recent upgraded from Vista 64 to 64-bit Windows 7. When I attempt to open
    > a PDF file attachment in Windows Live Mail, I get a message box telling me
    > that I do not have a program associated with this file type. I was able to
    > open PDF attachements before I upgraded. I have double-checked my "Default
    > Programs" control panel and .pdf is associated with Adobe Reader. If I save
    > the .pdf file, I can open it with a simple double-click, indicating to me
    > that the association is correct.
    >
    > I can open PDF file attachments in Hotmail and Outlook.


    > What is going wrong in Windows Live Mail?


    Probably nothing.

    > I recently re-installed Windows Live Mail and Adobe
    > Reader and nothing changed.


    What are AR's Preferences? Hint: press Ctrl-k
    Try unchecking Display PDF in browser
    and see if your symptom changes?

    BTW did you also get a recent update for IE?
    Perhaps you should "reinstall" AR after that too? ; )
    Tip: instead of reinstalling it just use its Repair
    procedure, e.g. via appwiz.cpl (aka ARP or whatever
    Vista and W7 are now calling it.)


    Good luck

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Nov 5, 2009
    #3
  4. captnice

    Wits end Guest

    I can't set adobe to open pdf files in WLM either....and get that same error
    message

    Robert, I did what you said re adobe repair and unticked 'display pdf in
    browser' and that didn't work either.

    What else can be done...surely this is a major problem for everyone.....is
    there no-one that can view pdf files in WLM in adobe?


    "Robert Aldwinckle" wrote:

    >
    > "captnice" <> wrote in message news:...
    > > I recent upgraded from Vista 64 to 64-bit Windows 7. When I attempt to open
    > > a PDF file attachment in Windows Live Mail, I get a message box telling me
    > > that I do not have a program associated with this file type. I was able to
    > > open PDF attachements before I upgraded. I have double-checked my "Default
    > > Programs" control panel and .pdf is associated with Adobe Reader. If I save
    > > the .pdf file, I can open it with a simple double-click, indicating to me
    > > that the association is correct.
    > >
    > > I can open PDF file attachments in Hotmail and Outlook.

    >
    > > What is going wrong in Windows Live Mail?

    >
    > Probably nothing.
    >
    > > I recently re-installed Windows Live Mail and Adobe
    > > Reader and nothing changed.

    >
    > What are AR's Preferences? Hint: press Ctrl-k
    > Try unchecking Display PDF in browser
    > and see if your symptom changes?
    >
    > BTW did you also get a recent update for IE?
    > Perhaps you should "reinstall" AR after that too? ; )
    > Tip: instead of reinstalling it just use its Repair
    > procedure, e.g. via appwiz.cpl (aka ARP or whatever
    > Vista and W7 are now calling it.)
    >
    >
    > Good luck
    >
    > Robert Aldwinckle
    > ---
    >
    >
    > .
    >
     
    Wits end, Feb 19, 2010
    #4
  5. captnice

    Wits end Guest

    I can't set adobe to open pdf files in WLM either....and get that same error
    message

    Robert, I did what you said re adobe repair and unticked 'display pdf in
    browser' and that didn't work either.

    What else can be done...surely this is a major problem for everyone.....is
    there no-one that can view pdf files in WLM in adobe?


    "Robert Aldwinckle" wrote:


    "Wits end" wrote:

    > I can't set adobe to open pdf files in WLM either....and get that same error
    > message
    >
    > Robert, I did what you said re adobe repair and unticked 'display pdf in
    > browser' and that didn't work either.
    >
    > What else can be done...surely this is a major problem for everyone.....is
    > there no-one that can view pdf files in WLM in adobe?
    >
    >
    > "Robert Aldwinckle" wrote:
    >
    > >
    > > "captnice" <> wrote in message news:...
    > > > I recent upgraded from Vista 64 to 64-bit Windows 7. When I attempt to open
    > > > a PDF file attachment in Windows Live Mail, I get a message box telling me
    > > > that I do not have a program associated with this file type. I was able to
    > > > open PDF attachements before I upgraded. I have double-checked my "Default
    > > > Programs" control panel and .pdf is associated with Adobe Reader. If I save
    > > > the .pdf file, I can open it with a simple double-click, indicating to me
    > > > that the association is correct.
    > > >
    > > > I can open PDF file attachments in Hotmail and Outlook.

    > >
    > > > What is going wrong in Windows Live Mail?

    > >
    > > Probably nothing.
    > >
    > > > I recently re-installed Windows Live Mail and Adobe
    > > > Reader and nothing changed.

    > >
    > > What are AR's Preferences? Hint: press Ctrl-k
    > > Try unchecking Display PDF in browser
    > > and see if your symptom changes?
    > >
    > > BTW did you also get a recent update for IE?
    > > Perhaps you should "reinstall" AR after that too? ; )
    > > Tip: instead of reinstalling it just use its Repair
    > > procedure, e.g. via appwiz.cpl (aka ARP or whatever
    > > Vista and W7 are now calling it.)
    > >
    > >
    > > Good luck
    > >
    > > Robert Aldwinckle
    > > ---
    > >
    > >
    > > .
    > >
     
    Wits end, Feb 19, 2010
    #5
  6. "Ian Cockram" <> wrote in message
    news:D...
    >
    > I have had similar issues with .pdf not working with WLMail.
    >


    > Each time a quick fix sorted the problem by resetting WLMail as the
    > default
    > e-mail program.



    I can't imagine why that would have helped. Have you tried tracing this
    with ProcMon to try to understand what is happening then?


    >
    > Go to Default programs in Control Panel. Then > Set program access and
    > computer defaults > expand Custom > under Choose a default e-mail program
    > select WLMail and then OK.



    Instead have you tried my suggestion to use AR's Repair function?

    >
    > Try opening a .pdf attachment now from within WLMail.
    >
    > Hope this helps.
    >
    > Ian



    Good luck

    Robert
    ---
     
    Robert Aldwinckle, Feb 20, 2010
    #6
  7. captnice

    Shadyblack Guest

    What I ended up doing is saving the attachment in my documents, then from
    there I right click on the attachment. Then click on properties and then
    choose adobe to open with instead of Microsoft Office Word and then click
    apply. Then all your Word documents that may not have been created by the
    same version as you have can be opened, buy by adobe (PDF). It worked for me.

    "captnice" wrote:

    > I recent upgraded from Vista 64 to 64-bit Windows 7. When I attempt to open
    > a PDF file attachment in Windows Live Mail, I get a message box telling me
    > that I do not have a program associated with this file type. I was able to
    > open PDF attachements before I upgraded. I have double-checked my "Default
    > Programs" control panel and .pdf is associated with Adobe Reader. If I save
    > the .pdf file, I can open it with a simple double-click, indicating to me
    > that the association is correct.
    >
    > I can open PDF file attachments in Hotmail and Outlook. What is going wrong
    > in Windows Live Mail? I recently re-installed Windows Live Mail and Adobe
    > Reader and nothing changed.
     
    Shadyblack, Jun 4, 2010
    #7
  8. captnice

    Shadyblack Guest

    Actually when you click on properties, then click on Change and then click on
    adobe. I forgot that part.

    "Shadyblack" wrote:

    > What I ended up doing is saving the attachment in my documents, then from
    > there I right click on the attachment. Then click on properties and then
    > choose adobe to open with instead of Microsoft Office Word and then click
    > apply. Then all your Word documents that may not have been created by the
    > same version as you have can be opened, buy by adobe (PDF). It worked for me.
    >
    > "captnice" wrote:
    >
    > > I recent upgraded from Vista 64 to 64-bit Windows 7. When I attempt to open
    > > a PDF file attachment in Windows Live Mail, I get a message box telling me
    > > that I do not have a program associated with this file type. I was able to
    > > open PDF attachements before I upgraded. I have double-checked my "Default
    > > Programs" control panel and .pdf is associated with Adobe Reader. If I save
    > > the .pdf file, I can open it with a simple double-click, indicating to me
    > > that the association is correct.
    > >
    > > I can open PDF file attachments in Hotmail and Outlook. What is going wrong
    > > in Windows Live Mail? I recently re-installed Windows Live Mail and Adobe
    > > Reader and nothing changed.
     
    Shadyblack, Jun 4, 2010
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ezaubs

    Unable to open PDF Files using IE7

    Ezaubs, Feb 1, 2007, in forum: Internet Explorer
    Replies:
    3
    Views:
    766
    Bomar
    Mar 28, 2007
  2. Gary VanderMolen

    Re: Can't open pdf files in Win Live Mail?

    Gary VanderMolen, Mar 7, 2009, in forum: Windows Live Mail
    Replies:
    0
    Views:
    700
    Gary VanderMolen
    Mar 7, 2009
  3. Beke

    Unable to open pdf files

    Beke, May 25, 2004, in forum: Windows Media Player
    Replies:
    1
    Views:
    147
    Chris Lanier [MVP]
    May 25, 2004
  4. fighting123

    How to open PDF or Adobe PDF attachment on the web

    fighting123, Nov 10, 2010, in forum: Windows Vista Music, Pictures and Video
    Replies:
    1
    Views:
    1,133
    brucecat23
    Jun 24, 2011
  5. fighting123

    PDF to HTML,Convert PDF to Webpage or PDF to website converting software

    fighting123, Jan 3, 2011, in forum: Windows Vista Music, Pictures and Video
    Replies:
    0
    Views:
    1,172
    fighting123
    Jan 3, 2011
Loading...

Share This Page