Unable to run windows Update on 2003 Server

Discussion in 'Windows Update' started by vvenk, May 20, 2006.

  1. vvenk

    vvenk Guest

    Hello:

    I am running Windows 2003 Server R2.

    When I choose Express method for Windows Update, I get the following error
    message:

    Please change your Internet Explorer security settings
    To save changes to your settings for this website, you need to enable
    userdata persistence for Internet Explorer. Complete the steps below, and
    then click Change settings to the left and try saving your changes again.
    In Internet Explorer, on the Tools menu, click Internet Options.
    Click the Security tab, click the Internet security zone icon, and then
    click Custom Level.
    In the Settings dialog box, scroll to the Miscellaneous section.
    Under Userdata persistence , select Enable.
    Click OK and when the security warning dialog box appears, click Yes.

    Read more about steps you can take to resolve this problem (error number
    0x800A0046) yourself.

    I read the article it referred to and followed all the recommended steps.

    I am stumped.

    Please help.

    Venki
    vvenk, May 20, 2006
    #1
    1. Advertising

  2. This is old stuff from my notes back with SP1 on a Windows Server 2003, may be
    worth a read -

    Courtesy of Microsoft:-

    1. In Internet Explorer, click Tools
    2. Click Internet Options
    3. Click the Connections tab
    4. Click the LAN Settings... button
    5. In the Proxy server section, check that the Address and Port number are
    greyed out and have no value listed.
    6. On this same window, check the "Automatically detect settings" checkbox
    7. Click OK to exit the Local Area Network (LAN) Settings window
    8. Click OK to exit Internet Options

    Now please try the following:-

    1. Click Start
    2. Click Run
    3. Type: cmd <Enter>
    4. In the Command Prompt, type: proxycfg -d <Enter> <--This will set your proxy
    service to direct access and clear the proxy cache.
    5. Type: proxycfg -u <Enter> <--This will set the proxy for BITS to the same
    settings as Internet Explorer.
    6. Type: net stop wuauserv <Enter>
    7. Type: net stop bits <Enter>
    8. Type: net start bits <Enter>
    9. Type: net start wuauserv <Enter>

    Try the Windows Update website again, and let us know what happens.


    --

    ===========================
    TaurArian [MS-MVP] 2005-2006
    ===========================
    http://www.dts-l.org/goodpost.htm
    "Need more help? http://support.microsoft.com/?scid=ph;en-us;6527
    (Links to web pages and MSKB Articles are posted for the purposes of keeping the
    information current)


    "vvenk" <> wrote in message
    news:...
    | Hello:
    |
    | I am running Windows 2003 Server R2.
    |
    | When I choose Express method for Windows Update, I get the following error
    | message:
    |
    | Please change your Internet Explorer security settings
    | To save changes to your settings for this website, you need to enable
    | userdata persistence for Internet Explorer. Complete the steps below, and
    | then click Change settings to the left and try saving your changes again.
    | In Internet Explorer, on the Tools menu, click Internet Options.
    | Click the Security tab, click the Internet security zone icon, and then
    | click Custom Level.
    | In the Settings dialog box, scroll to the Miscellaneous section.
    | Under Userdata persistence , select Enable.
    | Click OK and when the security warning dialog box appears, click Yes.
    |
    | Read more about steps you can take to resolve this problem (error number
    | 0x800A0046) yourself.
    |
    | I read the article it referred to and followed all the recommended steps.
    |
    | I am stumped.
    |
    | Please help.
    |
    | Venki
    TaurArian [MS-MVP], May 20, 2006
    #2
    1. Advertising

  3. I was having a problem where the Update Scan would just hang up (W2kS2003
    SP1) for the past year whenever I tried to run it. Autoupdates wouldn't work
    either.

    I followed your steps, and it now the scan completed! I'm catching up on my
    updates now. Thanks for the tip!

    -Lee

    "TaurArian [MS-MVP]" <> wrote in message
    news:%...
    > This is old stuff from my notes back with SP1 on a Windows Server 2003,

    may be
    > worth a read -
    >
    > Courtesy of Microsoft:-
    >
    > 1. In Internet Explorer, click Tools
    > 2. Click Internet Options
    > 3. Click the Connections tab
    > 4. Click the LAN Settings... button
    > 5. In the Proxy server section, check that the Address and Port number are
    > greyed out and have no value listed.
    > 6. On this same window, check the "Automatically detect settings" checkbox
    > 7. Click OK to exit the Local Area Network (LAN) Settings window
    > 8. Click OK to exit Internet Options
    >
    > Now please try the following:-
    >
    > 1. Click Start
    > 2. Click Run
    > 3. Type: cmd <Enter>
    > 4. In the Command Prompt, type: proxycfg -d <Enter> <--This will set your

    proxy
    > service to direct access and clear the proxy cache.
    > 5. Type: proxycfg -u <Enter> <--This will set the proxy for BITS to the

    same
    > settings as Internet Explorer.
    > 6. Type: net stop wuauserv <Enter>
    > 7. Type: net stop bits <Enter>
    > 8. Type: net start bits <Enter>
    > 9. Type: net start wuauserv <Enter>
    >
    > Try the Windows Update website again, and let us know what happens.
    >
    >
    > --
    >
    > ===========================
    > TaurArian [MS-MVP] 2005-2006
    > ===========================
    > http://www.dts-l.org/goodpost.htm
    > "Need more help? http://support.microsoft.com/?scid=ph;en-us;6527
    > (Links to web pages and MSKB Articles are posted for the purposes of

    keeping the
    > information current)
    >
    >
    > "vvenk" <> wrote in message
    > news:...
    > | Hello:
    > |
    > | I am running Windows 2003 Server R2.
    > |
    > | When I choose Express method for Windows Update, I get the following

    error
    > | message:
    > |
    > | Please change your Internet Explorer security settings
    > | To save changes to your settings for this website, you need to enable
    > | userdata persistence for Internet Explorer. Complete the steps below,

    and
    > | then click Change settings to the left and try saving your changes

    again.
    > | In Internet Explorer, on the Tools menu, click Internet Options.
    > | Click the Security tab, click the Internet security zone icon, and then
    > | click Custom Level.
    > | In the Settings dialog box, scroll to the Miscellaneous section.
    > | Under Userdata persistence , select Enable.
    > | Click OK and when the security warning dialog box appears, click Yes.
    > |
    > | Read more about steps you can take to resolve this problem (error number
    > | 0x800A0046) yourself.
    > |
    > | I read the article it referred to and followed all the recommended

    steps.
    > |
    > | I am stumped.
    > |
    > | Please help.
    > |
    > | Venki
    >
    >
    Lee Mychajluk, May 22, 2006
    #3
  4. Pleased it helped you Lee.
    Kaylene

    --

    ===========================
    TaurArian [MS-MVP] 2005-2006
    ===========================
    http://www.dts-l.org/goodpost.htm
    "Need more help? http://support.microsoft.com/?scid=ph;en-us;6527
    (Links to web pages and MSKB Articles are posted for the purposes of keeping the
    information current)


    "Lee Mychajluk" <> wrote in message
    news:...
    |I was having a problem where the Update Scan would just hang up (W2kS2003
    | SP1) for the past year whenever I tried to run it. Autoupdates wouldn't work
    | either.
    |
    | I followed your steps, and it now the scan completed! I'm catching up on my
    | updates now. Thanks for the tip!
    |
    | -Lee
    |
    | "TaurArian [MS-MVP]" <> wrote in message
    | news:%...
    | > This is old stuff from my notes back with SP1 on a Windows Server 2003,
    | may be
    | > worth a read -
    | >
    | > Courtesy of Microsoft:-
    | >
    | > 1. In Internet Explorer, click Tools
    | > 2. Click Internet Options
    | > 3. Click the Connections tab
    | > 4. Click the LAN Settings... button
    | > 5. In the Proxy server section, check that the Address and Port number are
    | > greyed out and have no value listed.
    | > 6. On this same window, check the "Automatically detect settings" checkbox
    | > 7. Click OK to exit the Local Area Network (LAN) Settings window
    | > 8. Click OK to exit Internet Options
    | >
    | > Now please try the following:-
    | >
    | > 1. Click Start
    | > 2. Click Run
    | > 3. Type: cmd <Enter>
    | > 4. In the Command Prompt, type: proxycfg -d <Enter> <--This will set your
    | proxy
    | > service to direct access and clear the proxy cache.
    | > 5. Type: proxycfg -u <Enter> <--This will set the proxy for BITS to the
    | same
    | > settings as Internet Explorer.
    | > 6. Type: net stop wuauserv <Enter>
    | > 7. Type: net stop bits <Enter>
    | > 8. Type: net start bits <Enter>
    | > 9. Type: net start wuauserv <Enter>
    | >
    | > Try the Windows Update website again, and let us know what happens.
    | >
    | >
    | > --
    | >
    | > ===========================
    | > TaurArian [MS-MVP] 2005-2006
    | > ===========================
    | > http://www.dts-l.org/goodpost.htm
    | > "Need more help? http://support.microsoft.com/?scid=ph;en-us;6527
    | > (Links to web pages and MSKB Articles are posted for the purposes of
    | keeping the
    | > information current)
    | >
    | >
    | > "vvenk" <> wrote in message
    | > news:...
    | > | Hello:
    | > |
    | > | I am running Windows 2003 Server R2.
    | > |
    | > | When I choose Express method for Windows Update, I get the following
    | error
    | > | message:
    | > |
    | > | Please change your Internet Explorer security settings
    | > | To save changes to your settings for this website, you need to enable
    | > | userdata persistence for Internet Explorer. Complete the steps below,
    | and
    | > | then click Change settings to the left and try saving your changes
    | again.
    | > | In Internet Explorer, on the Tools menu, click Internet Options.
    | > | Click the Security tab, click the Internet security zone icon, and then
    | > | click Custom Level.
    | > | In the Settings dialog box, scroll to the Miscellaneous section.
    | > | Under Userdata persistence , select Enable.
    | > | Click OK and when the security warning dialog box appears, click Yes.
    | > |
    | > | Read more about steps you can take to resolve this problem (error number
    | > | 0x800A0046) yourself.
    | > |
    | > | I read the article it referred to and followed all the recommended
    | steps.
    | > |
    | > | I am stumped.
    | > |
    | > | Please help.
    | > |
    | > | Venki
    | >
    | >
    |
    |
    TaurArian [MS-MVP], May 22, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. PA Bear [MS MVP]

    Re: IE7 on Windows 2003 server unable to run javascript

    PA Bear [MS MVP], Jan 13, 2008, in forum: Internet Explorer
    Replies:
    1
    Views:
    329
    PA Bear [MS MVP]
    Jan 13, 2008
  2. YYZRic
    Replies:
    0
    Views:
    401
    YYZRic
    Mar 18, 2008
  3. Paul
    Replies:
    2
    Views:
    314
    Phillip Renouf
    Jul 29, 2004
  4. vvenk
    Replies:
    1
    Views:
    135
    Pegasus \(MVP\)
    Aug 31, 2005
  5. Bob
    Replies:
    3
    Views:
    304
    Pegasus [MVP]
    Nov 11, 2009
Loading...

Share This Page