Unable to send e-mail

Discussion in 'Windows Vista Mail' started by alehn, Jun 11, 2010.

  1. alehn

    alehn Guest

    When trying to send e-mail, this is the error that I am encountering:

    The connection to the server has failed. Subject 'test', Account: 'Gatormail
    Webmail', Server: 'IMAP.UFL.EDU', Protocol: SMTP, Port: 25, Secure(SSL): No,
    Socket Error: 10061, Error Number: 0x800CCC0E

    What can I do to fix this?

    Also, is there a way to restore all of my e-mails back to my online inbox
    from my Windows Mail inbox?

    Thank you!
     
    alehn, Jun 11, 2010
    #1
    1. Advertising

  2. Looks like you are running into a port 25 block. When you got that error
    message, was your Internet connection being obtained from UFL.edu?
    If not, what you experienced is normal. As a general rule, the owner of
    the SMTP server you are using must be the same as the entity providing
    your Internet connection at that moment.

    Let us know if you are sending from home or from a mobile site, and who
    the connection provider is. When I get that information from you, I can
    provide some workarounds:

    Since you appear to have an IMAP account, your online inbox and
    Windows Mail inbox should automatically synchronize.

    Gary VanderMolen, Microsoft MVP (Mail)


    "alehn" wrote in message news:...

    When trying to send e-mail, this is the error that I am encountering:

    The connection to the server has failed. Subject 'test', Account: 'Gatormail
    Webmail', Server: 'IMAP.UFL.EDU', Protocol: SMTP, Port: 25, Secure(SSL): No,
    Socket Error: 10061, Error Number: 0x800CCC0E

    What can I do to fix this?

    Also, is there a way to restore all of my e-mails back to my online inbox
    from my Windows Mail inbox?

    Thank you!
     
    Gary VanderMolen \(MVP\), Jun 11, 2010
    #2
    1. Advertising

  3. alehn

    billy butler Guest

    "alehn" wrote:

    > When trying to send e-mail, this is the error that I am encountering:
    >
    > The connection to the server has failed. Subject 'test', Account: 'Gatormail
    > Webmail', Server: 'IMAP.UFL.EDU', Protocol: SMTP, Port: 25, Secure(SSL): No,
    > Socket Error: 10061, Error Number: 0x800CCC0E
    >
    > What can I do to fix this?
    >
    > Also, is there a way to restore all of my e-mails back to my online inbox
    > from my Windows Mail inbox?
    >
    > Thank you!
     
    billy butler, Jun 11, 2010
    #3
  4. alehn

    billy butler Guest

    "alehn" wrote:

    > When trying to send e-mail, this is the error that I am encountering:
    >
    > The connection to the server has failed. Subject 'test', Account: 'Gatormail
    > Webmail', Server: 'IMAP.UFL.EDU', Protocol: SMTP, Port: 25, Secure(SSL): No,
    > Socket Error: 10061, Error Number: 0x800CCC0E
    >
    > What can I do to fix this?
    >
    > Also, is there a way to restore all of my e-mails back to my online inbox
    > from my Windows Mail inbox?
    >
    > Thank you!
     
    billy butler, Jun 11, 2010
    #4
  5. alehn

    alehn Guest

    I am sending from a home site. The connection is wireless on a Linksys router.

    "Gary VanderMolen (MVP)" wrote:

    > Looks like you are running into a port 25 block. When you got that error
    > message, was your Internet connection being obtained from UFL.edu?
    > If not, what you experienced is normal. As a general rule, the owner of
    > the SMTP server you are using must be the same as the entity providing
    > your Internet connection at that moment.
    >
    > Let us know if you are sending from home or from a mobile site, and who
    > the connection provider is. When I get that information from you, I can
    > provide some workarounds:
    >
    > Since you appear to have an IMAP account, your online inbox and
    > Windows Mail inbox should automatically synchronize.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "alehn" wrote in message news:...
    >
    > When trying to send e-mail, this is the error that I am encountering:
    >
    > The connection to the server has failed. Subject 'test', Account: 'Gatormail
    > Webmail', Server: 'IMAP.UFL.EDU', Protocol: SMTP, Port: 25, Secure(SSL): No,
    > Socket Error: 10061, Error Number: 0x800CCC0E
    >
    > What can I do to fix this?
    >
    > Also, is there a way to restore all of my e-mails back to my online inbox
    > from my Windows Mail inbox?
    >
    > Thank you!
    >
    >
    > .
    >
     
    alehn, Jun 14, 2010
    #5
  6. I'm assuming your home Internet connection is not being supplied by UFL.edu.
    That means your home ISP will block any attempt for you to use a port 25
    server other than their own.

    According to the University of Florida, you should be using port 587, see
    http://help.gatorlink.ufl.edu/config.html

    In Windows Mail, go to Tools, Accounts, select that account, Properties,
    Advanced, then change port 25 to 587 Also, on the Servers tab make sure
    you have "My server requires authentication" option enabled.
    The complete setup instructions are here:
    http://www.circa.ufl.edu/cd-rom/version8/email/windowsmail.htm


    Gary VanderMolen, Microsoft MVP (Mail)


    "alehn" wrote in message news:...

    I am sending from a home site. The connection is wireless on a Linksys router.

    "Gary VanderMolen (MVP)" wrote:

    > Looks like you are running into a port 25 block. When you got that error
    > message, was your Internet connection being obtained from UFL.edu?
    > If not, what you experienced is normal. As a general rule, the owner of
    > the SMTP server you are using must be the same as the entity providing
    > your Internet connection at that moment.
    >
    > Let us know if you are sending from home or from a mobile site, and who
    > the connection provider is. When I get that information from you, I can
    > provide some workarounds:
    >
    > Since you appear to have an IMAP account, your online inbox and
    > Windows Mail inbox should automatically synchronize.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "alehn" wrote in message news:...
    >
    > When trying to send e-mail, this is the error that I am encountering:
    >
    > The connection to the server has failed. Subject 'test', Account: 'Gatormail
    > Webmail', Server: 'IMAP.UFL.EDU', Protocol: SMTP, Port: 25, Secure(SSL): No,
    > Socket Error: 10061, Error Number: 0x800CCC0E
    >
    > What can I do to fix this?
    >
    > Also, is there a way to restore all of my e-mails back to my online inbox
    > from my Windows Mail inbox?
    >
    > Thank you!
    >
    >
    > .
    >
     
    Gary VanderMolen \(MVP\), Jun 14, 2010
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. BrokenBokkenProductions

    Cannot Send Mail (task window not even showing send mail)

    BrokenBokkenProductions, Mar 30, 2007, in forum: Windows Vista Mail
    Replies:
    4
    Views:
    394
    BrokenBokkenProductions
    Apr 3, 2007
  2. sim

    Unable to send mail to my Mac Mail account

    sim, Apr 12, 2007, in forum: Windows Vista Mail
    Replies:
    2
    Views:
    222
    Steve Cochran
    Apr 13, 2007
  3. Dirk Lehmann
    Replies:
    7
    Views:
    521
    Guest
    May 12, 2008
  4. Tommytiko
    Replies:
    2
    Views:
    230
    Tommytiko
    Jun 3, 2007
  5. JoKing
    Replies:
    2
    Views:
    336
    paula
    Nov 16, 2009
Loading...

Share This Page