unable to send email

Discussion in 'Windows Vista Mail' started by Greg, Jun 24, 2010.

  1. Greg

    Greg Guest

    I am getting this message when I attempt to send an email from a secondary
    email address, (not the one set as default)

    The connection to the server has failed. Subject 'Re: test3 2', Account:
    'Events Manager', Server: 'smtpout.secureserver.net', Protocol: SMTP, Port:
    25, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E

    Thanks,
     
    Greg, Jun 24, 2010
    #1
    1. Advertising

  2. Go to Tools, Accounts, select that account, Properties, Advanced,
    then change port 25 to port 80. Click OK Try sending.

    Gary VanderMolen, Microsoft MVP (Mail)


    "Greg" wrote in message news:...

    I am getting this message when I attempt to send an email from a secondary
    email address, (not the one set as default)

    The connection to the server has failed. Subject 'Re: test3 2', Account:
    'Events Manager', Server: 'smtpout.secureserver.net', Protocol: SMTP, Port:
    25, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E

    Thanks,
     
    Gary VanderMolen \(MVP\), Jun 24, 2010
    #2
    1. Advertising

  3. Greg

    Greg Guest

    Thanks Gary,
    Now I am getting this message,

    The message could not be sent. The authentication setting might not be
    correct for your outgoing e-mail [SMTP] server. For help solving this
    problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    "I'm having problems sending e-mail" section. If you need help determining
    the proper server settings, please contact your e-mail service provider.

    The rejected e-mail address was ''. Subject 'Re: Event Logistics',
    Account: 'Events Manager', Server: 'smtpout.secureserver.net', Protocol:
    SMTP, Server Response: '553 Sorry, that domain isn't in my list of allowed
    rcpthosts.', Port: 80, Secure(SSL): No, Server Error: 553, Error Number:
    0x800CCC79

    Any suggestions?

    Thanks again,

    "Gary VanderMolen (MVP)" wrote:

    > Go to Tools, Accounts, select that account, Properties, Advanced,
    > then change port 25 to port 80. Click OK Try sending.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "Greg" wrote in message news:...
    >
    > I am getting this message when I attempt to send an email from a secondary
    > email address, (not the one set as default)
    >
    > The connection to the server has failed. Subject 'Re: test3 2', Account:
    > 'Events Manager', Server: 'smtpout.secureserver.net', Protocol: SMTP, Port:
    > 25, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E
    >
    > Thanks,
    >
    >
    > .
    >
     
    Greg, Jun 24, 2010
    #3
  4. Make sure you have send authentication enabled.
    Go to Tools, Accounts, select that account, Properties, Servers.
    Enable the "My server requires authentication" option.

    Gary VanderMolen, Microsoft MVP (Mail)


    "Greg" wrote in message news:...

    Thanks Gary,
    Now I am getting this message,

    The message could not be sent. The authentication setting might not be
    correct for your outgoing e-mail [SMTP] server. For help solving this
    problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    "I'm having problems sending e-mail" section. If you need help determining
    the proper server settings, please contact your e-mail service provider.

    The rejected e-mail address was ''. Subject 'Re: Event Logistics',
    Account: 'Events Manager', Server: 'smtpout.secureserver.net', Protocol:
    SMTP, Server Response: '553 Sorry, that domain isn't in my list of allowed
    rcpthosts.', Port: 80, Secure(SSL): No, Server Error: 553, Error Number:
    0x800CCC79

    Any suggestions?

    Thanks again,

    "Gary VanderMolen (MVP)" wrote:

    > Go to Tools, Accounts, select that account, Properties, Advanced,
    > then change port 25 to port 80. Click OK Try sending.
    >
    > Gary VanderMolen, Microsoft MVP (Mail)
    >
    >
    > "Greg" wrote in message news:...
    >
    > I am getting this message when I attempt to send an email from a secondary
    > email address, (not the one set as default)
    >
    > The connection to the server has failed. Subject 'Re: test3 2', Account:
    > 'Events Manager', Server: 'smtpout.secureserver.net', Protocol: SMTP, Port:
    > 25, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E
    >
    > Thanks,
    >
    >
    > .
    >
     
    Gary VanderMolen \(MVP\), Jun 25, 2010
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. chocolate princess

    unable to send email to specific email

    chocolate princess, Jun 4, 2008, in forum: Windows Vista Mail
    Replies:
    2
    Views:
    200
    Frank Saunders MS-MVP IE,OE/WM
    Jun 5, 2008
  2. John Terry

    unable to get email or send email

    John Terry, Jun 29, 2008, in forum: Windows Vista Mail
    Replies:
    2
    Views:
    176
    Frank Saunders MS-MVP IE,OE/WM
    Jun 29, 2008
  3. Bob Jones

    Send page by email,send link by email doesn't work

    Bob Jones, Jun 19, 2008, in forum: Internet Explorer
    Replies:
    5
    Views:
    2,245
    Bob Jones
    Jun 20, 2008
  4. Joe Schmoe
    Replies:
    8
    Views:
    521
    drb48
    Sep 4, 2009
  5. PA Bear [MS MVP]
    Replies:
    2
    Views:
    2,005
    PA Bear [MS MVP]
    Aug 21, 2009
Loading...

Share This Page