Windows Movie Maker Vids - Audio but Black Screen

Discussion in 'Windows Vista Music, Pictures and Video' started by Shafski, Apr 27, 2009.

  1. Shafski

    Shafski Guest

    Hey, I'm really confused and have googled for hours on a solution but
    I'm so tired I decided to just make a post on it hoping somebody would
    help me.

    I was asking one of my friends and they recommended this place for me,
    so here I am.


    The problem seems to be with my .avi videos when I put them on Windows
    Movie Maker. They're videos i spend days downloading for an AMV that I
    downloaded from Vuze recently, and they seem to work fine with anything
    apart from WMM and Windows DVD Maker (But windows DVD maker is a diff
    issue anyway that I wont address here).

    I've tried all sorts of things. I unticked "AVI DVD Compressor" because
    when I left it ticked, whenever I tried moving .AVI vids to the timeline
    it would just say "Windows Movie Maker Has Stopped Working" and close
    the whole thing. But unticking it got me atleast somewhere, but now I
    face yet another problem.

    When I try to play my videos (timelines or not), the audio only comes
    and the video is replaced with a transfixed black screen. I've tried all
    sorts of codecs and what not, and I'm totally lost now. I dont know
    what's wrong, but was wondering if anyone could help me.

    Im not too good with Compressors, Decompressors and Codecs and what
    have you, but given the instructions I'm good at following them, and
    hope to be able to make videos properly soon with my .avi videos.

    Oh, and I dont want to convert them because that just makes the quality
    worse, as .AVI videos give the best playback quality for me.

    Thanks alot,
    _xShafski


    --
    Shafski
    Shafski, Apr 27, 2009
    #1
    1. Advertising

  2. Shafski

    Clevo Guest

    Shafski;1029799 Wrote:
    > Hey, I'm really confused and have googled for hours on a solution but
    > I'm so tired I decided to just make a post on it hoping somebody would
    > help me.
    >
    > I was asking one of my friends and they recommended this place for me,
    > so here I am.
    >
    >
    > The problem seems to be with my .avi videos when I put them on Windows
    > Movie Maker. They're videos i spend days downloading for an AMV that I
    > downloaded from Vuze recently, and they seem to work fine with anything
    > apart from WMM and Windows DVD Maker (But windows DVD maker is a diff
    > issue anyway that I wont address here).
    >
    > I've tried all sorts of things. I unticked "AVI DVD Compressor" because
    > when I left it ticked, whenever I tried moving .AVI vids to the timeline
    > it would just say "Windows Movie Maker Has Stopped Working" and close
    > the whole thing. But unticking it got me atleast somewhere, but now I
    > face yet another problem.
    >
    > When I try to play my videos (timelines or not), the audio only comes
    > and the video is replaced with a transfixed black screen. I've tried all
    > sorts of codecs and what not, and I'm totally lost now. I dont know
    > what's wrong, but was wondering if anyone could help me.
    >
    > Im not too good with Compressors, Decompressors and Codecs and what
    > have you, but given the instructions I'm good at following them, and
    > hope to be able to make videos properly soon with my .avi videos.
    >
    > Oh, and I dont want to convert them because that just makes the quality
    > worse, as .AVI videos give the best playback quality for me.
    >
    > Thanks alot,
    > _xShafski



    It sounds to me like you have symptoms of too many codecs installed.
    People tend to throw codec packs into PC's and hope that one of them
    will work....instead the codecs cause conflicts.

    ..AVI is a container wrapper...it's an extension that can be given to
    any video compressed with any of the codecs in use today....so AVI can
    be any of the 800+ flavours.

    The trick is to find out which codec was used for the video you
    downloaded off the net... I'm not going to try and guess which it is but
    there are programs available to work it out.

    Once you have worked it out, install only the codec needed and
    everything should work.


    --
    Clevo

    ___________________________
    Windows Vista Home Premium x64 + SP1
    ASUS P5K MB
    Intel Core2 Quad Q6600 @ 2.4GHz
    4GB RAM (DDR2)
    NVIDIA GeForce 8600 GTS
    Realtek HD onboard sound

    Helpful links:
    http://windowshelp.microsoft.com/Wi...5a49-8f61-45cc-8a7d-38c4695ba9291033.mspx#EEE
    Clevo, Apr 28, 2009
    #2
    1. Advertising

  3. Shafski

    Shafski Guest

    Clevo;1029836 Wrote:
    > > Shafski;1029799 Wrote:
    > > Hey, I'm really confused and have googled for hours on a solution but
    > > I'm so tired I decided to just make a post on it hoping somebody would
    > > help me.
    > >
    > > I was asking one of my friends and they recommended this place for me,
    > > so here I am.
    > >
    > >
    > > The problem seems to be with my .avi videos when I put them on Windows
    > > Movie Maker. They're videos i spend days downloading for an AMV that I
    > > downloaded from Vuze recently, and they seem to work fine with anything
    > > apart from WMM and Windows DVD Maker (But windows DVD maker is a diff
    > > issue anyway that I wont address here).
    > >
    > > I've tried all sorts of things. I unticked "AVI DVD Compressor" because
    > > when I left it ticked, whenever I tried moving .AVI vids to the timeline
    > > it would just say "Windows Movie Maker Has Stopped Working" and close
    > > the whole thing. But unticking it got me atleast somewhere, but now I
    > > face yet another problem.
    > >
    > > When I try to play my videos (timelines or not), the audio only comes
    > > and the video is replaced with a transfixed black screen. I've tried all
    > > sorts of codecs and what not, and I'm totally lost now. I dont know
    > > what's wrong, but was wondering if anyone could help me.
    > >
    > > Im not too good with Compressors, Decompressors and Codecs and what
    > > have you, but given the instructions I'm good at following them, and
    > > hope to be able to make videos properly soon with my .avi videos.
    > >
    > > Oh, and I dont want to convert them because that just makes the quality
    > > worse, as .AVI videos give the best playback quality for me.
    > >
    > > Thanks alot,
    > > _xShafski> >

    >
    >
    > It sounds to me like you have symptoms of too many codecs installed.
    > People tend to throw codec packs into PC's and hope that one of them
    > will work....instead the codecs cause conflicts.
    >
    > .AVI is a container wrapper...it's an extension that can be given to
    > any video compressed with any of the codecs in use today....so AVI can
    > be any of the 800+ flavours.
    >
    > The trick is to find out which codec was used for the video you
    > downloaded off the net... I'm not going to try and guess which it is
    > but there are programs available to work it out.
    >
    > Once you have worked it out, install only the codec needed and
    > everything should work.




    Hm, are you sure? Because why will they play on windows media play but
    not WMM; isn't the same codecs used with both? Apart from AVI
    Decompressor which I unfiltered as stated before.

    My vid was downloaded from Azureus Vuze, a torrent downloaded, but im
    finding it hard to find which codec is right and I'm getting confused

    Anybody got any suggestions or help? :eek:


    --
    Shafski
    Shafski, Apr 28, 2009
    #3
  4. Shafski

    KoRnKoB Guest

    KoRnKoB, Apr 28, 2009
    #4
  5. Shafski

    Clevo Guest

    Shafski;1030315 Wrote:
    > > Clevo;1029836 Wrote:
    > > > > Shafski;1029799 Wrote:
    > > > Hey, I'm really confused and have googled for hours on a solution bu
    > > > I'm so tired I decided to just make a post on it hoping somebody woul
    > > > help me
    > > >
    > > > I was asking one of my friends and they recommended this place for me
    > > > so here I am
    > > >
    > > >
    > > > The problem seems to be with my .avi videos when I put them on Window
    > > > Movie Maker. They're videos i spend days downloading for an AMV that
    > > > downloaded from Vuze recently, and they seem to work fine with anythin
    > > > apart from WMM and Windows DVD Maker (But windows DVD maker is a dif
    > > > issue anyway that I wont address here)
    > > >
    > > > I've tried all sorts of things. I unticked "AVI DVD Compressor" becaus
    > > > when I left it ticked, whenever I tried moving .AVI vids to the timelin
    > > > it would just say "Windows Movie Maker Has Stopped Working" and clos
    > > > the whole thing. But unticking it got me atleast somewhere, but now
    > > > face yet another problem
    > > >
    > > > When I try to play my videos (timelines or not), the audio only come
    > > > and the video is replaced with a transfixed black screen. I've tried al
    > > > sorts of codecs and what not, and I'm totally lost now. I dont kno
    > > > what's wrong, but was wondering if anyone could help me
    > > >
    > > > Im not too good with Compressors, Decompressors and Codecs and wha
    > > > have you, but given the instructions I'm good at following them, an
    > > > hope to be able to make videos properly soon with my .avi videos
    > > >
    > > > Oh, and I dont want to convert them because that just makes the qualit
    > > > worse, as .AVI videos give the best playback quality for me
    > > >
    > > > Thanks alot
    > > > _xShafski> > > >

    > >
    > >
    > > It sounds to me like you have symptoms of too many codec
    > > installed. People tend to throw codec packs into PC's and hope tha
    > > one of them will work....instead the codecs cause conflicts
    > >
    > > .AVI is a container wrapper...it's an extension that can be give
    > > to any video compressed with any of the codecs in use today....s
    > > AVI can be any of the 800+ flavours
    > >
    > > The trick is to find out which codec was used for the video yo
    > > downloaded off the net... I'm not going to try and guess which it i
    > > but there are programs available to work it out
    > >
    > > Once you have worked it out, install only the codec needed an
    > > everything should work.> >

    >
    >
    >
    > Hm, are you sure? Because why will they play on windows media pla
    > but not WMM; isn't the same codecs used with both? Apart from AV
    > Decompressor which I unfiltered as stated before.
    >
    > My vid was downloaded from Azureus Vuze, a torrent downloaded, but i
    > finding it hard to find which codec is right and I'm getting confuse
    >
    > Anybody got any suggestions or help? :eek


    One is a player and the other is an editor...different beasts

    Even on my pro-sumer editor I occasionally come across simila
    situations...plays in WINDVD or WMC but put it in an editor and it won'
    play

    Just to be on the safe side though make sure you have the latest M
    DirectX (march 2009) installed....this might hel

    --
    Clev

    ___________________________
    Windows Vista Home Premium x64 + SP1
    ASUS P5K MB
    Intel Core2 Quad Q6600 @ 2.4GHz
    4GB RAM (DDR2)
    NVIDIA GeForce 8600 GTS
    Realtek HD onboard sound

    Helpful links:
    http://windowshelp.microsoft.com/Wi...5a49-8f61-45cc-8a7d-38c4695ba9291033.mspx#EEE
    Clevo, Aug 26, 2009
    #5
  6. Shafski

    whs Guest

    I think the easiest would be to convert the video format to .wmv usin
    the free Format Factory ( 'Format Factory - Free media file forma
    converter' (http://www.formatoz.com/) ). Since .wmv is the "native
    Vista format, you avoid all problems

    --
    whs
    whs, Aug 26, 2009
    #6
  7. Shafski

    whs Guest

    Sai-Jackal;1145978 Wrote:
    > I hope I'm not kicking around a dead topic here. But I am basically
    > having the exact same problem.
    >
    > I had no codecs installed as my computer was brand new. The file
    > imported without any problems, but try and play a clip and you get the
    > audio but no picture. I did eventually download a "K-lite" codec pack
    > which allowed me to play .avi on windows media player. But it didn't
    > effect Windows movie maker at all.
    >
    > Is there another video editing program that anyone can recommend that
    > will perhaps not have this problem?
    >
    >
    >



    Windows Movie Maker works best with the .wmv filetype. The easiest is
    to use Format Factory ( 'Format Factory - Free media file format
    converter' (http://www.formatoz.com/) ) and convert your clips. Format
    Factory does a high quality job and it is free and easy to use.
    You should be aware that you have a considerable loss of quality when
    you edit with WMM. That is why I use Machete ( 'Lossless Video and Audio
    Editor (splitter,joiner) for AVI,FLV,WMV,WMA,ASF,MP3 files'
    (http://www.machetesoft.com/) ) which sell for $19.95 (lifetime
    license). There the output is exactly like the input. You can try it for
    free for 2 weeks and see whether you like it.


    --
    whs
    whs, Sep 27, 2009
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Wilecoyote

    Windows Movie Maker ~ Preview screen black

    Wilecoyote, Nov 29, 2007, in forum: Windows Vista General Discussion
    Replies:
    7
    Views:
    957
  2. Rachel

    windows movie maker:black preview screen

    Rachel, Apr 27, 2007, in forum: Windows Vista Music, Pictures and Video
    Replies:
    19
    Views:
    707
    zachd [MSFT]
    Jul 29, 2008
  3. Dave

    Windows Movie Maker XP Project sent to Vista's Movie Maker...

    Dave, May 29, 2007, in forum: Windows Vista Music, Pictures and Video
    Replies:
    0
    Views:
    483
  4. Javier

    Windows Vista Movie Maker Video displaying black with no audio.

    Javier, Nov 3, 2007, in forum: Windows Vista Music, Pictures and Video
    Replies:
    0
    Views:
    336
    Javier
    Nov 3, 2007
  5. Elise

    Windows Movie Maker Getting Vids from Internet

    Elise, Jan 6, 2008, in forum: Windows Media Center
    Replies:
    0
    Views:
    141
    Elise
    Jan 6, 2008
Loading...

Share This Page