Windows Vista mail cannot send mail via Comcast Server

Discussion in 'Windows Vista Mail' started by R Edwards, Jun 13, 2010.

  1. R Edwards

    R Edwards Guest

    Starting this morning I am unable to send mail from Windows Vista email via
    Comcast. I have tried changing the port from 25 to 587 and my server setting
    is set to "requires authentication" as suggested in previous posts. That
    last time this happened, Comcast changed the port on me. Is this the same
    issue and 587 is no longer valid?
     
    R Edwards, Jun 13, 2010
    #1
    1. Advertising

  2. R Edwards

    Bruce Hagen Guest

    Change the SMTP port to 587 and make sure: My Server Requires
    Authentication is checked.

    How do I set up/configure Outlook Express, Windows Mail & Windows Live
    Mail for Comcast email?
    http://www.comcast.com/customers/faq/FaqDetails.ashx?Id=2288

    Nothing above has changed. Are you getting an error message? It could be
    as simple as a temporary server issue.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA


    "R Edwards" <R > wrote in message
    news:...
    >
    > Starting this morning I am unable to send mail from Windows Vista email
    > via
    > Comcast. I have tried changing the port from 25 to 587 and my server
    > setting
    > is set to "requires authentication" as suggested in previous posts.
    > That
    > last time this happened, Comcast changed the port on me. Is this the
    > same
    > issue and 587 is no longer valid?
     
    Bruce Hagen, Jun 13, 2010
    #2
    1. Advertising

  3. R Edwards

    R Edwards Guest

    Looks like a temporary error. My stacked up emails just went through....


    "R Edwards" wrote:

    > Starting this morning I am unable to send mail from Windows Vista email via
    > Comcast. I have tried changing the port from 25 to 587 and my server setting
    > is set to "requires authentication" as suggested in previous posts. That
    > last time this happened, Comcast changed the port on me. Is this the same
    > issue and 587 is no longer valid?
     
    R Edwards, Jun 13, 2010
    #3
  4. R Edwards

    pendnat Guest

    "R Edwards" <R > wrote in message
    news:...
    > Starting this morning I am unable to send mail from Windows Vista email
    > via
    > Comcast. I have tried changing the port from 25 to 587 and my server
    > setting
    > is set to "requires authentication" as suggested in previous posts. That
    > last time this happened, Comcast changed the port on me. Is this the same
    > issue and 587 is no longer valid?
     
    pendnat, Jul 3, 2010
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Johnny
    Replies:
    8
    Views:
    352
    Guest
    Jul 6, 2008
  2. ananka
    Replies:
    4
    Views:
    232
    Gary VanderMolen
    Aug 14, 2008
  3. Hajji

    cannot send comcast mail in windows live

    Hajji, Nov 3, 2008, in forum: Windows Live Mail
    Replies:
    5
    Views:
    190
    Gary VanderMolen
    Nov 9, 2008
  4. dlburrell43

    Comcast ISP - I Cannot send mail - Error 0x800CCC0E

    dlburrell43, Jun 11, 2010, in forum: Windows Vista Mail
    Replies:
    0
    Views:
    236
    dlburrell43
    Jun 11, 2010
  5. dlburrell43

    Comcast IPS - I cannot send mail - 0x800CCC0E

    dlburrell43, Jun 11, 2010, in forum: Windows Vista Mail
    Replies:
    2
    Views:
    229
    Bruce Hagen
    Jun 11, 2010
Loading...

Share This Page