WLM can't send, but can receive email redux

Discussion in 'Windows Live Mail' started by Donald Eagle, Oct 23, 2011.

  1. Donald Eagle

    Donald Eagle Guest

    Last summer I had this problem when away from home, but it disappeared after
    returning home. The problem reappeared on a European trip we took recently.
    I am using Windows 7 starter and WLM 2011 on my Netbook. The error message
    was the same as before:
    Subject 'Re: Link for Remote Control of Computer'
    Server Error: 421
    Server Response: 421
    Server: 'smtp.ultrasw.com'
    Windows Live Mail Error ID: 0x800CCC67
    Protocol: SMTP
    Port: 25
    Secure(SSL): No

    The error occurred when trying to send email from a hotel in Vienna.
    Reception was fine. At the suggestion of Bruce Hagen and Norman Miller, I
    tried using ports 587 and 465, with and without turning on SSL. Neither of
    those ports worked either. One odd thing was that even when I had checked
    SSL, the error returned said "SSL: No" Rechecking port options still told
    me I had turned on SSL.

    After we left Vienna, we went to Salzburg where everything worked just fine
    on Port 25 with my standard settings. Did I misunderstand something in the
    help I received? Or is something occurring because of the hotel's WiFi
    rather than my ISP? Email also worked with Port 25 in Budapest and Prague.

    Any clarification would be appreciated.

    Don Eagle
    Donald Eagle, Oct 23, 2011
    #1
    1. Advertising

  2. Donald Eagle

    Evan Platt Guest

    On Sun, 23 Oct 2011 13:08:17 -0700, "Donald Eagle"
    <> wrote:

    >Last summer I had this problem when away from home, but it disappeared after
    >returning home. The problem reappeared on a European trip we took recently.
    >I am using Windows 7 starter and WLM 2011 on my Netbook. The error message
    >was the same as before:
    >Subject 'Re: Link for Remote Control of Computer'
    >Server Error: 421
    >Server Response: 421
    >Server: 'smtp.ultrasw.com'
    >Windows Live Mail Error ID: 0x800CCC67
    >Protocol: SMTP
    >Port: 25
    >Secure(SSL): No
    >
    >The error occurred when trying to send email from a hotel in Vienna.
    >Reception was fine. At the suggestion of Bruce Hagen and Norman Miller, I
    >tried using ports 587 and 465, with and without turning on SSL. Neither of
    >those ports worked either. One odd thing was that even when I had checked
    >SSL, the error returned said "SSL: No" Rechecking port options still told
    >me I had turned on SSL.
    >
    >After we left Vienna, we went to Salzburg where everything worked just fine
    >on Port 25 with my standard settings. Did I misunderstand something in the
    >help I received? Or is something occurring because of the hotel's WiFi
    >rather than my ISP? Email also worked with Port 25 in Budapest and Prague.


    Without knowing specifics, it's very likely the Hotel's WiFi.
    --
    To reply via e-mail, remove The Obvious and .invalid from my e-mail address.
    Evan Platt, Oct 23, 2011
    #2
    1. Advertising

  3. Donald Eagle

    Bruce Hagen Guest

    "Donald Eagle" <> wrote in message
    news:j81s6f$1u5$...
    > Last summer I had this problem when away from home, but it disappeared
    > after returning home. The problem reappeared on a European trip we took
    > recently. I am using Windows 7 starter and WLM 2011 on my Netbook. The
    > error message was the same as before:
    > Subject 'Re: Link for Remote Control of Computer'
    > Server Error: 421
    > Server Response: 421
    > Server: 'smtp.ultrasw.com'
    > Windows Live Mail Error ID: 0x800CCC67
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): No
    >
    > The error occurred when trying to send email from a hotel in Vienna.
    > Reception was fine. At the suggestion of Bruce Hagen and Norman Miller,
    > I tried using ports 587 and 465, with and without turning on SSL.
    > Neither of those ports worked either. One odd thing was that even when
    > I had checked SSL, the error returned said "SSL: No" Rechecking port
    > options still told me I had turned on SSL.
    >
    > After we left Vienna, we went to Salzburg where everything worked just
    > fine on Port 25 with my standard settings. Did I misunderstand
    > something in the help I received? Or is something occurring because of
    > the hotel's WiFi rather than my ISP? Email also worked with Port 25 in
    > Budapest and Prague.
    >
    > Any clarification would be appreciated.
    >
    > Don Eagle



    I suggested those ports as possibilities. Contact your ISP to get the
    exact ports you need to use.
    --
    Bruce Hagen
    MS-MVP Oct. 1, 2004 ~ Sept. 30, 2010
    Imperial Beach, CA
    Bruce Hagen, Oct 24, 2011
    #3
  4. Donald Eagle

    N. Miller Guest

    On Sun, 23 Oct 2011 13:08:17 -0700, Donald Eagle wrote:

    > Last summer I had this problem when away from home, but it disappeared after
    > returning home. The problem reappeared on a European trip we took recently.
    > I am using Windows 7 starter and WLM 2011 on my Netbook. The error message
    > was the same as before:
    > Subject 'Re: Link for Remote Control of Computer'
    > Server Error: 421
    > Server Response: 421
    > Server: 'smtp.ultrasw.com'
    > Windows Live Mail Error ID: 0x800CCC67
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): No
    >
    > The error occurred when trying to send email from a hotel in Vienna.
    > Reception was fine. At the suggestion of Bruce Hagen and Norman Miller, I
    > tried using ports 587 and 465, with and without turning on SSL. Neither of
    > those ports worked either. One odd thing was that even when I had checked
    > SSL, the error returned said "SSL: No" Rechecking port options still told
    > me I had turned on SSL.
    >
    > After we left Vienna, we went to Salzburg where everything worked just fine
    > on Port 25 with my standard settings. Did I misunderstand something in the
    > help I received? Or is something occurring because of the hotel's WiFi
    > rather than my ISP? Email also worked with Port 25 in Budapest and Prague.
    >
    > Any clarification would be appreciated.


    I can't test port 25 at this time; I've switched ISPs, and my new one
    filters port 25. However, 'smtp.ultrasw.com' is listening on port 587. What
    you experienced at that particular hotel strongly suggests the hotel policy
    is to filter all outbound traffic, probably except port 80. There is little
    that you can do about it, than ask the hotel which SMTP server they want you
    to use.

    --
    Norman
    ~Oh Lord, why have you come
    ~To Konnyu, with the Lion and the Drum
    N. Miller, Oct 24, 2011
    #4
  5. Donald Eagle

    Donald Eagle Guest

    On 10/24/11 8:14 AM, N. Miller wrote:
    > On Sun, 23 Oct 2011 13:08:17 -0700, Donald Eagle wrote:
    >
    >> Last summer I had this problem when away from home, but it disappeared after
    >> returning home. The problem reappeared on a European trip we took recently.
    >> I am using Windows 7 starter and WLM 2011 on my Netbook. The error message
    >> was the same as before:
    >> Subject 'Re: Link for Remote Control of Computer'
    >> Server Error: 421
    >> Server Response: 421
    >> Server: 'smtp.ultrasw.com'
    >> Windows Live Mail Error ID: 0x800CCC67
    >> Protocol: SMTP
    >> Port: 25
    >> Secure(SSL): No
    >>
    >> The error occurred when trying to send email from a hotel in Vienna.
    >> Reception was fine. At the suggestion of Bruce Hagen and Norman Miller, I
    >> tried using ports 587 and 465, with and without turning on SSL. Neither of
    >> those ports worked either. One odd thing was that even when I had checked
    >> SSL, the error returned said "SSL: No" Rechecking port options still told
    >> me I had turned on SSL.
    >>
    >> After we left Vienna, we went to Salzburg where everything worked just fine
    >> on Port 25 with my standard settings. Did I misunderstand something in the
    >> help I received? Or is something occurring because of the hotel's WiFi
    >> rather than my ISP? Email also worked with Port 25 in Budapest and Prague.
    >>
    >> Any clarification would be appreciated.

    >
    > I can't test port 25 at this time; I've switched ISPs, and my new one
    > filters port 25. However, 'smtp.ultrasw.com' is listening on port 587. What
    > you experienced at that particular hotel strongly suggests the hotel policy
    > is to filter all outbound traffic, probably except port 80. There is little
    > that you can do about it, than ask the hotel which SMTP server they want you
    > to use.
    >

    Thank you, Evan, Bruce and Norman. I have talked to my ISP, and they
    said DakotaCom accepts almost any port. They said the blockage must
    come from the hotel's ISP. I should ask the hotel what ports are
    usable. That is essentially what you said, Norman. I also got from my
    ISP another 5 ports besides, 587 and 465, I could try if the hotel did
    not help One of them wqs Port 80 as you mentioned, Norman.

    Thanks again. I now know what is going on.

    Don Eagle
    Donald Eagle, Oct 24, 2011
    #5
  6. Donald Eagle

    Magnus Guest

    On 10/24/2011 5:25 PM, Donald Eagle wrote:
    > On 10/24/11 8:14 AM, N. Miller wrote:
    >> On Sun, 23 Oct 2011 13:08:17 -0700, Donald Eagle wrote:
    >>
    >>> Last summer I had this problem when away from home, but it
    >>> disappeared after
    >>> returning home. The problem reappeared on a European trip we took
    >>> recently.
    >>> I am using Windows 7 starter and WLM 2011 on my Netbook. The error
    >>> message
    >>> was the same as before:
    >>> Subject 'Re: Link for Remote Control of Computer'
    >>> Server Error: 421
    >>> Server Response: 421
    >>> Server: 'smtp.ultrasw.com'
    >>> Windows Live Mail Error ID: 0x800CCC67
    >>> Protocol: SMTP
    >>> Port: 25
    >>> Secure(SSL): No
    >>>
    >>> The error occurred when trying to send email from a hotel in Vienna.
    >>> Reception was fine. At the suggestion of Bruce Hagen and Norman
    >>> Miller, I
    >>> tried using ports 587 and 465, with and without turning on SSL.
    >>> Neither of
    >>> those ports worked either. One odd thing was that even when I had
    >>> checked
    >>> SSL, the error returned said "SSL: No" Rechecking port options still
    >>> told
    >>> me I had turned on SSL.
    >>>
    >>> After we left Vienna, we went to Salzburg where everything worked
    >>> just fine
    >>> on Port 25 with my standard settings. Did I misunderstand something
    >>> in the
    >>> help I received? Or is something occurring because of the hotel's WiFi
    >>> rather than my ISP? Email also worked with Port 25 in Budapest and
    >>> Prague.
    >>>
    >>> Any clarification would be appreciated.

    >>
    >> I can't test port 25 at this time; I've switched ISPs, and my new one
    >> filters port 25. However, 'smtp.ultrasw.com' is listening on port 587.
    >> What
    >> you experienced at that particular hotel strongly suggests the hotel
    >> policy
    >> is to filter all outbound traffic, probably except port 80. There is
    >> little
    >> that you can do about it, than ask the hotel which SMTP server they
    >> want you
    >> to use.
    >>

    > Thank you, Evan, Bruce and Norman. I have talked to my ISP, and they
    > said DakotaCom accepts almost any port. They said the blockage must come
    > from the hotel's ISP. I should ask the hotel what ports are usable. That
    > is essentially what you said, Norman. I also got from my ISP another 5
    > ports besides, 587 and 465, I could try if the hotel did not help One of
    > them wqs Port 80 as you mentioned, Norman.
    >
    > Thanks again. I now know what is going on.
    >
    > Don Eagle


    ICBW, but that ISP answer doesn't sound quite right... the question is
    which ports will your ISP's mail server accept when you access the
    server from outside your ISP's domain.... not which ports your ISP
    allows for internet connections...

    Typically that requires secure authentication and possibly a different
    server designation.

    If you continue to have remote email access issues, you might choose to
    access your mail via web mail -- assuming that your ISP offers that
    capability.
    Magnus, Oct 24, 2011
    #6
  7. Donald Eagle

    N. Miller Guest

    On Mon, 24 Oct 2011 18:38:49 -0400, Magnus wrote:

    > ICBW, but that ISP answer doesn't sound quite right... the question is
    > which ports will your ISP's mail server accept when you access the
    > server from outside your ISP's domain.... not which ports your ISP
    > allows for internet connections...
    >
    > Typically that requires secure authentication and possibly a different
    > server designation.
    >
    > If you continue to have remote email access issues, you might choose to
    > access your mail via web mail -- assuming that your ISP offers that
    > capability.


    Actually, it sounds perfectly reasonable. There is no Internet standard for
    Message Submission ports. While port 587 is a suggested, even recommended,
    Message Submission port, it is not a "reguired" (by RFC) Message Submission
    port.

    Any E-mail Service Provider can set up a server to lesson on multiple ports;
    and some do, just because other networks filter outbound ports. My ISP
    filters port 25 outbound (except for their own servers), so any attempt to
    access a third party message submission server through port 25 will fail.
    However, I did raise the OP's server via port 587.

    Any ESP which allows access from third party transit networks *must* use
    authentication in order to avoid abuse as a promiscuous relay. My last ISP
    turned on authentication across the board; even for port 25 access. My
    current ISP only requires authentication when connecting from third party
    transit networks.

    Hotels, due to the transient nature of their customers, are subject to
    having their connections abused by compromised hosts on guest computers;
    consequently, they may prefer to force all SMTP traffic through their own
    message submission servers.

    --
    Norman
    ~Oh Lord, why have you come
    ~To Konnyu, with the Lion and the Drum
    N. Miller, Oct 25, 2011
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bill Pomeroy

    Can receive all and send but not "Send/Receive"

    Bill Pomeroy, Mar 6, 2007, in forum: Windows Vista Mail
    Replies:
    13
    Views:
    345
    Bill Pomeroy
    Mar 10, 2007
  2. bridget
    Replies:
    2
    Views:
    606
  3. Greek
    Replies:
    13
    Views:
    755
    Gary VanderMolen
    Jun 8, 2008
  4. Otto
    Replies:
    5
    Views:
    389
    Gary VanderMolen
    Jan 7, 2009
  5. GranyNix

    Can Receive email But CAN'T SEND email

    GranyNix, Dec 29, 2009, in forum: Windows Vista Mail
    Replies:
    2
    Views:
    314
    Gary VanderMolen \(MVP\)
    Dec 29, 2009
Loading...

Share This Page