Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Media Player > Trouble with Online video

Reply
Thread Tools Display Modes

Trouble with Online video

 
 
thisguy70
Guest
Posts: n/a

 
      08-21-2005
I have been having problems viewing windows media files, like ".avi" files
and ".wmv" files online and it give me an error saying that i need to connect
to the internet to display it but im on the internet to view it. IF you have
any suggestions please just e-mail me or post.
 
Reply With Quote
 
 
 
 
molly
Guest
Posts: n/a

 
      08-22-2005
I am having the same problem....Does anyone have any answers?
Thanks,


"thisguy70" wrote:

> I have been having problems viewing windows media files, like ".avi" files
> and ".wmv" files online and it give me an error saying that i need to connect
> to the internet to display it but im on the internet to view it. IF you have
> any suggestions please just e-mail me or post.

 
Reply With Quote
 
 
 
 
lensgaga
Guest
Posts: n/a

 
      09-07-2005
Yes, many others are having the same problem and NOTHING is being done to
resolve it! I have read posts, performed what is suggested over and over
and nothing is making WMP10 work on Windows XP with online videos! It is
ridiculous! Version 9 worked fine.....the problem is with Version
10.....period.....

"molly" wrote:

> I am having the same problem....Does anyone have any answers?
> Thanks,
>
>
> "thisguy70" wrote:
>
> > I have been having problems viewing windows media files, like ".avi" files
> > and ".wmv" files online and it give me an error saying that i need to connect
> > to the internet to display it but im on the internet to view it. IF you have
> > any suggestions please just e-mail me or post.

 
Reply With Quote
 
thisguy70
Guest
Posts: n/a

 
      09-13-2005
Good morning. You both had posts on the Newsgroup about problems with online
videos and WMP 10. I have been having the same problem ever since updating
to 10. It was driving me crazy, seeing posts and posts on the Newsgroups
with no solution.

I have finally found that solution for me! If you open WMP10, click on
Tools, Options, Player....check the Connect to the Internet (overrides other
commands).

Specifically I was trying to view videos on hgtv.com, after doing the above,
I went to the website and voila....it worked.....Hallelujah! I had done so
many other clicks and checks and never saw this one little thing posted until
today...so I hope it works for you!

Have a great day.

"lensgaga" wrote:

> Yes, many others are having the same problem and NOTHING is being done to
> resolve it! I have read posts, performed what is suggested over and over
> and nothing is making WMP10 work on Windows XP with online videos! It is
> ridiculous! Version 9 worked fine.....the problem is with Version
> 10.....period.....
>
> "molly" wrote:
>
> > I am having the same problem....Does anyone have any answers?
> > Thanks,
> >
> >
> > "thisguy70" wrote:
> >
> > > I have been having problems viewing windows media files, like ".avi" files
> > > and ".wmv" files online and it give me an error saying that i need to connect
> > > to the internet to display it but im on the internet to view it. IF you have
> > > any suggestions please just e-mail me or post.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
online problems: lag on online games and very slow download speeds James Brown Windows Vista General Discussion 6 05-29-2008 06:46 AM
Searching Online for Driver Update...Where Online? John Windows Vista General Discussion 2 07-28-2007 12:55 AM
HI I am having trouble when i play a video online sunny d Windows Media Player 1 03-30-2006 09:17 AM
for online video every other video has audio and no video Timo Windows Media Player 3 01-11-2006 06:22 AM
trouble trouble trouble faye Windows Update 0 08-07-2003 02:28 PM