Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Vista Mail > Trouble sending email-while traveling

Reply
Thread Tools Display Modes

Trouble sending email-while traveling

 
 
BernieJ
Guest
Posts: n/a

 
      07-17-2010
I have windows Vista and use windows mail. I now travel for business, here is
my problem. I live in Canada temporarly and still use my US internet/email
provider to receive my emails, although I use my Canadian email provider to
send my email from Canada. While in Canada this works great. I am now in New
York and have to send a email to a client from a Motel. I receive my emails
fine but CANNOT send any.

I receive the following Error Message:

the message could not be sent. The authentication setting might not be
correct for your outgoing emailSMTP server For help go to help
search...........

The rejected email address (XXXXXXXXX) Account ncweb.com (my US provider)
server 'smtp.vianet.ca (Canadian provider) Protocol: SMTP, server Response
554 5.7.1 (XXXXXXXX email address again) Relay access denied, Port 25 Secure
(SSL) NO, Server Error 554, Error Number 0x800CCC79

I hope I have provided the required data to assist me in resolving my
proble, thanking all in advance. I need to get a serious proposal sent to
customer.
--
Bernie
 
Reply With Quote
 
 
 
 
Bruce Hagen
Guest
Posts: n/a

 
      07-17-2010
SMTP port 25 is blocked when accessing away from home. Try port 587. If
that does not work, contact your ISP to find out the correct port to use.
--
Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"BernieJ" <> wrote in message
news:CBEE2E0D-F0E8-4AC3-917A-...
>I have windows Vista and use windows mail. I now travel for business,
>here is
> my problem. I live in Canada temporarly and still use my US
> internet/email
> provider to receive my emails, although I use my Canadian email provider
> to
> send my email from Canada. While in Canada this works great. I am now in
> New
> York and have to send a email to a client from a Motel. I receive my
> emails
> fine but CANNOT send any.
>
> I receive the following Error Message:
>
> the message could not be sent. The authentication setting might not be
> correct for your outgoing emailSMTP server For help go to help
> search...........
>
> The rejected email address (XXXXXXXXX) Account ncweb.com (my US
> provider)
> server 'smtp.vianet.ca (Canadian provider) Protocol: SMTP, server
> Response
> 554 5.7.1 (XXXXXXXX email address again) Relay access denied, Port 25
> Secure
> (SSL) NO, Server Error 554, Error Number 0x800CCC79
>
> I hope I have provided the required data to assist me in resolving my
> proble, thanking all in advance. I need to get a serious proposal sent
> to
> customer.
> --
> Bernie


 
Reply With Quote
 
 
 
 
Gary VanderMolen \(MVP\)
Guest
Posts: n/a

 
      07-17-2010
Strictly speaking, your issue is not a port 25 block, but the fact that
the server smtp.vianet.ca is not accepting SMTP commands from a
connection outside of the vianet.ca network. Try this:

Make sure you have send authentication enabled.
Go to Tools, Accounts, select that account, Properties, Servers.
Enable the "My server requires authentication" option.

Gary VanderMolen, Microsoft MVP (Mail)


"BernieJ" wrote in message news:CBEE2E0D-F0E8-4AC3-917A-...

I have windows Vista and use windows mail. I now travel for business, here is
my problem. I live in Canada temporarly and still use my US internet/email
provider to receive my emails, although I use my Canadian email provider to
send my email from Canada. While in Canada this works great. I am now in New
York and have to send a email to a client from a Motel. I receive my emails
fine but CANNOT send any.

I receive the following Error Message:

the message could not be sent. The authentication setting might not be
correct for your outgoing emailSMTP server For help go to help
search...........

The rejected email address (XXXXXXXXX) Account ncweb.com (my US provider)
server 'smtp.vianet.ca (Canadian provider) Protocol: SMTP, server Response
554 5.7.1 (XXXXXXXX email address again) Relay access denied, Port 25 Secure
(SSL) NO, Server Error 554, Error Number 0x800CCC79

I hope I have provided the required data to assist me in resolving my
proble, thanking all in advance. I need to get a serious proposal sent to
customer.
--
Bernie


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless Freezes when traveling around to new Wireless Networks Dobytn Windows Vista General Discussion 2 11-18-2007 01:44 PM
Cannot SEND e-mail when traveling.... HELP! Julie L. Windows Vista Mail 1 10-19-2007 12:40 PM
WinMail Sign On when traveling??? Bob Windows Vista Mail 3 04-12-2007 03:35 PM
frequently-traveling users and their company-issued laptops Spin Windows Server 1 08-31-2006 09:25 AM
My Documents Content Disappeared on Laptop while Traveling Steve Windows Small Business Server 4 08-31-2005 03:18 PM