Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Vista Talk > Vista & WPA encryption

Reply
Thread Tools Display Modes

Vista & WPA encryption

 
 
James Luff
Guest
Posts: n/a

 
      05-04-2007
Hi all,

Just upgraded an XP machine to Vista which was very smooth, but the
network connection failed with "limited connectivity". I have WPA
encryption enabled on the network but it isn't happy unless I leave my
network open. As soon as I enable the encryption the connection fails
(yes I've checked I'm using the correct key).

Any ideas?

--
regards, James Luff Gamertag: Lufferov
remove 'nospam' to e-mail
"There are 10 types of people in the world:
Those that understand binary, and those that don't."
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WPA on Vista not WPA Enterprise 99XJ Windows Vista Networking 2 04-16-2009 10:27 PM
Does WPA and WPA2 wireless encryption work on Vista? void.no.spam.com@gmail.com Windows Vista General Discussion 11 07-15-2008 01:17 AM
Can't Connect using WPA Encryption Ted Windows Vista Networking 3 09-21-2007 09:46 AM
Vista WPA and Linksys WPA appear not to be compatible Edward Ray Windows Vista Networking 12 10-17-2006 12:27 AM
Can not compile WPA OID or can not use WPA Niren Windows Vista Drivers 0 07-21-2005 07:09 AM