Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Live Mail > Windows Live Mail, Cannot get mail Error unknown

Reply
Thread Tools Display Modes

Windows Live Mail, Cannot get mail Error unknown

 
 
ragz
Guest
Posts: n/a

 
      06-06-2008
Hi, I have been trying to access my mail for sometime now. This is all I get.
I cannot figure it out. Can anyone help? I need step by step instructions,
not too computer literate
Thanks
Unable to send or receive messages for the pop.sbcglobal.att.com account. An
unknown error has occurred.

Server: 'pop.att.yahoo.com'
Windows Live Mail Error ID: 0x80004005
Protocol: POP3
Port: 995
Secure(SSL): Yes
 
Reply With Quote
 
 
 
 
Gary VanderMolen
Guest
Posts: n/a

 
      06-06-2008
Go to http://mail.yahoo.com and log in with your sbcglobal.net credentials.
Then clean out all the folders in your webmail. If you want to save
any messages, create a new folder and move those messages to the
new folder. Empty the spam and thrash folders also. Close webmail, then
try Windows Live Mail again.

--
Gary VanderMolen, MS-MVP


"ragz" <> wrote in message news:5F1A4C32-A52C-4E89-9FC6-...
> Hi, I have been trying to access my mail for sometime now. This is all I get.
> I cannot figure it out. Can anyone help? I need step by step instructions,
> not too computer literate
> Thanks
> Unable to send or receive messages for the pop.sbcglobal.att.com account. An
> unknown error has occurred.
>
> Server: 'pop.att.yahoo.com'
> Windows Live Mail Error ID: 0x80004005
> Protocol: POP3
> Port: 995
> Secure(SSL): Yes

 
Reply With Quote
 
 
 
 
Michael Santovec
Guest
Posts: n/a

 
      06-07-2008
Is your anti-virus set to scan e-mail? If so, that could be the
problem.

As long as your anti-virus software is set to scan files as they are
opened, scanning e-mail as it downloads or sends is unnecessary and
prone to problems.

With some anti-virus (and anti-spam) programs, simply disabling the
e-mail scanning function doesn't really disable it. It simply tells the
program not to flag any messages. It still processes all the messages
and may still cause send/receive failures. What you may need to do is
uninstall the anti-virus program, then reinstall it using a custom
install option and unselect the e-mail scanning component for
installation.


--

Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm



"ragz" <> wrote in message
news:5F1A4C32-A52C-4E89-9FC6-...
> Hi, I have been trying to access my mail for sometime now. This is all
> I get.
> I cannot figure it out. Can anyone help? I need step by step
> instructions,
> not too computer literate
> Thanks
> Unable to send or receive messages for the pop.sbcglobal.att.com
> account. An
> unknown error has occurred.
>
> Server: 'pop.att.yahoo.com'
> Windows Live Mail Error ID: 0x80004005
> Protocol: POP3
> Port: 995
> Secure(SSL): Yes



 
Reply With Quote
 
WldHogn
Guest
Posts: n/a

 
      06-26-2008
Thanks for your tip Gary, I did exactly as you said and my problem went away.
I too had Yahoo (Small Business) as the email provider to my website. I
actually had 4 folders, I created 4 new ones ( with different names) and once
I transfered the messages to the new folders and cleaned out the trash and
spam folders, everything was back to normal. I don't understand why it
happened, but thanks to you I'm back in business again.

"Gary VanderMolen" wrote:

> Go to http://mail.yahoo.com and log in with your sbcglobal.net credentials.
> Then clean out all the folders in your webmail. If you want to save
> any messages, create a new folder and move those messages to the
> new folder. Empty the spam and thrash folders also. Close webmail, then
> try Windows Live Mail again.
>
> --
> Gary VanderMolen, MS-MVP
>
>
> "ragz" <> wrote in message news:5F1A4C32-A52C-4E89-9FC6-...
> > Hi, I have been trying to access my mail for sometime now. This is all I get.
> > I cannot figure it out. Can anyone help? I need step by step instructions,
> > not too computer literate
> > Thanks
> > Unable to send or receive messages for the pop.sbcglobal.att.com account. An
> > unknown error has occurred.
> >
> > Server: 'pop.att.yahoo.com'
> > Windows Live Mail Error ID: 0x80004005
> > Protocol: POP3
> > Port: 995
> > Secure(SSL): Yes

>

 
Reply With Quote
 
Gary VanderMolen
Guest
Posts: n/a

 
      06-26-2008
Thanks for your feedback.

--
Gary VanderMolen, MS-MVP (Mail)


"WldHogn" <> wrote in message news:5E6A4921-77E4-4AA8-97A2-...
> Thanks for your tip Gary, I did exactly as you said and my problem went away.
> I too had Yahoo (Small Business) as the email provider to my website. I
> actually had 4 folders, I created 4 new ones ( with different names) and once
> I transfered the messages to the new folders and cleaned out the trash and
> spam folders, everything was back to normal. I don't understand why it
> happened, but thanks to you I'm back in business again.
>
> "Gary VanderMolen" wrote:
>
>> Go to http://mail.yahoo.com and log in with your sbcglobal.net credentials.
>> Then clean out all the folders in your webmail. If you want to save
>> any messages, create a new folder and move those messages to the
>> new folder. Empty the spam and thrash folders also. Close webmail, then
>> try Windows Live Mail again.
>>
>> --
>> Gary VanderMolen, MS-MVP
>>
>>
>> "ragz" <> wrote in message news:5F1A4C32-A52C-4E89-9FC6-...
>> > Hi, I have been trying to access my mail for sometime now. This is all I get.
>> > I cannot figure it out. Can anyone help? I need step by step instructions,
>> > not too computer literate
>> > Thanks
>> > Unable to send or receive messages for the pop.sbcglobal.att.com account. An
>> > unknown error has occurred.
>> >
>> > Server: 'pop.att.yahoo.com'
>> > Windows Live Mail Error ID: 0x80004005
>> > Protocol: POP3
>> > Port: 995
>> > Secure(SSL): Yes

>>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Get this error trying to get @live.com mail to sync with Windows M JbarJensen Windows Vista Mail 2 12-28-2009 06:57 AM