Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Live Mail > WLM 2011 15.x.x.x slow initial load up after exiting

Reply
Thread Tools Display Modes

WLM 2011 15.x.x.x slow initial load up after exiting

 
 
graham
Guest
Posts: n/a

 
      09-07-2010
G'day

WLM seems to be getting sluggish on initial load up.

I am keeping inbox entries to about a dozen as a
full inbox used to make OE sluggish.

Currently archiving mail to various folders off the
inbox folder [ only 1 email a/c]

If I rebuilt the archive tree below
storage? and removed the current archive would this help?

I may yet get Outlook 2010 with office 2010
Im not that enraptured about WLM - it works ...

graham



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: WLM 2011: Inbox IMAP folder disappears after clicking "Download all folders" ...winston Windows Live Mail 0 07-24-2011 08:46 AM
IE8 slow on initial load to connect and display home page. Big_Al Internet Explorer 15 06-22-2010 12:07 PM
WLM 2007 (2008) --> WLM 2009: important faults. Therefore, WLM 2009 --> WLM 2007 (2008) JM Windows Live Mail 1 02-15-2009 08:08 PM
initial ie load is slow on Vista WebBuilder451 Internet Explorer 5 02-25-2007 07:42 PM
Vista 64 Install Fails just after initial file load Gdad Windows Vista Installation 4 10-29-2006 07:33 PM