Windows Vista Tips

Windows Vista Tips > Newsgroups > Windows Media Player > wmp10 works on 1 profile

Reply
Thread Tools Display Modes

wmp10 works on 1 profile

 
 
moe1962
Guest
Posts: n/a

 
      08-22-2005
Well, it works on the other profiles on my XP but not mine. I've uninstalled
and reinstalled and nothing works. It doesn't play anything. I've read
through the various posts and loaded the codec stuff and still nothing. Any
suggestions?
--
Moe
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WMC on Vista but can't see video on my admin profile but other admin profile works fine Brad S Windows Media Center 9 04-10-2008 12:06 AM
Windows cannot find the local profile and is logging you on with a temporary profile. Changes you make to this profile will be lost when you log off. invader@nospamforme.com Windows Vista General Discussion 1 11-01-2007 06:25 PM
Moved Contacts to C:\Users over my profile and I have a copy of my profile under my profile in the explorer only. Josh Young Windows Vista File Management 4 09-28-2007 04:13 AM
WMP10 + Mobile WMP10 sync screen resolution nebdy Windows Media Player 0 05-21-2006 09:39 AM
Profile Migration old Profile to New Profile P2P network to SBS 2 kslowinski Windows Small Business Server 3 09-10-2005 03:03 AM