0x80070020 backup error

Discussion in 'Windows Vista Performance' started by DaveG, Mar 12, 2008.

  1. DaveG

    DaveG Guest

    Every time I run a files backup I get the error: "0x80070020 backup error,
    files was in use". Please can anyone tell me what I am doing wrong?
    Thanks.
     
    DaveG, Mar 12, 2008
    #1
    1. Advertisements

  2. DaveG

    Tech Man Guest

    Hi,

    You can also do the following to resolve this issue:

    Create a selective backup to exclude the AppData folder, and attempt the backup again.
    To create a selective backup, do the following:
    1. Click the Start orb, and in the search box, type backup and press ENTER.
    2. When the backup window opens, click on "Set up backup" as shown below.
    3. Wait for the backup program to initialize, select the disk where you want to create the backup on, and click Next as shown below.

    Select the backup location
    4. On the next screen, where it asks you what you want to backup, select the "Let me choose" circle, then click Next.

    Choose the "Let me choose" circle.
    5. On the next screen, click the down arrows below the "Data Files" icon, and drill down to the (your username)>Additional Locations>AppData folder, and make sure to uncheck the box next to AppData folder as shown below, then click the Next button.

    Uncheck the box next to AppData folder
    6. On the next screen, click the "Save settings and run backup" window to run the backup as shown below.

    Click the Save settings and run backup button to start the backup
    The problem should now be resolved.

    > On Wednesday, March 12, 2008 4:57 AM Dave wrote:


    > Every time I run a files backup I get the error: "0x80070020 backup error,
    > files was in use". Please can anyone tell me what I am doing wrong?
    > Thanks.
     
    Tech Man, Jul 28, 2011
    #2
    1. Advertisements

  3. DaveG

    Tech Man Guest

    Hi,

    You can also do the following to resolve this issue:

    Create a selective backup to exclude the AppData folder, and attempt the backup again.
    To create a selective backup, do the following:
    1. Click the Start orb, and in the search box, type backup and press ENTER.
    2. When the backup window opens, click on "Set up backup" as shown below.
    3. Wait for the backup program to initialize, select the disk where you want to create the backup on, and click Next as shown below.

    Select the backup location
    4. On the next screen, where it asks you what you want to backup, select the "Let me choose" circle, then click Next.

    Choose the "Let me choose" circle.
    5. On the next screen, click the down arrows below the "Data Files" icon, and drill down to the (your username)>Additional Locations>AppData folder, and make sure to uncheck the box next to AppData folder as shown below, then click the Next button.

    Uncheck the box next to AppData folder
    6. On the next screen, click the "Save settings and run backup" window to run the backup as shown below.

    Click the Save settings and run backup button to start the backup
    The problem should now be resolved.

    > On Wednesday, March 12, 2008 4:57 AM Dave wrote:


    > Every time I run a files backup I get the error: "0x80070020 backup error,
    > files was in use". Please can anyone tell me what I am doing wrong?
    > Thanks.



    >> On Thursday, July 28, 2011 7:19 AM Tech Man wrote:


    >> Hi,
    >>
    >>
    >>
    >> You can also do the following to resolve this issue:
    >>
    >>
    >>
    >> Create a selective backup to exclude the AppData folder, and attempt the backup again.
    >>
    >> To create a selective backup, do the following:
    >>
    >> 1. Click the Start orb, and in the search box, type backup and press ENTER.
    >>
    >> 2. When the backup window opens, click on "Set up backup" as shown below.
    >>
    >> 3. Wait for the backup program to initialize, select the disk where you want to create the backup on, and click Next as shown below.
    >>
    >>
    >>
    >> Select the backup location
    >>
    >> 4. On the next screen, where it asks you what you want to backup, select the "Let me choose" circle, then click Next.
    >>
    >>
    >>
    >> Choose the "Let me choose" circle.
    >>
    >> 5. On the next screen, click the down arrows below the "Data Files" icon, and drill down to the (your username)>Additional Locations>AppData folder, and make sure to uncheck the box next to AppData folder as shown below, then click the Next button.
    >>
    >>
    >>
    >> Uncheck the box next to AppData folder
    >>
    >> 6. On the next screen, click the "Save settings and run backup" window to run the backup as shown below.
    >>
    >>
    >>
    >> Click the Save settings and run backup button to start the backup
    >>
    >> The problem should now be resolved.
     
    Tech Man, Jul 28, 2011
    #3
  4. DaveG

    Tech Man Guest

    Hi,

    You can also do the following to resolve this issue:

    Create a selective backup to exclude the AppData folder, and attempt the backup again.
    To create a selective backup, do the following:
    1. Click the Start orb, and in the search box, type backup and press ENTER.
    2. When the backup window opens, click on "Set up backup" as shown below.
    3. Wait for the backup program to initialize, select the disk where you want to create the backup on, and click Next as shown below.

    Select the backup location
    4. On the next screen, where it asks you what you want to backup, select the "Let me choose" circle, then click Next.

    Choose the "Let me choose" circle.
    5. On the next screen, click the down arrows below the "Data Files" icon, and drill down to the (your username)>Additional Locations>AppData folder, and make sure to uncheck the box next to AppData folder as shown below, then click the Next button.

    Uncheck the box next to AppData folder
    6. On the next screen, click the "Save settings and run backup" window to run the backup as shown below.

    Click the Save settings and run backup button to start the backup
    The problem should now be resolved.

    > On Wednesday, March 12, 2008 4:57 AM Dave wrote:


    > Every time I run a files backup I get the error: "0x80070020 backup error,
    > files was in use". Please can anyone tell me what I am doing wrong?
    > Thanks.



    >> On Thursday, July 28, 2011 7:19 AM Tech Man wrote:


    >> Hi,
    >>
    >>
    >>
    >> You can also do the following to resolve this issue:
    >>
    >>
    >>
    >> Create a selective backup to exclude the AppData folder, and attempt the backup again.
    >>
    >> To create a selective backup, do the following:
    >>
    >> 1. Click the Start orb, and in the search box, type backup and press ENTER.
    >>
    >> 2. When the backup window opens, click on "Set up backup" as shown below.
    >>
    >> 3. Wait for the backup program to initialize, select the disk where you want to create the backup on, and click Next as shown below.
    >>
    >>
    >>
    >> Select the backup location
    >>
    >> 4. On the next screen, where it asks you what you want to backup, select the "Let me choose" circle, then click Next.
    >>
    >>
    >>
    >> Choose the "Let me choose" circle.
    >>
    >> 5. On the next screen, click the down arrows below the "Data Files" icon, and drill down to the (your username)>Additional Locations>AppData folder, and make sure to uncheck the box next to AppData folder as shown below, then click the Next button.
    >>
    >>
    >>
    >> Uncheck the box next to AppData folder
    >>
    >> 6. On the next screen, click the "Save settings and run backup" window to run the backup as shown below.
    >>
    >>
    >>
    >> Click the Save settings and run backup button to start the backup
    >>
    >> The problem should now be resolved.



    >>> On Thursday, July 28, 2011 7:20 AM Tech Man wrote:


    >>> Hi,
    >>>
    >>>
    >>>
    >>> You can also do the following to resolve this issue:
    >>>
    >>>
    >>>
    >>> Create a selective backup to exclude the AppData folder, and attempt the backup again.
    >>>
    >>> To create a selective backup, do the following:
    >>>
    >>> 1. Click the Start orb, and in the search box, type backup and press ENTER.
    >>>
    >>> 2. When the backup window opens, click on "Set up backup" as shown below.
    >>>
    >>> 3. Wait for the backup program to initialize, select the disk where you want to create the backup on, and click Next as shown below.
    >>>
    >>>
    >>>
    >>> Select the backup location
    >>>
    >>> 4. On the next screen, where it asks you what you want to backup, select the "Let me choose" circle, then click Next.
    >>>
    >>>
    >>>
    >>> Choose the "Let me choose" circle.
    >>>
    >>> 5. On the next screen, click the down arrows below the "Data Files" icon, and drill down to the (your username)>Additional Locations>AppData folder, and make sure to uncheck the box next to AppData folder as shown below, then click the Next button.
    >>>
    >>>
    >>>
    >>> Uncheck the box next to AppData folder
    >>>
    >>> 6. On the next screen, click the "Save settings and run backup" window to run the backup as shown below.
    >>>
    >>>
    >>>
    >>> Click the Save settings and run backup button to start the backup
    >>>
    >>> The problem should now be resolved.
     
    Tech Man, Jul 28, 2011
    #4
  5. DaveG

    Tech Man Guest

    Hi,

    You can also do the following to resolve this issue:

    Create a selective backup to exclude the AppData folder, and attempt the backup again.
    To create a selective backup, do the following:
    1. Click the Start orb, and in the search box, type backup and press ENTER.
    2. When the backup window opens, click on "Set up backup" as shown below.
    3. Wait for the backup program to initialize, select the disk where you want to create the backup on, and click Next as shown below.

    Select the backup location
    4. On the next screen, where it asks you what you want to backup, select the "Let me choose" circle, then click Next.

    Choose the "Let me choose" circle.
    5. On the next screen, click the down arrows below the "Data Files" icon, and drill down to the (your username)>Additional Locations>AppData folder, and make sure to uncheck the box next to AppData folder as shown below, then click the Next button.

    Uncheck the box next to AppData folder
    6. On the next screen, click the "Save settings and run backup" window to run the backup as shown below.

    Click the Save settings and run backup button to start the backup
    The problem should now be resolved.

    > On Wednesday, March 12, 2008 4:57 AM Dave wrote:


    > Every time I run a files backup I get the error: "0x80070020 backup error,
    > files was in use". Please can anyone tell me what I am doing wrong?
    > Thanks.



    >> On Thursday, July 28, 2011 7:19 AM Tech Man wrote:


    >> Hi,
    >>
    >>
    >>
    >> You can also do the following to resolve this issue:
    >>
    >>
    >>
    >> Create a selective backup to exclude the AppData folder, and attempt the backup again.
    >>
    >> To create a selective backup, do the following:
    >>
    >> 1. Click the Start orb, and in the search box, type backup and press ENTER.
    >>
    >> 2. When the backup window opens, click on "Set up backup" as shown below.
    >>
    >> 3. Wait for the backup program to initialize, select the disk where you want to create the backup on, and click Next as shown below.
    >>
    >>
    >>
    >> Select the backup location
    >>
    >> 4. On the next screen, where it asks you what you want to backup, select the "Let me choose" circle, then click Next.
    >>
    >>
    >>
    >> Choose the "Let me choose" circle.
    >>
    >> 5. On the next screen, click the down arrows below the "Data Files" icon, and drill down to the (your username)>Additional Locations>AppData folder, and make sure to uncheck the box next to AppData folder as shown below, then click the Next button.
    >>
    >>
    >>
    >> Uncheck the box next to AppData folder
    >>
    >> 6. On the next screen, click the "Save settings and run backup" window to run the backup as shown below.
    >>
    >>
    >>
    >> Click the Save settings and run backup button to start the backup
    >>
    >> The problem should now be resolved.



    >>> On Thursday, July 28, 2011 7:20 AM Tech Man wrote:


    >>> Hi,
    >>>
    >>>
    >>>
    >>> You can also do the following to resolve this issue:
    >>>
    >>>
    >>>
    >>> Create a selective backup to exclude the AppData folder, and attempt the backup again.
    >>>
    >>> To create a selective backup, do the following:
    >>>
    >>> 1. Click the Start orb, and in the search box, type backup and press ENTER.
    >>>
    >>> 2. When the backup window opens, click on "Set up backup" as shown below.
    >>>
    >>> 3. Wait for the backup program to initialize, select the disk where you want to create the backup on, and click Next as shown below.
    >>>
    >>>
    >>>
    >>> Select the backup location
    >>>
    >>> 4. On the next screen, where it asks you what you want to backup, select the "Let me choose" circle, then click Next.
    >>>
    >>>
    >>>
    >>> Choose the "Let me choose" circle.
    >>>
    >>> 5. On the next screen, click the down arrows below the "Data Files" icon, and drill down to the (your username)>Additional Locations>AppData folder, and make sure to uncheck the box next to AppData folder as shown below, then click the Next button.
    >>>
    >>>
    >>>
    >>> Uncheck the box next to AppData folder
    >>>
    >>> 6. On the next screen, click the "Save settings and run backup" window to run the backup as shown below.
    >>>
    >>>
    >>>
    >>> Click the Save settings and run backup button to start the backup
    >>>
    >>> The problem should now be resolved.



    >>>> On Thursday, July 28, 2011 7:20 AM Tech Man wrote:


    >>>> Hi,
    >>>>
    >>>>
    >>>>
    >>>> You can also do the following to resolve this issue:
    >>>>
    >>>>
    >>>>
    >>>> Create a selective backup to exclude the AppData folder, and attempt the backup again.
    >>>>
    >>>> To create a selective backup, do the following:
    >>>>
    >>>> 1. Click the Start orb, and in the search box, type backup and press ENTER.
    >>>>
    >>>> 2. When the backup window opens, click on "Set up backup" as shown below.
    >>>>
    >>>> 3. Wait for the backup program to initialize, select the disk where you want to create the backup on, and click Next as shown below.
    >>>>
    >>>>
    >>>>
    >>>> Select the backup location
    >>>>
    >>>> 4. On the next screen, where it asks you what you want to backup, select the "Let me choose" circle, then click Next.
    >>>>
    >>>>
    >>>>
    >>>> Choose the "Let me choose" circle.
    >>>>
    >>>> 5. On the next screen, click the down arrows below the "Data Files" icon, and drill down to the (your username)>Additional Locations>AppData folder, and make sure to uncheck the box next to AppData folder as shown below, then click the Next button.
    >>>>
    >>>>
    >>>>
    >>>> Uncheck the box next to AppData folder
    >>>>
    >>>> 6. On the next screen, click the "Save settings and run backup" window to run the backup as shown below.
    >>>>
    >>>>
    >>>>
    >>>> Click the Save settings and run backup button to start the backup
    >>>>
    >>>> The problem should now be resolved.
     
    Tech Man, Jul 28, 2011
    #5
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. GazzyD

    Backup Failed Error 0x80070020

    GazzyD, Oct 24, 2007, in forum: Windows Vista Hardware
    Replies:
    0
    Views:
    955
    GazzyD
    Oct 24, 2007
  2. benche

    Missing files when upgrading error 0x80070020

    benche, Oct 27, 2007, in forum: Windows Vista Installation
    Replies:
    1
    Views:
    494
    Rick Rogers
    Oct 27, 2007
  3. DLanceJr

    Error 0x80070020 on a Restore

    DLanceJr, Feb 5, 2009, in forum: Windows Vista Installation
    Replies:
    2
    Views:
    807
    lakmilis
    Feb 5, 2009
  4. Guest

    error: 0x80070020

    Guest, Aug 21, 2004, in forum: Windows Update
    Replies:
    1
    Views:
    795
    Maurice N ~ MVP
    Aug 25, 2004
  5. marvo

    Error 0x80070020

    marvo, Aug 23, 2004, in forum: Windows Update
    Replies:
    4
    Views:
    663
    jeannebuck
    Nov 28, 2005
  6. Nick

    error 0x80070020

    Nick, Sep 7, 2004, in forum: Windows Update
    Replies:
    3
    Views:
    356
    SOTIS
    Jun 22, 2005
  7. Lance

    error code 0x80070020

    Lance, Sep 11, 2004, in forum: Windows Update
    Replies:
    1
    Views:
    432
    Harish.G [MSFT]
    Sep 27, 2004
  8. Daniel

    Error number: 0x80070020

    Daniel, Dec 6, 2004, in forum: Windows Update
    Replies:
    0
    Views:
    319
    Daniel
    Dec 6, 2004
Loading...