0x800710fe (can't delete folder, file unavailable)

Discussion in 'Windows Vista General Discussion' started by JP B, Jul 9, 2007.

  1. JP B

    JP B Guest

    Hi,

    I'm trying to delete a folder that I "cut and pasted" from a my docs folder
    (redirected) to another location.

    I proceeded to get a sync error and when I try to delete this folder I get
    Error 0x800710FE: This file is currently not available for use on this
    computer.

    The file is causing problems with another application. I need to delete it
    but can't

    Is their anyway to rebuild my cache or do something to remove this folder?
     
    JP B, Jul 9, 2007
    #1
    1. Advertisements

  2. If there are still files in the folder, try deleting the files in the folder
    first, then delete the folder.
     
    Michael Solomon, Jul 9, 2007
    #2
    1. Advertisements

  3. JP B

    JP B Guest

    Yea, the whole folder structure is empty (only folders) and I can't delete
    from any level.

    JP
     
    JP B, Jul 9, 2007
    #3
  4. Try doing it from the command prompt. All Programs\Accessories\Command
    Prompt. You'll need to navigate to the folder. when you do, type del,
    press space, type the name of the folder and press enter and see if that
    resolves it. If not, you can try from the command prompt from the Boot Menu
    or even try from Safe Mode. Boot the system, start tapping F8, at the menu,
    select Safe Mode. If you can't delete from there, reboot, start tapping F8,
    select Command Prompt, navigate to the folder and see if you can delete it.
     
    Michael Solomon, Jul 9, 2007
    #4
  5. JP B

    JP B Guest

    So basically, Windows thinks that only this folder is offline. It's no longer
    on the file server, just in the "My Docs" cache. It still thinks that I need
    to "work online" (only with this particular folder) to delete it. Grrrr....

    JP
     
    JP B, Jul 9, 2007
    #5
  6. Let's backup for a moment. You said the whole folder structure is empty.
    does that mean there are sub-folders. If yes, even though they are empty,
    have you tried deleting each sub-folder one at a time, starting at the
    bottom folder?
     
    Michael Solomon, Jul 9, 2007
    #6
  7. JP B

    JP B Guest

    Yes,
    If I try to "drill down" to the last folder, then it give me an error saying
    the [last folder I can get to] is not accessible. --> The file is currently
    not available for use on this computer.

    Thanks for your quick responses by the way...
     
    JP B, Jul 9, 2007
    #7
  8. JP B

    R. C. White Guest

    Hi, Michael - and JP.

    I've not followed this whole thread, but...

    Del is usually not the command to remove a folder (directory). RD or rmdir
    (Remove Directory) should handle that job.

    RD foldername should remove that folder. If it balks, saying the folder is
    not empty, then try it with the /s switch, which removes the entire tree,
    starting with the named folder and ALL files and folders below that. Be
    careful, of course, to be sure that there are no files that you want to
    keep.

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP
    (Running Windows Live Mail beta in Vista Ultimate x64)
     
    R. C. White, Jul 9, 2007
    #8
  9. You're welcome.

    Hmm, so, if I'm properly reading this, the folder tree is actually a pointer
    to folders that no longer exist on the server. You still might be able to
    do this from a command prompt either under Vista or from the boot menu or
    possibly delete the files in Safe Mode.

    If this folder and sub-folders are phantoms, you might simply be able to
    remove them by rebooting or even just refreshing your view...you probably
    tried refreshing the view, didn't you?:)

    Any chance of putting the folders back on the server and seeing if you can
    then delete these from your hard drive?

    Sorry, now I'm just throwing stuff out to see what sticks! If it’s a cache
    issue, I don't know what temp folder in might be using but you might try
    turning off all the hidden folders and then running a search on all the temp
    folders on the system but I have a feeling this is hidden and cannot be
    accessed.
     
    Michael Solomon, Jul 9, 2007
    #9
  10. One other thought but I'm dubious this is the issue. It's possibly a
    security issue even though you don't appear to be getting such a warning.
    If it is, you can find out by temporarily turning off UAC, User Account
    Control and then try to delete the folder. If it deletes, then security was
    the issue. I don't advise leaving this feature turned off as you can always
    temporarily do so in the future if you have such a problem again. In any
    event, open Control Panel, open User Accounts, click "Turn user account
    control on or off" and then turn it off.
     
    Michael Solomon, Jul 9, 2007
    #10
  11. JP B

    Peter Foldes Guest

    Taking ownership and deleting in Safe Mode. Does this work ??

    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.

     
    Peter Foldes, Jul 9, 2007
    #11
  12. Thanks, RC...my command line is a little rusty!:)
     
    Michael Solomon, Jul 9, 2007
    #12
  13. JP B

    JP B Guest

    NO this doesn't work. I can't take ownership of an offline file because I
    can't access it's "Security" tab.
    --
    JP Bourget, MCSE
    Arnold Magnetic Technologies


     
    JP B, Jul 11, 2007
    #13
  14. JP B

    JP B Guest

    I refreshed, reboot, (even in safe mode, but you can't do anything w/offline
    files in safemode)

    I'm at a loss here, will I have to open up a PSS case? (I see some other
    people having this problem on other newsgroups.)

    JP
    --
    JP Bourget, MCSE
    Arnold Magnetic Technologies


     
    JP B, Jul 11, 2007
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.