0x80072EE2 aft Winupdate?

Discussion in 'Windows Update' started by BradW, Sep 28, 2004.

  1. BradW

    BradW Guest

    0x80072EE2 is the error no. I receive after running
    Windows update.Their search window does'nt have aclue.Has
    anyone else received this?If it has a number how come
    microsoft does'nt know about it ?
     
    BradW, Sep 28, 2004
    #1
    1. Advertisements

  2. Hi

    Error 80072EE2 is

    ERROR_INTERNET_TIMEOUT
    The request has timed out.


    Some tips you can try here:

    You receive an "Error 0x80072EE2" or "Error 0x80072EFD" error message
    when you try to use Windows Update
    http://support.microsoft.com/default.aspx?scid=kb;en-us;836941


    If you have Norton Internet Security or something similar installed
    (e.g. some 3rd party firewall as mentioned in the article above),
    you might need to reconfigure or disable it.

    Here is more about this issue:
    http://groups.google.com/groups?threadm=OP#Kh$

    and
    http://groups.google.com/groups?selm=XarYc.641$


    Some error 0x80072EE2 trouble sooting tips here as well:

    http://www.updatexp.com/0x80072ee2.html


    Also, you could have a MTU size issue on a router or similar:

    How to Troubleshoot Black Hole Router Issues
    http://support.microsoft.com/?kbid=314825

    Also, here are quotes from a couple of previous posts about this MTU
    issue:

    From: chestersdad <>
    Subject: RE: Sorry - I meant error 0x80072EE2
    Date: Sun, 12 Sep 2004 07:17:05 -0700
    Message-ID: <>
    Newsgroups: microsoft.public.windowsupdate

    <quote>
    I tried everything and couldn't get the update to work. I then
    changed the MTU on my wireless router from 1500 to 1400 and it
    worked fine.
    </quote>


    From: Bryan Carter <Bryan >
    Subject: Finally fixed 80072EE2 error on 2 machines.
    Date: Sun, 12 Sep 2004 21:47:09 -0700
    Message-ID: <>
    Newsgroups: microsoft.public.windowsupdate

    <quote>
    After going through all of the pain of trying ALL of the suggestions from the
    knowledgebase article, and everywhere else, I have finally been able to fix
    the Windows Updates problems I was having, along with a related issue of not
    being able to get to my hotmail account.

    This all happened about the time that MS made the shift a few weeks ago.

    I ALWAYS got the 80072EE2 error when attempting to connect to Windows
    Update. The two machines that I was having problems with were brand new
    installs of XP Pro. No service packs, or hot fixes, and no firewall or
    spyware detection, and no proxy. This was "plain vanilla" install.

    It seems like a lot of these problems are caused by firewalls etc, and the
    knowledgebase article that MS ALWAYS refers you to follows that plan of
    attack. However, that plan ran out quickly since the machine is a brand new
    install.

    Okay, what fixed it for me was to look at my Cisco 837 router that is hooked
    to my DSL connection. On the dialer interface, I adjusted the default MTU of
    1500 to 1492 as per some Cisco documentation I was reading. As soon as I made
    the change, BANG, it worked. It hasn't failed again since and I have now
    updated to SP2 without issue.

    Microsoft, PLEASE add this to your document so that others don't have to
    spend as much time as I did finding the answer.

    I do not no how to make these adjustments on routers other than the Cisco,
    so I am probably not much help beyond letting you know that it is something
    you should look at. Your ISP may be able to help and would be a better
    resource I'm sure.

    </quote>

    You might need to set the MTU size to 1452 instead of 1492.
     
    Torgeir Bakken \(MVP\), Sep 28, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.