0x800A0046 - Beyond the typical Microsoft Fixes, what else can we

Discussion in 'Windows Update' started by Norm, Aug 18, 2005.

  1. Norm

    Norm Guest

    Okay, Like every user on this thread, I've been getting the change your
    security settings, Enable Userdata persistence - 0x800A0046 error on all but
    one of my Windows 2000 Servers, these are not Domain Controllers.

    I've read all the threads and have tried all the suggested Microsoft fixes.
    I realized these fixes have worked for some people but they have not worked
    for me. To recap:

    Method 1: I am using the Administrator account as a Member Of only the
    Administrators group and nothing else.

    Method 2: I downloaded SC.exe that doesn't come builtin with Win2k from
    ftp://ftp.microsoft.com/reskit/win2000/ I got a "Success".

    Method 3: Administrator and Service is already part of the Impersonate a
    client after authentication policy. I even tried adding them again.

    Method 4: The Automatic Updates Service is logging in fine as a Local System
    account.

    Method 5: I am not using any remote control software. I have direct console
    access.

    And finally yes, I've logged off, even rebooted the machine everytime.

    I do however get the fuzzy Automatic Update globe with Windows logo icon on
    the lower right hand side of the taskbar. W hen I place my mouse cursor over
    it, it says "Updates are ready for your computer, click here to install your
    updates" but disappears when I click on it. It will reappear after a little
    while.

    Right now, my work around is to access v4 Windows Update by clicking on "Use
    Administrator options" on the left hand side and then Windows Update Catalog.

    I really hope Microsoft doesn't ignore this and continue spitting out their
    typical methods as the ultimate fixes for this issue since there are people
    who've done them and still have non-working machiness because it is pretty
    frustrating to think our servers are not being updated properly in light of
    the Internet worms that have been in the news lately.
     
    Norm, Aug 18, 2005
    #1
    1. Advertisements

  2. Norm

    Courtenay Guest

    I'm having the same problem, except mine is a Domain Controller. I'll try
    your workaround - thanks for the tip.
     
    Courtenay, Aug 18, 2005
    #2
    1. Advertisements

  3. Norm

    Trezore Guest

    Hello, I am having the same trouble with no success in resolving. Have win2k
    on a laptop. Not clear what to do and this is the only ref I found to the
    issue.

    Any helpfull added input would be appreciated
     
    Trezore, Aug 18, 2005
    #3
  4. Norm

    Wolverine Guest

    Hi -

    Man, what a pain this problem is. The MS suggested fixes don't work for most
    and any on-line info within various site forums is sketchy at best.

    I was able to resolve this (luckily) on my XP Pro (SP2) desktop. My solution
    was to uninstall and re-install SP2.

    The other peculiar issues that I had along with this update problem was my
    network connections did not show my LAN connection (or anything else) and
    Windows Firewall (though I'm not using it) reported that the network stuff
    was corrupted. Don't ask me how since I didn't notice it before however I am
    betting it was after the original SP2 update. This seems to be another odd
    issue out there that can't be explained.

    The problem of both update and net connections still remained after
    uninstall of SP2 so I could not update to SP2 again via Windows/MS update. I
    had to get the file from our IS guy shipped on CD as part of our
    subscription. After I installed SP2 again my network connections box
    magically displayed my lan conenction and windows update started working.

    The 2 seem to be interrelated in some way.

    Hope this helps others.
     
    Wolverine, Oct 21, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.