0x800CCC0F error message

Discussion in 'Windows Vista Mail' started by Greg Nelson, Jun 11, 2008.

  1. Greg Nelson

    Greg Nelson Guest

    I see a lot of frustrated Windows Mail users with problems similar to mine.
    I just got a new Toshiba laptop and set up a new email account in Windows
    Mail but have been unable to receive any emails from my server. The
    connection seems to get made, but then times out with this message:

    Your server has unexpectedly terminated the connection. Possible causes for
    this include server problems, network problems, or a long period of
    inactivity. Account: 'pop.gmail.com', Server: 'pop.gmail.com', Protocol:
    POP3, Port: 110, Secure(SSL): No, Socket Error: 10053, Error Number:
    0x800CCC0F
     
    Greg Nelson, Jun 11, 2008
    #1
    1. Advertisements

  2. Greg Nelson

    Lumpy Cat Guest

    For Gmail you need to turn on POP or IMAP access and then set up the
    servers for SSL on ports 995 (incoming) and 465 (outgoing). This link
    should get you the Windows mail set up instructions:

    http://mail.google.com/support/bin/answer.py?answer=86383

    If the link doesn't work for some reason, log into the Gmail webmail
    interface and then click on the Settings link and you will see the
    configuration links for whichever method you want for
    sending/receiving mail through Gmail.
     
    Lumpy Cat, Jun 11, 2008
    #2
    1. Advertisements

  3. Greg Nelson

    Guest Guest

    Most new Toshiba computers come with a program called SMS Desktop
    already installed, even though this program causes programs in Windows
    Mail. Uninstall it if you have it.
     
    Guest, Jun 11, 2008
    #3
  4. Greg Nelson

    Greg Nelson Guest

    After following Lumpy Cat's advice and reconfiguring my client account to
    use an SSL connection on port 995 for incoming mail, I get the following
    error::

    Account: 'Gmail', Server: 'pop.gmail.com', Protocol: POP3, Server Response:
    '-ERR not supported v25pf26187wah.0', Port: 995, Secure(SSL): Yes, Server
    Error: 0x800CCC90, Error Number: 0x800CCC18

    Now what?
     
    Greg Nelson, Jun 11, 2008
    #4
  5. Go to Tools, Accounts, select that mail account, Properties,
    Servers. Uncheck the box for "Log on using Secure Password
    Authentication." Gmail (like most providers) doesn't support
    that option.
     
    Gary VanderMolen, Jun 11, 2008
    #5
  6. Greg Nelson

    Lumpy Cat Guest

    You did turn on the POP access via the Gmail webmail site first and
    save correct? Is an easy to overlook item. Also make sure you don't
    have Log on using Secure Password Authentication set for use with the
    account settings on the Servers tab in Windows Mail.
     
    Lumpy Cat, Jun 11, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.