0x80240036 The operation is invalid for the object's current state

Discussion in 'Windows Update' started by Joe, Mar 23, 2005.

  1. Joe

    Joe Guest

    Has anyone seen this error? I receive it after the Review License agreement
    screen during initial installation.
     
    Joe, Mar 23, 2005
    #1
    1. Advertisements

  2. "Joe",

    I'm sorry you are encountering this issue, but am unclear what you mean.
    Initial installation of what? Windows Update? A particular update using
    Windows Update.

    Please reply back to this posting and let us know:

    1. Which operating system are you running?
    A. Windows XP?
    B. Windows 2000?
    C. Windows Server 2003?
    D. Windows ME?
    E. Windows 98?

    2. If Windows XP, Windows 2000, or Windows Server 2003, which Service Pack?
    You can find this:
    A. Right-Click on My Computer
    B. Click on Properties
    C. Look at the Operating System listed on the General tab for the words:
    "Service Pack"

    3. What application specifically gives you this error?
    A. Are you now using a proxy server? If so, which one?
    B. Was there any change to your network configuration recently?
    C. Were any software applications loaded onto your network that might
    interfere?


    Sincerely,


    Pat Walters [MSFT]
     
    Pat Walters [MSFT], Mar 28, 2005
    #2
    1. Advertisements

  3. Joe

    GadgetMan Guest

    I get the same error code after trying to install new windows update.

     
    GadgetMan, Mar 31, 2005
    #3
  4. Joe

    Chriushikas Guest

    Yeah i get the same error 0x80240036... when installing new win update
    system... Im on win xp, service pack 2...

     
    Chriushikas, Aug 4, 2005
    #4

  5. You're posting from the web interface to newsgroups.
    Did you try searching for this code?

    It appears that others have found some kind of resolution
    by updating their Java support (?) YMMV.


    If you need more help you are going to have to provide more details,
    such as extracts from any log files you find and need help interpreting.


    Good luck

    Robert Aldwinckle
    ---

     
    Robert Aldwinckle, Aug 4, 2005
    #5
  6. Joe

    Brian Guest

    Tried the JRE(Java) reinstall/update...no help.
    Tried to make sure the right services were started...no help.
    Tried Reinstalling SP2, IE, AntiVirus...no help.
    Tried Resetting the TCP/IP...no help.
    Finally, went to:
    http://v5.windowsupdate.microsoft.com/v5consumer/default.aspx?ln=en-us
    ....reinstalled the update software and I'm back in business.
     
    Brian, Oct 26, 2005
    #6

  7. Thanks for posting your solution.

    It makes more sense to me than the Java runtime reinstall
    but that still seems to be the one which has the most positive
    feedback in threads about this code (0x80240036).


    ---
     
    Robert Aldwinckle, Oct 28, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.