169 IP conflict on wireless!

Discussion in 'Windows Vista Networking' started by TimS, Jun 3, 2008.

  1. TimS

    TimS Guest

    My custom built laptop doesnt seem to want to connect to my home
    network, but the internet cafe downtown has the same ISP and my laptop
    connects just fine there. The laptop works fine at home wired in but
    the wireless always returns the 169.x.x.x address. I will be posting
    the ipconfig / all as soon as im home. Any suggestions?
     
    TimS, Jun 3, 2008
    #1
    1. Advertisements

  2. TimS

    bad_the_ba Guest

    Make sure you have the correct security settings on your router, an
    copy them correctly to your Vista computer. I have had Vista accep
    incorrect WEP keys with no connection errors, but then display "loca
    only" for network status. Only afterwards did i look and find
    169.x.x.x address. After verifying the correct WEP key, it connecte
    with no issues. This was at a customer's house with a netgear rangema
    router, and they had the wrong key copied down. That is the only time
    have seen what you described. I assume you are on Vista
     
    bad_the_ba, Jun 3, 2008
    #2
    1. Advertisements

  3. TimS

    TimS Guest

    Yep I'm on Vista, and my router/gateway thing is a Seimans SE567. Iv
    tried using every security setting possible on the router and i
    currently on an open security setting, so i have no idea what I can b
    doing to change the fact that its still a 169 Ip address. But like
    said before the Cafe has basically the same gateway as I do and
    connect to it and go
     
    TimS, Jun 3, 2008
    #3
  4. TimS

    bad_the_ba Guest

    You said the cafe had the same ISP as you, now you said they had the
    same gateway as you. I assume by gateway you mean they have the same
    router hardware as you, a Seimens SE567? Are both true? They have the
    same ISP AND hardware? If so, are both locations using the same default
    SSID? Just wondering if your laptop is holding settings from one
    connection
     
    bad_the_ba, Jun 3, 2008
    #4
  5. TimS

    TimS Guest


    Yes and no, The gateway is not the same, it is very similar, and im
    unsure of the model at the moment. However, we do share the same isp
    and no the SSID names are different.
     
    TimS, Jun 3, 2008
    #5
  6. TimS

    bad_the_ba Guest

    Have you connected other devices wirelessly at home? If the laptop i
    the only device you have attempted to connect, then possibly the route
    is not properly assigning addresses for DHCP requests on the WLA
    properly. Check if there is a firmware upgrade for your router. Also
    are your WLAN card drivers updated to the newest
     
    bad_the_ba, Jun 3, 2008
    #6
  7. TimS

    TimS Guest

    Thank you for replying so quickly. I've tried hooking my Xbox 360 u
    to the router and it did work for some time but it randomly stoppe
    working a few months ago. Now my friends laptop, my laptop and my xbo
    cannot access the router through the wireless. The WLAN drivers are a
    uptodate as they can be and I'm not sure if I can update my router
     
    TimS, Jun 3, 2008
    #7
  8. TimS

    bad_the_ba Guest

    If you are having trouble connecting wirelessly with multiple devices
    then everything points to your router. Have you tried a hard reset? I a
    not familiar with Seimens routers, but most manufacturers have a rese
    button somewhere on the back of the router that needs to be held in fo
    several seconds to bring it back to factory settings. Check your manua
    if you have a paper or CD manual. Have you ever logged onto th
    interactive "web" setup for your router? This may tell you the curren
    firmware version, so that tech support would show if there is a
    available update

    As a side note, this being an all in one ADSL gateway/router/AP, was i
    provided by your DSL company, or did you purchase this route
    separately? BTW, I am currently downloading the manual for this router
    I do not see any available section for firmware upgrades on the Seimen
    site I am on
     
    bad_the_ba, Jun 3, 2008
    #8
  9. TimS

    TimS Guest

    Yeah that's probably why I know of no updates for it, and my DS
    company provided this gateway for me and I have tried the hard reset
    but I am going to try again when I am free of work. I really hope i
    works
     
    TimS, Jun 3, 2008
    #9
  10. TimS

    bad_the_ba Guest

    Don't know if you have a manual for it or not, but their website is not
    very easy to navigate or find things on. I am finding no downloads for
    that model, but software upgrades and future WLAN features are mentioned
    under "technical data". The short manual I did find says colored lights
    indicate the status of each part of the router, and that the WLAN light
    should be solid green when on and functioning, blinking green if
    accessing it from a wireless device (traffic). Also, some devices do not
    allow WLAN access until a "one time initial setup" has been completed.
    Have you used the web browser interface to complete a router setup?
    Obviously you have gotten far enough to change SSID and security
    settings, so I'm not questioning that you have done everything right.
    I'm leaning toward a firmware or hardware fault. Check the manual, but
    on a wired connection you should be able to connect to it by typing
    http://gigaset in a browser address bar. Since there is apparently no
    firmware update on their support site, I would hope that somewhere on
    the web interface there is an option to check for updates online. Hope
    this helps. If nothing works, I'd find out from your ISP if it can be
    exchanged or if they know of updates. If you set up with them recently
    enough, they should cover replacement under a hardware warranty. If it
    cannot be resolved and cannot be replaced, a similar looking model from
    Zoom Telephonics is the X6, or 5590. Otherwise, since the LAN interface
    appears to be fine, you could spring for a good linksys access point. I
    do understand though, if you're looking for the solution that costs
    least. Hopefully some of this helps.
    product info:
    'Gigaset SE567 WLAN dsl - Siemens Gigaset Provider Portal Home'
    (http://gigaset.siemens.com/shc/0,1935,hq_en_0_141461_rarnrnrnrn,00.html)
    manual:

    http://shc-download.siemens.com/repository/1383/138334/A31008-M9207-R101-1-7619_en_UAE.pdf
     
    bad_the_ba, Jun 3, 2008
    #10
  11. TimS

    TimS Guest


    I looked through all this and i still can't find anything that helps,
    my wlan card is an Intel(R) Wireless WiFi Link 4965AGN and i dont
    remember how to do that network setup thing for the connections
    information ipconfig / all then what?
     
    TimS, Jun 3, 2008
    #11
  12. TimS

    Spike9458 Guest

    When you go to the Network and Sharing Center, is everything turned
    on? Click on MANAGE NETWORK CONNECTIONS, and disable the wired
    connection.

    Right-click the wireless connection, and select STATUS and check the
    settings, then click the details button and Wireless Properties button
    to see if the settings make sense in there.

    Try this:

    1. From a command prompt (start/run/cmd), type in IPCONFIG /ALL. All
    this does is display settings. Look near the top of the list and see
    if DHCP is ENABLED (the details butto above will also show the status
    of DHCP), and whether automatic configuration is ENABLED. If they both
    say YES, then look at the default gateway and DHCP address. They both
    should say the same thing, (Default is usually 192.168.1.1, unless you
    changed during set it up).

    2. Then,

    c:\>PING 192.168.1.1 (or whatever the default gateway is)

    This is usually the default IP address of a wireless router. Check
    your documentation to see if it is anything different.

    If you get any results, then you can connect to the router. If the
    connect times out, then no connection. The steps above will tell you
    if there is a wireless signal and other pertinent information.

    If ping works, and DHCP is enabled, go back to the command prompt and
    type in IPCONFIG /RELEASE, THEN IPCONFIG /RENEW

    Go into your Device Manager, click on Network Adapters, then the
    wireless one. The last tab is the POWER MANAGEMENT. Make sure the
    check box is cleared for that allows the computer to shut down the
    your wireless to save power.

    If no luck at this point, have you tried to use the DIAGNOSE button
    (if the router is not working)?

    Good luck,

    Jim
     
    Spike9458, Jun 3, 2008
    #12
  13. TimS

    bad_the_ba Guest

    I still believe if you are having trouble connecting more than just you
    laptop, that the troubleshooting will have to begin on a wired computer
    through the setup program of your router. Like was said before, this i
    typically found at 192.168.1.1, but it will be whatever shows as you
    default gateway on a working wired connection. According to the manual
    http://gigaset will get you to the same place. I'd check everythin
    there first, possibly reset to defaults from within the router. Whil
    you're in there, double check to see if there is any button to check fo
    firmware updates. If you are now having issues connecting 2 differen
    laptops plus the Xbox, I doubt you'll get very far trying t
    troubleshoot it on your laptop wirelessly. Router setup an
    reconfiguration should ALWAYS take place on a wired connection
     
    bad_the_ba, Jun 3, 2008
    #13
  14. TimS

    tanuj_chadha Guest

    try to take a wired connection. And then try to open the router home
    page by typing in the default gateway in the address bar of internet
    explorer. Then put in the user name &
    password. Then try to check the router settings. You can also try to
    create a new wireless connection. Check if that works.


    P.S. when you create a wired connection try to do ipconfig & check the
    ip address.
    you can also try to put in a manual ip address. Put in the alternate
    dns server as 4.2.2.2, check if this helps.
     
    tanuj_chadha, Jun 3, 2008
    #14
  15. TimS

    AJR Guest

    TimS - An address beginning with "169" means the computer is not receiving
    an address from the router - Vista is assigning a default address which
    permits connection on a network but no access to the
    outside (Internet).

    Verify your computer is set to receive an adress automatically from the
    router - or set one manually in range "192.168.1.?.
     
    AJR, Jun 3, 2008
    #15
  16. TimS

    bad_the_ba Guest

    Wow, the last couple posts could not have been less helpful, les
    descriptive, or less redundant. If you had read thoroughly what ha
    already been discussed, you would see that all those angles have alread
    been explored. Also, if he is getting the 169.x.x.x error because of no
    reaching a DHCP server, then that means his adapter is already set t
    receive an address from DHCP, otherwise this would not occur
     
    bad_the_ba, Jun 3, 2008
    #16
  17. TimS

    SCSIraidGURU Guest

    Your router should be returning a 192.168.x.x address usually

    192.168.0.1
    192.168.1.1
    192.168.100.1 for its gateway

    I would go into your router and reset it to default. Make sure WAN is
    see the modem properly. DHCP is enabled and set with the proper
    address.

    169 address means DHCP is not found.


    --
    SCSIraidGURU

    Michael A. McKenney
    'www.SCSIraidGURU.com' (http://www.SCSIraidGURU.com)

    Supermicro X7DWA-N server board
    pair of Intel E5430 quad core 2.66 GHz Xeons
    16GB DDR667
    SAS RAID
    eVGA 8800 GTS 640 MB video card
     
    SCSIraidGURU, Jun 3, 2008
    #17
  18. TimS

    TimS Guest


    Well, I agree. I've tried restarting my router, resetting my network
    adapter, reinstalling my network adapter, updating the drivers for it,
    and still nothing. I do, however get a connection from the Cafe
    downtown, and the same xbox and other laptops connect just fine there.
    Thanks for all the other posts guys but your just reseeding the same
    grass.
     
    TimS, Jun 3, 2008
    #18
  19. TimS

    SCSIraidGURU Guest

    Plug in directly to the modem with its cable. Then turn on you
    computer

    --
    SCSIraidGUR

    Michael A. McKenney
    'www.SCSIraidGURU.com' (http://www.SCSIraidGURU.com)

    Supermicro X7DWA-N server board
    pair of Intel E5430 quad core 2.66 GHz Xeons
    16GB DDR667
    SAS RAID
    eVGA 8800 GTS 640 MB video card
     
    SCSIraidGURU, Jun 4, 2008
    #19
  20. TimS

    TimS Guest


    Thanks but im trying to be able to go wirelessly.
     
    TimS, Jun 4, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.