2003 member server cant see 2000 AD users ?

Discussion in 'Windows Server' started by scott, Sep 8, 2005.

  1. scott

    scott Guest

    Hi,

    I added an 2003 member server to a 2000 AD domain a couple of weeks ago.
    When sharing a drive on the member server today and attempting to set
    permission i cant seem to see active directory.

    - On 2003 server Network Neighbourhood shows the domain and the DC and the
    2003 member server.

    - Im logged into 2003 member server as DOMAIN ADMIN. (loaded very slowly
    though i.e like it was cached)

    - when loading AD users + computer snap in to MMC and attempt "connect to
    dc" i get the error "the domain #server could not be found because: the
    specified domain either does not exist or could not be contacted"

    - I installed WINS and DNS services on this machine today. seems to be
    working as my client machine (only) is using these services ok.

    - I have a 2003 member server running SQL. it does not have this problem.

    Any ideas ?

    Thanks
    Scott
     
    scott, Sep 8, 2005
    #1
    1. Advertisements

  2. Hi Scott,

    If you check under TCP/IP settings on this server, where does the server
    point to for preferred DNS? It should point to your Active Directory DNS
    server (usually this will be your Active Directory server).
     
    Miha Pihler [MVP], Sep 8, 2005
    #2
    1. Advertisements

  3. scott

    scott Guest

    perfect !!! : ) thats sorted it out. thank you soooooo much.

    warmest regards
    scott
     
    scott, Sep 9, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.