2003 Server backup hangs at 'preparing backup using shadow copy'

Discussion in 'Server Setup' started by 229Mick, Dec 2, 2011.

  1. 229Mick

    229Mick

    Joined:
    Dec 2, 2011
    Messages:
    1
    Likes Received:
    0
    I have found that after moving my exchange 2003 server to a VM (*possibly before) it now will not backup. I run NTBACKUP and select ANYTHING; files, single file, system state, exchange data, anything, and it begins the backup and then hangs at 'preparing to backup using shadow copy...'. From there it hangs and sits there forever if I let it (longest I let it was overnight to see if it ever stopped or errored out. Strange thing is that before I found the suggested fixes (reregistering ole dlls etc) it WOULD eventually error out, but now it won't. I've been banging my head against the wall for so long with it now that I can't remember what the error was either.

    As I mention I've tried the hotfixes sugested in different locations, and the:
    Net stop vss
    regsvr32 ole32.dll
    regsvr32 vss_ps.dll
    Vssvc /Register
    regsvr32 /i swprv.dll
    regsvr32 /i eventcls.dll
    regsvr32 es.dll
    regsvr32 stdprov.dll
    regsvr32 vssui.dll
    regsvr32 msxml.dll
    regsvr32 msxml3.dll
    regsvr32 msxml4.dll
    'fix', but NOTHING has helped. I even tried reapplying SP2 (though I know that causes the problem, but figured that would at least give me a predictable starting point), but no luck. I also upgraded it to 2003 R2 to see if that helped. Nope.

    If anyone has any suggestions I would LOVE to hear them, I can't backup my email at this point! Thanks.

    Mick
     
    229Mick, Dec 2, 2011
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.