2008 AD does not allow to browse the network

Discussion in 'Server Setup' started by George, Jul 20, 2009.

  1. George

    George Guest

    Hello,
    i currently have a 2003 forest domain and i have just configured the first
    2008 AD on the forest. All procedures worked just fine untill i decided to
    move the FSMO roles from the existing 2003 AD to the new one 2008 AD.
    The major issue that i have is that, the network discovery can not be turned
    on.From any given pc in my domain, if i go to network places i can only
    browse pcs of the same subnet, with the 2003 AD we could browse all pcs
    regardless of the subnet.
    I tried to install the hotfix from KB 968408, but the result was terible,
    all services crashed and i need to restore/ transfer and seize all roles back
    to my previous AD.
    Ay idea how to enable the network discovery/browsing so that i can procceed
    with my netork upgrade?
    thank you in advance
     
    George, Jul 20, 2009
    #1
    1. Advertisements

  2. Hello George,

    Make sure that NetBios over TCP/IP is enabled on the NIC settings. Also if
    yiu need to browse over subnets you need WINS.

    Installing a hotfix shouldn't result in that what you are seeing, according
    to the hotfix description it has effect when the firewall is used and configured
    within the domain for the clients.

    And did you transfer or seize the 5 FSMO roles to another DC, there is a
    major difference between? When seizing was used the DC which had the roles
    before should NEVER be connected again to the domain, also not from backup.
    This will result in double FSMO roles which is not workable in a domain.
    So please describe more details about that steps, so you can prevent problems
    in the future with the domain.

    Best regards

    Meinolf Weber
     
    Meinolf Weber [MVP-DS], Jul 20, 2009
    #2
    1. Advertisements

  3. George

    George Guest

    Hello Meinolf,
    regarding the roles, i transfered them to the new 2008 AD server. the
    netbios over tcp/ip was not enabled so i will do that right now and recheck.
    after the installation of the patch, because the server roles were not
    responding, i seize the roles and transfered them back to the 2003 AD server
    using the ntdsutil.
     
    George, Jul 21, 2009
    #3
  4. Hello George,

    If you have seized the roles uyou have now 2 DCs with the FSMO roles, or
    did you cleanup and remove the 2008 machine from the domain? Please run on
    both DCs "netdom query fsmo" and post the output.

    Network browsing is not needed when you transfer the FSMO roles from one
    DC to another. So what exactly happens during trasnfer?

    Also run repadmin /showrepl and dcdiag /v on both DCs and post the output
    here. Additional an unedited ipconfig /all so we can check DNS configuration.

    Best regards

    Meinolf Weber
     
    Meinolf Weber [MVP-DS], Jul 21, 2009
    #4
  5. George

    George Guest

    All roles in the domain have been normally transfer to the 2008 server, there
    is only one server with the roles as shown by the "netdom query fsmo" and
    that is the 2008 server.
    All DNS zones have been created as secondary on the 2008 AD and contain the
    same information with the 2003 AD.

    The issue is that i still can not view other pc's in the network that are in
    a different subnet than mine.
    also the network discovery on the 2008 AD can not be turned on.
     
    George, Jul 22, 2009
    #5
  6. Hello George,

    For different subnets via network browsing you have to use/install a WINS
    server.

    This services must run to enable network discovery on 2008:
    - DNS Client
    - Function Discovery Resource Publication
    - SSDP Discovery
    - UPnP Device Host


    Best regards

    Meinolf Weber
     
    Meinolf Weber [MVP-DS], Jul 22, 2009
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.