3 intel alert/file services not starting

Discussion in 'Windows Small Business Server' started by jaredea, Jun 2, 2005.

  1. jaredea

    jaredea Guest

    i'm getting 3 "auto-started services not running" in the Monitor:

    Intel Alert Handler
    Intel Alert Originator
    Intel File Transfer

    i can't find anything about them in the Applications Event Log and
    when i tried to start them manually i got:


    "could not start the Intel Alert Handler service on Local Computer.
    Error 1075: The depencency service does not exist or has been marked
    for deletion."

    for all 3 of them when i tried to start manually...

    jared
     
    jaredea, Jun 2, 2005
    #1
    1. Advertisements

  2. Is this before SP1 or after?

    And drill down inside the properties and what do they say they are
    dependent on?

    You might need to look for updates to them.
     
    Susan Bradley, Jun 2, 2005
    #2
    1. Advertisements

  3. jaredea

    jaredea Guest

    i went to look, but they are all 3 missing out of my services now...do
    you think it had something to do with the Intel Processors in the
    system (xeon)?
     
    jaredea, Jun 2, 2005
    #3
  4. jaredea

    jaredea Guest

    sorry, i didn't answer the first question...it is after SP1 - i
    installed SBS 2003 Premium on a new server and then immediatly put SP1
    from the CD's on it before i brought the clients on board...

    jared
     
    jaredea, Jun 2, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.