403 Forbidden - don't have permission to access?

Discussion in 'Internet Explorer' started by aco.harris, Feb 5, 2008.

  1. aco.harris

    aco.harris Guest

    every time I try to use Internet Explorer, I get the 403 Forbidden - you
    don't have permission to access http:// (whatever site you try) / on this
    server.

    This is all the text contained on the error page:

    Forbidden
    You don't have permission to access http://yahoo.com/ on this server.


    --------------------------------------------------------------------------------

    Apache Server at yahoo.com Port 8100



    the http://yahoo.com/ can be any website. I have tried many website
    addresses and Microsoft's own website. I am currently having to run Firefox,
    and it runs just fine. I had IE6 originally installed on this pc, and just
    recently updated to IE7 thinking this would solve my problem. I also tried
    to fully uninstall IE and re-install directly from Microsoft, but to no
    avail. Any help would be greatly appreciated. Screen shots can be sent if
    needed.
     
    aco.harris, Feb 5, 2008
    #1
    1. Advertisements

  2. aco.harris

    aco.harris Guest

    One of the first things I tried before the update and re-install. Also tried
    this after the re-install.
     
    aco.harris, Feb 6, 2008
    #2
    1. Advertisements


  3. What is port 8100? Why are you getting that?

    Could be a symptom of spyware on board with a botched implementation
    which prevents it from acting transparently (as most spyware would be
    designed to operate.)


    ---
     
    Robert Aldwinckle, Feb 6, 2008
    #3
  4. aco.harris

    Gtswimmer101 Guest


    I think I might have found the answer!!!


    malloythrupoint's Avatar
    malloythrupoint malloythrupoint is offline
    Junior Member with 1 posts.

    Join Date: Feb 2008
    Experience: Advanced
    22-Feb-2008, 03:54 PM #8
    Apache Port 8100 Problem - SOLUTION!
    Quote:
    Originally Posted by samonkahonk View Post
    ok i just joined so i could bump this thread. i have the exact same problem
    and i can't fix it!

    This is a simple fix. You have a proxy checked (Comcast is famous for this)
    in your Internet Explorer. Go to Tools->Internet Options. Then, click on
    "Connections" and then "LAN Settings". Under "Proxy Server", it likely has
    the box checked. Mine said:

    Address: actsvr.comcastonline.com
    Port 8100

    This, for me, was a clear Comcast hack that they probably did when when they
    installed new service. Just uncheck the box and clear out the "Address" and
    "Port". Then, click on "Ok".

    Happy surfing!


    I found this on another message board site.

    Hope this works for you like it did for me.
     
    Gtswimmer101, May 9, 2008
    #4
  5. aco.harris

    bearwacket Guest

    Oh my god! Thanks so much! My internet explorer hasn't worked in four
    months.....since I moved and reset up my Comcast wireless account.

    I talked to them so many times...they always said there was no way it had
    anything to do with them.....

    My wireless also stopped working at the same time. Any thoughts?
     
    bearwacket, Jul 19, 2008
    #5
  6. aco.harris

    msaasha Guest

    I am having the exact same problem with Comcast. They came to set up internet
    and everything stopped working on my computer. One of the error meesasges
    stated that there was a problem with the proxy server. The other errors
    messages are the same as above.
    I "fixed" the issue with itunes and Internet Explorer.. (I have no idea
    how)... Now I'm still getting the error with Firefox.
     
    msaasha, Jul 26, 2008
    #6
  7. aco.harris

    aziz Guest

    thank you very much you really save me.

     
    aziz, Sep 29, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.