5536 rar file - 2.58 gb downloaded only 14kb text file inside

Discussion in 'Windows Vista General Discussion' started by QuickCheese, Aug 30, 2006.

  1. QuickCheese

    QuickCheese Guest

    I downloaded (from Microsoft) build 5536 last night (at 3mb's down. NICE).
    Anyhow, it downloaded as a *.rar file which I thought was odd since my 5472
    build was just an iso. When I used winrar to open the file, the ONLY thing
    it had in it was a 14kb text file. I'm somewhat miffed that I spent 3 hrs
    downloading a 2.58gb file, open it and only find a 14kb text file. Does
    anyone know what's going on here?
     
    QuickCheese, Aug 30, 2006
    #1
    1. Advertisements

  2. To my knowledge, Microsoft only supplies Windows Vista as an .iso file.

    You didn't get this from Microsoft. Over the last 15 years I have never
    received "anything" from Microsoft as a .rar file.

    --
    Regards,

    Richard Urban
    Microsoft MVP Windows Shell/User
    (For email, remove the obvious from my address)

    Quote from George Ankner:
    If you knew as much as you think you know,
    You would realize that you don't know what you thought you knew!
     
    Richard Urban, Aug 31, 2006
    #2
    1. Advertisements

  3. QuickCheese

    Beck Guest

    No its possible he got it from MS but winrar has assumed it belongs as a
    rar.
     
    Beck, Aug 31, 2006
    #3
  4. QuickCheese

    Beck Guest

    I have seen this reported elsewhere, winrar should not open this file, its
    adopted the file extension.
    Don't open it with winrar. Open your burning program and choose to burn new
    image file then browse to your ISO download.
     
    Beck, Aug 31, 2006
    #4
  5. Like I said. He didn't get a .rar file from Microsoft - at least not Vista.

    --
    Regards,

    Richard Urban
    Microsoft MVP Windows Shell/User
    (For email, remove the obvious from my address)

    Quote from George Ankner:
    If you knew as much as you think you know,
    You would realize that you don't know what you thought you knew!
     
    Richard Urban, Aug 31, 2006
    #5
  6. QuickCheese

    Beck Guest

    My point is he may not have got a rar file at all. He may have assumed it
    was rar because winrar took it.
     
    Beck, Aug 31, 2006
    #6
  7. QuickCheese

    Alan Adams Guest

    WinRAR, if left to its own devices, will become the default handler
    for .ISO is Beck's point.

    And on the UDF-format DVD image, indeed a single .TXT file is all that
    you would see "inside" the ISO from within WinRAR.

    Alan Adams
     
    Alan Adams, Aug 31, 2006
    #7
  8. QuickCheese

    QuickCheese Guest

    I talked to my brother last night who works for Micron, he suggested that I
    might rename the file from *.rar to *.iso.

    This was downloaded from Microsoft. I think that if I just rename the file
    and mount it onto a virtual drive that perhaps it'll work for me. If it
    turns out to be that iso that I want, I can just burn it to DVD.
     
    QuickCheese, Aug 31, 2006
    #8
  9. QuickCheese

    Tim Payne Guest

    It is .iso already. Winrar has "hijacked" the .iso extension so the file
    appears to be a Winrar file. It ain't. It's an ISO file. Just burn it (as
    an image, not as a file).

    To see what I mean, open your Documents folder (or wherever the file is),
    press the <Alt> key, click Tools, Folder Options, View and in Advanced
    Settings, uncheck Hide extensions for known file types and click OK.

    Surprise! It's a .iso.

    There's a whole generation coming up who have never seen a file extension.
    I'm feeling old.
     
    Tim Payne, Aug 31, 2006
    #9
  10. QuickCheese

    andy Guest

    Go to WinRAR Options > Settings > Integration, and remove the check
    before ISO.
     
    andy, Sep 2, 2006
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.