80070012 HP Photosmart C7200 series

Discussion in 'Windows Update' started by Henk2304, Apr 25, 2009.

  1. Henk2304

    Henk2304 Guest

    Hi,

    I'm getting an error 80070012 while installing update:

    "
    Hewlett-Packard - Printers - HP Photosmart C7200 series
    Hewlett-Packard Printers software update released in August, 2008
    "

    on Windows XP Home SP3.
    I have installed the "same" update on 2 Vista laptops (Home and Home
    Premium) without problems (there is a difference in size where as the XP
    update is smaller than the Vista update). On those 2 systems it solved the
    problem of not recognising the duplex unit in the HP Photosmart C7280 printer
    although it is correctly set in the driver settings. This problem now still
    exists on my XP desktop. Al my systems connect wirelessly to the printer.

    What might be wrong on my XP system?

    L8r, Henk
     
    Henk2304, Apr 25, 2009
    #1
    1. Advertisements

  2. (cross-post added to XP Printing and Faxing)

    <cmd_output OS="XPsp3">
    E:\>set /a c =0x12
    18
    E:\>net helpmsg %c%

    There are no more files.
    </cmd_output>

    I think you are going to need the context of this code in the install log. ; )


    Also, you can now probably get some more clues by comparing
    the two install logs. ; )


    As you point out the updates are different for the different OS.
    Have you tried seeing if there is a better update from the manufacturer
    specifically for XP which could be installed manually instead?


    Cross-posting to an XP NG which specializes in Printing in case someone
    there has already run into your problem and wants to reply here.


    Good luck

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Apr 27, 2009
    #2
    1. Advertisements

  3. the error is No more files



    --
    Alan Morris
    Windows Printing Team
    Search the Microsoft Knowledge Base here:
    http://support.microsoft.com/search/?adv=1

    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Alan Morris [MSFT], Apr 27, 2009
    #3
  4. Henk2304

    Jazz Guest

    Hi Bob,
    Thanks for your information. But this will not help since it cannot work on
    anyone with a wireless connection. It has to be USB connected. And I am on a
    wireless connection, which is obviously having the problem. If you have any
    others ideas, I would appreciate it.

    Thanks!
     
    Jazz, May 4, 2009
    #4
  5. At least two of the updates specify they work with USB or network. Have
    you tried to install the three updates?

    - Bob Headrick, MS MVP Printing/Imaging
     
    Bob Headrick [MVP], May 5, 2009
    #5
  6. Henk2304

    Jazz Guest

    Thank you so much. Those updates did it. Sorry that I did not see them before.

    That is such a big help!
     
    Jazz, May 8, 2009
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.