A Little OT but still relevant

Discussion in 'Windows Small Business Server' started by Steve Laws, Apr 21, 2005.

  1. Steve Laws

    Steve Laws Guest

    We are really starting to use Company web as part of our document management
    processes and find extremely helpful.
    One thing that is annoying all users is the waring received as follows when
    opening a file.

    " Opening http://companyweb/etc etc

    Some files can contain viruses or otherwise be harmful to your computer.
    It is imporatant to ensure that this file is from a trustworthy source.

    Open File? "

    Can anyone tell me how to turn off this warning please.

    I am fully aware as to why Microsoft implemented this message, however, the
    powers that be deemed that it should be turned off.

    Regards
    Steve
     
    Steve Laws, Apr 21, 2005
    #1
    1. Advertisements

  2. Internet Explorer > Options > Security Tab > Auto prompt for file
    download
     
    Henry Craven [SBS-MVP], Apr 22, 2005
    #2
    1. Advertisements

  3. Steve Laws

    Steve Laws Guest

    Henry,

    thanks for your help.
    I have tried your suggestion and have disabled the feature. This did not
    stop the prompt from appearing.
    As well as doing the above I have placed http://companyweb into trusted
    sites and have tried logging off and then back on.
    None of the above has helped. I haven't changed the default group policy
    that comes with SBS, I have checked the local machine policies and don't have
    any reason to believe that group policy may be the culprit.

    Any further help would be appreciated.

    Best Regards
    Steve
     
    Steve Laws, Apr 22, 2005
    #3
  4. Nothing comes to mind.
    I'll post back if Something pops up.
     
    Henry Craven [SBS-MVP], Apr 22, 2005
    #4
  5. Steve Laws

    Steve Laws Guest

    Henry,
    thanks for your help.
    I found the answer to my question, quite by accident.
    The way to stop the warning from coming up was quite simple.
    All I had to do was open a word document (attachment) from with Outlook. It
    then brings up the same warning but this time it has a checkbox allowing you
    to disable the warning. Once you uncheck the checkbox the warning ceases to
    appear for documents opened from within companyweb/sharepoint.

    Once again thanks for your efforts.

    Best Regards
    Steve
     
    Steve Laws, Apr 23, 2005
    #5
  6. Thanks for posting back the solution Steve.
     
    Henry Craven [SBS-MVP], Apr 23, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.