A possible leftover folder after a Windows Update

Discussion in 'Windows Update' started by The_Hat, Feb 4, 2009.

  1. The_Hat

    AndrewMcD999 Guest

    Other way of doing this that worked for me -just drag the folder to 'Shared
    Documents' folder and delete it in there. This worked when Spybot shredder
    and permissions changes didn't,

    A
     
    AndrewMcD999, Dec 28, 2009
    #81
    1. Advertisements

  2. The_Hat

    ryandrews Guest

    Thanks Marc, this worked for me!
    That file's beein pi**ing me off for ages!

    Ryan
     
    ryandrews, Jan 9, 2010
    #82
    1. Advertisements

  3. The_Hat

    Thomas Guest

    Hi Nick,

    Worked like a charm for me, well done!

    Thomas
     
    Thomas, Jan 11, 2010
    #83
  4. The_Hat

    BM Guest

    Thank you Marc for the details. It worked for me.
     
    BM, Jan 20, 2010
    #84
  5. The_Hat

    ericp3371 Guest

    This is leftover from .net sp1 update. It can be deleted. You may need to
    modify permissions to give yourself full control of the dirs/files before you
    can delete them. In some cases, it still won't let you as it'll tell you
    that you're not the original owner, and/or the original owner is unknown. It
    that's the case, and you can't delete no matter what you do, forget trying
    all the difficult and tedious suggestions in here, just boot into knoppix
    (google "knoppix", it's a linux os that runs off of a cd... you can download
    and burn it onto a cd and then boot off that cd). Once you're booted into
    knoppix, just delete the dirs/files from there (navigation and interface is
    pretty similar to Windows, so you should be able to figure out your way
    around no problem). Once those files/dirs are deleted, reboot back into
    Windows.

    Cheers!
     
    ericp3371, Jan 21, 2010
    #85
  6. I wouldn't recommend this procedure. From the Knoppix FAQ:

    Q: How can I write data on NTFS partitions?

    A: Knoppix 5 supports write access for NTFS partitions using libntfs and fuse.
    While preliminary results show generally good stability and a low likelihood of
    data corruption on the NTFS partition, these libraries are still beta and there
    is risk of data loss and disk corruption (back up your data first). Knoppix (and
    the Linux kernel) can read NTFS partitions just fine, the danger is only present
    when attempting to write to it.

    Harry.
     
    Harry Johnston [MVP], Jan 21, 2010
    #86
  7. And five months down the line your solution is the only one that worked for
    me, Cheers me dears!
     
    Holmesy ilson uk, Feb 23, 2010
    #87
  8. The_Hat

    Carl Guest

    I've stumbled across the perhaps easiest way of resolving this. I read all of
    your post, and came to the conclusion that this was indeed a Windows file
    permission issue, that then (of course) would indeed also be fixed by the
    disable easy file sharing process that are mentioned several times in this
    post. However. I like the good things about Easy file sharing, and although I
    could (presumably) quite easily disable and re-enable after getting rid of
    the folder, I found a better solution.

    TLDR:
    Just do like this:

    Start menu / Run / cmd.exe

    cacls.exe C:\stuckfoldername /T /G yourwinaccountname:F

    Go ahead.

    This will give your account the F(ull) permissions over the folder
    (something obviously got messed up with these permissions doing that
    particular update) and you will then be able to delete the folder.
     
    Carl, Feb 26, 2010
    #88
  9. The_Hat

    apophis Guest

     
    apophis, Feb 26, 2010
    #89
  10. The_Hat

    apophis Guest

    absolutely kicking...got me out of trouble...thanks very much
     
    apophis, Feb 26, 2010
    #90
  11. The_Hat

    Eric Crouch Guest

    Thanks Nick - this is the way to go with XP Home
     
    Eric Crouch, Mar 11, 2010
    #91
  12. The_Hat

    Sunny Guest

    Thank you so much!! We tried all the other ways of doing it posted here and
    elsewhere and yours worked straight away. Easy, brilliant. You are a star!
     
    Sunny, Mar 14, 2010
    #92
  13. The_Hat

    Muaddib Guest

    that works perfectly, thanks.

     
    Muaddib, Mar 30, 2010
    #93
  14. The_Hat

    Mj Guest

    This worked for me, anyone else having this problem and none of the above
    works, use Nick's suggestion.
     
    Mj, Apr 10, 2010
    #94
  15. The_Hat

    fishcad Guest

    It's "rogue" not "rouge".
     
    fishcad, Apr 14, 2010
    #95
  16. Jumping right on that spelling/word usage mistake on an eight month old
    post, eh?

    Way to go. ;-)

    Archival of this entire conversation:
    http://groups.google.com/group/microsoft.public.windowsupdate/browse_frm/thread/446728a2763e4546/

    The conversation started 6 months before that, but "Marc" - whom you
    responded to - actually responded only 8 months ago. The conversation is 14
    months old.
     
    Shenan Stanley, Apr 15, 2010
    #96
  17. The_Hat

    Frank A Guest

    Marc many thanks to you. This worked perfectly, great job.
     
    Frank A, May 31, 2010
    #97
  18. The_Hat

    M13 Guest

    Nick Martin for the win! Easiest and quickest way to delete the file. Thanks
    for that.
     
    M13, Jun 15, 2010
    #98
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.