about office 2007 sp1 update online

Discussion in 'Windows Update' started by LGM, Dec 12, 2007.

  1. LGM

    LGM Guest

    When I tried to update that, it always failed,and the error(s) found Code 78F.
    So,who can help me,THQ.
     
    LGM, Dec 12, 2007
    #1
    1. Advertisements

  2. LGM

    VPCer Guest

    Laptop - I tried again and again with the same result. I then downloaded the
    SP1 and tried to install with no luck.

    Desktop - Install successful, issues none.

    - VPCer, MVC
     
    VPCer, Dec 12, 2007
    #2
    1. Advertisements

  3. LGM

    PA Bear Guest

    Forwarded to Office Update newsgroup via crosspost.

    Please state your Windows version. Did you attempt to install Office 2007
    SP1 via Automatic Updates, Microsoft Update, or Office Update?
     
    PA Bear, Dec 12, 2007
    #3
  4. As posted earlier, I have the same problem...
    I run Windows Vista Business English Office 2007 installed
    I tried from standalone file AND WSU with no positive result

    I always get this error in the event log:
    Log Name: Application
    Source: MsiInstaller
    Date: 12.12.2007 14:31:15
    Event ID: 11935
    Task Category: None
    Level: Error
    Keywords: Classic
    User:
    Computer:
    Description:
    Product: Microsoft Office Professional 2007 -- Error 1935.An error occurred
    during the installation of assembly component
    {04E73476-518E-4B6A-8E10-021A00078847}. HRESULT: 0x80131047. assembly
    interface: IAssemblyCacheItem, function: Commit, assembly name:
    Microsoft.Office.Interop.PowerPoint,fileVersion="12.0.6211.1000",version="12.0.0.0000000",culture="neutral",publicKeyToken="71E9BCE111E9429C"
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="MsiInstaller" />
    <EventID Qualifiers="0">11935</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2007-12-12T13:31:15.000Z" />
    <EventRecordID>25454</EventRecordID>
    <Channel>Application</Channel>
    <Computer></Computer>
    <Security UserID="" />
    </System>
    <EventData>
    <Data>Product: Microsoft Office Professional 2007 -- Error 1935.An error
    occurred during the installation of assembly component
    {04E73476-518E-4B6A-8E10-021A00078847}. HRESULT: 0x80131047. assembly
    interface: IAssemblyCacheItem, function: Commit, assembly name:
    Microsoft.Office.Interop.PowerPoint,fileVersion="12.0.6211.1000",version="12.0.0.0000000",culture="neutral",publicKeyToken="71E9BCE111E9429C"</Data>
    <Data>(NULL)</Data>
    <Data>(NULL)</Data>
    <Data>(NULL)</Data>
    <Data>(NULL)</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Binary>7B39313132303030302D303031342D303030302D303030302D3030303030303046463143457D</Binary>
    </EventData>
    </Event>
     
    Grégoire PONCET, Dec 12, 2007
    #4
  5. LGM

    Mike Guest

    I'm getting same issue. I have: Vista 64-bit premium, office 2007 ultimate.
     
    Mike, Dec 13, 2007
    #5
  6. LGM

    Guest Guest

    I also am attempting to install Office 2007 SP1 under Vista Ultimate.
    I have Office 2007 Ultimate and am also getting the 78F error on my
    Dell D830 laptop. I have a dell desktop that the SP1 for office 2007
    installed fine with no problems.
     
    Guest, Dec 13, 2007
    #6
  7. LGM

    RTSAnime Guest

    On my Dell Vostro 1400 I am also getting the same error. Vista 32 Bit
    Business. My Office is Office 2007 Enterprise that I received through my
    companies Home Use Program.
     
    RTSAnime, Dec 13, 2007
    #7
  8. LGM

    Peter Foldes Guest

    Which Registry Cleaner are you using . These errors tend to come up when installing Updates to Office when one of these snake oil cleaners have been used and it removed some needed lines from the reg
     
    Peter Foldes, Dec 13, 2007
    #8
  9. LGM

    tzach Guest

    I too will add my name to the list of people having this very same problem.
    Mine is occurring with the Office 2007 SP1 Update which I am attempting to
    apply to Office 2007 Home and Student on Vista Ultimate which is current on
    all updates. When I try to update using windows update I get the 78F error.
    When I downloaded the service pack and tried to apply it manually the install
    crapped out with "2007 Microsoft Office Suite Service Pack1 (SP1) has stopped
    working".

    Anybody with a clue?
     
    tzach, Dec 13, 2007
    #9
  10. LGM

    Jean-Marie Guest

    Same error during the install.
    MSI log the follwing:
    <<Error 1935.An error occurred during the installation of assembly component
    {46174A62-FAFE-4BD6-9662-F9A9F588F034}. HRESULT: 0x80131047. assembly
    interface: IAssemblyCacheItem, function: Commit, assembly name:
    Microsoft.Office.InfoPath.Client.Internal.Host,fileVersion="12.0.6215.1000",version="12.0.0.0000000",culture="neutral",publicKeyToken="71E9BCE111E9429C",processorArchitecture="MSIL">>
     
    Jean-Marie, Dec 13, 2007
    #10
  11. I do not use any !


     
    Grégoire PONCET, Dec 13, 2007
    #11
  12. LGM

    mrstone Guest

    Just to add my name to this expanding list of Code 78F problems with no
    answers yet. In my situation I am using Vista Business and have Registry
    Mechanic installed (in case that has cleared some valuable entries from my
    registry).
     
    mrstone, Dec 13, 2007
    #12
  13. LGM

    John Guest

    Same error... Also receiving "Error 1935.An error occurred during the
    installation of assembly component {04E73476-518E-4B6A-8E10-021A00078847}" in
    the event log. In my case it is on a machine running XP Pro with all other
    service packs and updates installed.
     
    John, Dec 13, 2007
    #13
  14. LGM

    PA Bear Guest

    And if you restore the backups made by Registry Mechanic, does the problem
    persist?
     
    PA Bear, Dec 13, 2007
    #14
  15. LGM

    b_cubed Guest

    I am having the same problem. I have vista home premium and office
    enterprise edition. I run PC cleaner for a registry cleaner but I don't
    think that is the problem. At the msdn error code site
    http://msdn2.microsoft.com/en-us/library/ms681386.aspx it says that this
    error is an authentication firewall error. I am not sure how to fix it
    though. I have turned off all of my computers firewalls and tried updating I
    have also tried updating from another location just in case my ISP was
    blocking some necessary port so far I have had no luck.
     
    b_cubed, Dec 13, 2007
    #15
  16. LGM

    Beachside Guest

    Same problem here ... works fine on my Vista Ultimate running on my laptop,
    but on my UMPC (Q1U) I get this Code 78F. The UMPC is running Vista Home
    Premium.
     
    Beachside, Dec 13, 2007
    #16
  17. LGM

    mrstone Guest

    Sorry... didn't do a back up

     
    mrstone, Dec 13, 2007
    #17
  18. Hi,

    I also have the problem that I can't install Office SP1 on my machine. WinXP
    Home SP2. Got the same error message.
     
    André Buschow, Dec 13, 2007
    #18
  19. Insert your Office 2007 and then try Microsoft/Windows Update again.
    If it still fails and you have more than 1 drive, try the DVD in the
    other drive.
     
    Jupiter Jones [MVP], Dec 13, 2007
    #19
  20. LGM

    PA Bear Guest

    PA Bear, Dec 14, 2007
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.