About says IE7 but looks like IE6

Discussion in 'Internet Explorer' started by Steve, Oct 20, 2006.

  1. Steve

    Steve Guest

    I have just installed IE7 RC1 and it looks nothing like the screenshots. I
    have no tab feature, no nothing it looks exactly like IE6. My version number
    in 'About' is 7.0.5700.6.xpsp_sp2_gdr.05.0301-1519, while a colleague of mine
    who is running it fine has a version number of 7.0.5730.11.

    Whats going on? I have searched up and down google looking for a solution
    but it seeems i am on my own. Need some help please!

    Steven
     
    Steve, Oct 20, 2006
    #1
    1. Advertisements

  2. Steve

    Nero Guest

    what's wrong with the final then???
     
    Nero, Oct 20, 2006
    #2
    1. Advertisements

  3. Steve

    Steve Guest

    Because when i installed the final IE ceased to work full stop. Everytime I
    tried to enter a URL it kept coming back with the error message

    "The requested lookup key was not found in any acrchive activation context"

    And didn't start working again till I managed to restore back to IE6.
     
    Steve, Oct 20, 2006
    #3
  4. Sandi - Microsoft MVP, Oct 20, 2006
    #4
  5. Steve

    Steve Guest

    I never installed IE7 to fix anything! How would I know if there is a
    pre-existant problem when IE6 has always worked fine.

    So if it is a pre-existant problem what would cause IE7 to behave like this?
     
    Steve, Oct 20, 2006
    #5
  6. Sandi - Microsoft MVP, Oct 20, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.