AC3Filter quits connecting after change of track with WMP11

Discussion in 'Windows Media Player' started by William099, May 27, 2007.

  1. William099

    William099 Guest

    I use AC3Filter via directshow to matrix stereo mp3s into DD5.1, then pass
    the signal to my amp using AC3 encoded spdif. Using WMP11, anytime a song
    ends and the next ones begins automatically via the playlist, the AC3Filter
    is bypassed by the internal decoder and my Audigy 2 ZS Notebook soundcard
    reverts to PCM stereo playback. However, if I manually "Next" the playlist,
    AC3Filter begins functioning normally again. WMP Classic works just fine
    shifting between tracks, however I really prefer using the Library in WMP11.

    Any ideas?
     
    William099, May 27, 2007
    #1
    1. Advertisements

  2. William099

    zachd [MSFT] Guest

    What does the AC3 dev team say about this?

    If you turn off cross-fading, does this then work as expected?
     
    zachd [MSFT], May 30, 2007
    #2
    1. Advertisements

  3. William099

    William099 Guest

    I haven't mentioned it to the AC3filter devteam yet, but I will respond
    tonight.

    And I have already turned off cross-fading, and it still switches to PCM
    every time the track changes.
     
    William099, Jun 19, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.