Access denied ! Access Denied ! Access Denied!

Discussion in 'Windows Vista Administration' started by chrisgruntled, Jul 3, 2006.

  1. This is getting real annoying ! I have tuned on the administrator account,
    gave myself administrator privaleges and even tryed some of the suggestions
    to right click on windows explorer and run as administrator. and still
    gettinng access denied. It seems mostly on the shortcut folders.... Still
    wondering why those shotcut folders are there??. It's like dealing with a
    really bad norton product!! Need to click on a prompt everywhere you go !!
     
    chrisgruntled, Jul 3, 2006
    #1
    1. Advertisements

  2. chrisgruntled

    Jimmy Brush Guest

    Hello,

    If you are talking about these locations:

    \Users\<account>\Documents\Video, Pictures, Music
    and \Documents and Settings

    These aren't used by the system and the system doesn't allow access to
    them... administrator or not... I think they are just there as some sort of
    application compatability hack ... there is no reason to try to access them.

    However, I do think that if Microsoft is going to make them visible, they
    should tell you more information about them than access denied (such as,
    "These folders are here for application compatability purposes and cannot be
    accessed" or somesuch) ... or, perhaps make them permanently hidden ...
    anything besides "Access Denied", as that is frustrating!

    - JB
     
    Jimmy Brush, Jul 3, 2006
    #2
    1. Advertisements

  3. Yeah, I turned off hide system files in folder options, I went and turned it
    back on so I don't see those folders any more. Now if I can only figure out
    how to tun off the "user account controls" pop-up. every time i change a
    setting. I'm account administrator......don't need some dumb pop-up telling
    me that I'm changing a system setting.. :/
     
    chrisgruntled, Jul 3, 2006
    #3
  4.  
    chrisgruntled, Jul 3, 2006
    #4
  5. chrisgruntled

    HDRDTD Guest

    As far as turning off the 'user accounts controls' pop-up, it has been
    discussed many times here in these newsgroups.

    Control Panel
    User Accounts
    Change Security Settings
    Clear the check mark in the box.
     
    HDRDTD, Jul 3, 2006
    #5
  6. Yeah, I figured it out. I was able to turn off the prompts via secpol.msc
    also....
     
    chrisgruntled, Jul 3, 2006
    #6
  7. chrisgruntled

    Master Chief Guest

     
    Master Chief, Jul 7, 2006
    #7
  8. chrisgruntled

    Master Chief Guest

    I had the same problem until I went to the help file and properties,where I
    was able to make additions to "rights" as administrator,BUT I discovered that
    it requires a "restart" for the additions and changes to become active.
     
    Master Chief, Jul 7, 2006
    #8
  9. chrisgruntled

    marclevesque Guest

     
    marclevesque, Jul 10, 2006
    #9
  10. chrisgruntled

    marclevesque Guest

    If you want to access the folders, in the security tab, remove the entry that
    denies access to the Everyone group.

    You need to do this for every folder though.
     
    marclevesque, Jul 10, 2006
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.