Access denied to offline encrypted files

Discussion in 'Windows Vista Networking' started by Joeri Jansen, Apr 24, 2008.

  1. Joeri Jansen

    Joeri Jansen Guest

    I recently experienced some issues on my laptop running Vista Business.
    I use a couple of shared folders from the file server, which are offline
    available on the laptop.
    Since 2 months, some files inside these offline folders become inaccessable
    on the laptop. I get the error message 'Access denied' when I try to open
    them again. On my desktop PC I have no problems accessing these files, using
    the same domain account. (sometimes files that I worked on yesterday are
    'denied' the next day)

    Trying to solve the issue, I disabled the option 'offline available' of one
    of the shared folders on the laptop. As soon as I connected to the laptop to
    the network, the files on the share which where not accessable before, opened
    without problems.

    Later, I made another change: I disabled the option 'encrypt offline files'.
    This also solved the problem, still having the files offline available. All
    offline available files previously giving 'access denied' worked again! So
    with 'encrypt offline files' disabled, everything runs smoothly, but I rather
    have the files encrypted. I already checked the share and NTFS rights on the
    server, this is not the problem. Installing Vista Service pack 1 did not
    change the behaviour.

    Does anyone have an idea what may cause this 'Access denied' issue?
     
    Joeri Jansen, Apr 24, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.