access denied when patching registry for to remove exchange securitypolicy

Discussion in 'ActiveSync' started by Ray Hubold, Mar 4, 2009.

  1. Ray Hubold

    Ray Hubold Guest

    Hello NG,

    I would like to remove the exchange policy, that forces me to set a
    password on my WM 6.0

    But when I try to change HKLM/Security/Policies/Policies/0001023 to 1 I
    get an "Access denied" error.

    Do you have any ideas?

    Thank you!
    Ray
     
    Ray Hubold, Mar 4, 2009
    #1
    1. Advertisements

  2. Ray Hubold

    Ray Hubold Guest

    Of course you are right! As I forgot to mention, it's about a device no
    longer deployed.
    That's what I did, but the policy remained active. As the device was
    only for testing, I made a hard reset. Before that I tried everything I
    found on google, nothing worked...

    Thank you!
     
    Ray Hubold, Mar 5, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.