Accidental URL delete using the URL window dropdown feature

Discussion in 'Internet Explorer' started by Solenoid, Nov 29, 2009.

  1. Solenoid

    Solenoid Guest

    since switching to IE8, I have encountered a slightly irritating phenomenon.
    If I click on the "down arrow" to the rigth of the URL box, as per previous
    version of IE, I get a list of visited URL's, and now, a list of favourites
    etc. So far so good. However, the most natural thing to do is to move the
    cursor DOWN to select one of the previous URL's. In previous versions this
    hasn't been an issue, but IE8 has a delete function (the red "X") which
    aligns perfectly with the down arrow. To date, I have deleted 5-6 URL's that
    I really would have preferred to keep ("put them in your favourites", I hear
    you say!!).

    Is it possible to change the position of that delete feature (which is a
    most welcome addition by the way) so that it isn't aligned with the down
    arrow? I find that the space between the URL and the red X is so great that
    I'm looking at the highlighted URL (left) and am missing the red X on the
    right.

    ----------------
    This post is a suggestion for Microsoft, and Microsoft responds to the
    suggestions with the most votes. To vote for this suggestion, click the "I
    Agree" button in the message pane. If you do not see the button, follow this
    link to open the suggestion in the Microsoft Web-based Newsreader and then
    click "I Agree" in the message pane.

    http://www.microsoft.com/communitie...&dg=microsoft.public.internetexplorer.general
     
    Solenoid, Nov 29, 2009
    #1
    1. Advertisements

  2. Solenoid

    VanguardLH Guest

    Same old want expressed here several times before (if you had looked before
    posting) but which always neglects that the user is NOT dragging the mouse
    pointer straight down but instead is moving down AND TO THE LEFT. If you
    moved the same amount to the RIGHT then you would be outside the drop-down
    list and couldn't make the selection at all. Stop moving the mouse at a
    diagonal.
     
    VanguardLH, Nov 29, 2009
    #2
    1. Advertisements


  3. Have you tried putting your mouse aside and using your keyboard instead?
    E.g. especially if you have enabled the Windows Search supplement
    to AutoSuggest, just typing a few characters in the Address bar and then
    using Cursor or Tab keys can be faster than any clicking you can do.
    Notice also the new Shift-Enter keystroke which might even avoid some
    unnecessary navigation in the resulting AutoSuggest list, if you started
    looking for and paying attention to its shortcut label.

    BTW be aware that if you must use that dropdown only first you can
    display it by pressing F4, again avoiding any possibility of using those
    pesky delete icons. ; )


    HTH

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Nov 29, 2009
    #3
  4. Patient (demonstrating): "Doctor, it hurts when I do this!"
    Doctor: "Don't do that."

    Don't do that.
     
    PA Bear [MS MVP], Nov 29, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.