Account Font Color

Discussion in 'Windows Live Mail' started by Hägar, Apr 24, 2014.

  1. Hägar

    Hägar Guest

    I just installed Live Mail 2011 as a Newsgroup client only and by default,
    all postings under my "handle" appear in an annoying Fuchsia Red.
    Under the VIEW tab there is an "Account Color" option box, but no matter
    which color I choose, it remains that obnoxious Red. How can I change that
    ???

    Also, is there a way to limit the line width to 72 character or have a
    "ruler" display so that I can limit the test to 72 characters.

    TIA,

    Hägar
     
    Hägar, Apr 24, 2014
    #1
    1. Advertisements

  2. Hägar

    Bruce Hagen Guest

    "Hägar" <> wrote in message
    news:...
    >I just installed Live Mail 2011 as a Newsgroup client only and by default,
    >all postings under my "handle" appear in an annoying Fuchsia Red.
    > Under the VIEW tab there is an "Account Color" option box, but no matter
    > which color I choose, it remains that obnoxious Red. How can I change that
    > ???
    >
    > Also, is there a way to limit the line width to 72 character or have a
    > "ruler" display so that I can limit the test to 72 characters.
    >





    I can't help with the color issue, but: Menu Button | Options | Mail | Send
    | News Sending Format | Plain Text Settings. Set the wrap there.

    In case you haven't noticed yet, WalMail does not indent on reply, (AKA >),
    so it kinda sucks as a newsreader.
    --

    ~Bruce
     
    Bruce Hagen, Apr 24, 2014
    #2
    1. Advertisements

  3. Hägar

    Good Guy Guest

    On 24/04/2014 15:50, Bruce Hagen wrote:
    > "Hägar" <> wrote in message
    > news:...
    >> I just installed Live Mail 2011 as a Newsgroup client only and by
    >> default, all postings under my "handle" appear in an annoying Fuchsia
    >> Red.
    >> Under the VIEW tab there is an "Account Color" option box, but no
    >> matter which color I choose, it remains that obnoxious Red. How can I
    >> change that ???
    >>
    >> Also, is there a way to limit the line width to 72 character or have
    >> a "ruler" display so that I can limit the test to 72 characters.
    >>

    >
    >
    >
    >
    > I can't help with the color issue, but: Menu Button | Options | Mail |
    > Send | News Sending Format | Plain Text Settings. Set the wrap there.
    >
    > In case you haven't noticed yet, WalMail does not indent on reply,
    > (AKA >), so it kinda sucks as a newsreader.



    WalMail?

    --
    Good Guy
    Website: http://mytaxsite.co.uk
    Website: http://html-css.co.uk
    Email: http://mytaxsite.co.uk/contact-us
     
    Good Guy, Apr 24, 2014
    #3
  4. Hägar

    Bruce Hagen Guest

    "Good Guy" <> wrote in message
    news:ljbeek$7ef$...
    > On 24/04/2014 15:50, Bruce Hagen wrote:
    >> "Hägar" <> wrote in message
    >> news:...
    >>> I just installed Live Mail 2011 as a Newsgroup client only and by
    >>> default, all postings under my "handle" appear in an annoying Fuchsia
    >>> Red.
    >>> Under the VIEW tab there is an "Account Color" option box, but no matter
    >>> which color I choose, it remains that obnoxious Red. How can I change
    >>> that ???
    >>>
    >>> Also, is there a way to limit the line width to 72 character or have a
    >>> "ruler" display so that I can limit the test to 72 characters.
    >>>

    >>
    >>
    >>
    >>
    >> I can't help with the color issue, but: Menu Button | Options | Mail |
    >> Send | News Sending Format | Plain Text Settings. Set the wrap there.
    >>
    >> In case you haven't noticed yet, WalMail does not indent on reply, (AKA
    >> >), so it kinda sucks as a newsreader.

    >
    >
    > WalMail?
    >




    Yup. The Walmart of e-mail clients.
    --

    ~Bruce
     
    Bruce Hagen, Apr 24, 2014
    #4
  5. Hägar

    KCB Guest

    "Hägar" <> wrote in message
    news:...
    > I just installed Live Mail 2011 as a Newsgroup client only and by default,
    > all postings under my "handle" appear in an annoying Fuchsia Red.
    > Under the VIEW tab there is an "Account Color" option box, but no matter
    > which color I choose, it remains that obnoxious Red. How can I change that
    > ???
    >
    > Also, is there a way to limit the line width to 72 character or have a
    > "ruler" display so that I can limit the test to 72 characters.
    >
    > TIA,
    >
    > Hägar


    Try turning off the "Show replies to my messages". Ctrl+H toggles this in
    WLM 2009, so I suppose that might work in your version.
     
    KCB, Apr 25, 2014
    #5
  6. Hägar

    ...winston Guest

    KCB wrote, On 4/24/2014 10:34 PM:
    >
    > "Hägar" <> wrote in message
    > news:...
    >> I just installed Live Mail 2011 as a Newsgroup client only and by
    >> default, all postings under my "handle" appear in an annoying Fuchsia
    >> Red.
    >> Under the VIEW tab there is an "Account Color" option box, but no
    >> matter which color I choose, it remains that obnoxious Red. How can I
    >> change that ???
    >>
    >> Also, is there a way to limit the line width to 72 character or have a
    >> "ruler" display so that I can limit the test to 72 characters.
    >>
    >> TIA,
    >>
    >> Hägar

    >
    > Try turning off the "Show replies to my messages". Ctrl+H toggles this
    > in WLM 2009, so I suppose that might work in your version.


    The account color option is for the left hand pane. It does not impact
    the posted messages that you send and displayed in the center pane.

    A ruler is not available. One can set the line width for composition in
    the mail settings.



    --
    ...winston
    msft mvp consumer apps
     
    ...winston, Apr 25, 2014
    #6
  7. Hägar

    Hägar Guest

    "Bruce Hagen" wrote in message news:ljb8ac$apu$...

    "Hägar" <> wrote in message
    news:...
    >I just installed Live Mail 2011 as a Newsgroup client only and by
    >default, all postings under my "handle" appear in an annoying Fuchsia
    >Red.
    > Under the VIEW tab there is an "Account Color" option box, but no
    > matter which color I choose, it remains that obnoxious Red. How can
    > I change that ???
    >
    > Also, is there a way to limit the line width to 72 character or have
    > a "ruler" display so that I can limit the test to 72 characters.
    >





    I can't help with the color issue, but: Menu Button | Options | Mail |
    Send
    | News Sending Format | Plain Text Settings. Set the wrap there.

    In case you haven't noticed yet, WalMail does not indent on reply,
    (AKA >),
    so it kinda sucks as a newsreader.
    --

    ~Bruce


    *** Thanks, Bruce ... the color can be changed in "Read / Highlight
    watches messages".
     
    Hägar, Apr 25, 2014
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.