Account locked upon resume

Discussion in 'Windows Vista Administration' started by mncharnigo, Jun 8, 2007.

  1. mncharnigo

    mncharnigo Guest

    Account is always locked when I resume. How do I get around this? Just one
    more step (to unlock at resume screen) that I do not need.

    Many thanks for answers and input.
     
    mncharnigo, Jun 8, 2007
    #1
    1. Advertisements

  2. mncharnigo

    TE Guest

    See Windows Help - Search for "When my computer wakes, do not require a
    password to unlock it"

    To change the setting in all of your power plans
    1.. Click to open Power Options.

    2.. On the Select a power plan page, in the task pane, click Require a
    password on wakeup.

    3.. On the Define power buttons and turn on password protection page,
    click Don't require a password.

    4.. Click Save changes.

    To change the setting in a specific power plan
    1.. Click to open Power Options.

    2.. On the Select a power plan page, click Change plan settings under the
    plan that you want to change.

    3.. On the Change settings for the plan page, click Change advanced power
    settings.

    4.. On the Advanced settings tab, expand Additional settings, expand
    Require a password on wakeup, and then click No, both for when your computer
    is running on battery and when it's plugged in.

    5.. Click OK.
     
    TE, Jun 8, 2007
    #2
    1. Advertisements

  3. mncharnigo

    mncharnigo Guest

    Thnaks. Worked great.

    --
    MN Charnigo


     
    mncharnigo, Jun 9, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.