Activation problem--but NOT what you think--this is different...

Discussion in 'Windows Vista Administration' started by k_fonda, Sep 8, 2006.

  1. k_fonda

    k_fonda Guest

    Can someone please help me? I have upgraded from Vista BETA 2 to RC1 without
    any problems--went smooth as silk and runs great. I have the activation key
    that was emailed to me for BETA 2 but when I click on the "activate windows
    now" link on the system properties page NOTHING happens--I don't get error
    mesages like everyone else--it's just that nothing happens no matter how many
    times I click on it--what do I do now? I've got 14 days. Thanks.
     
    k_fonda, Sep 8, 2006
    #1
    1. Advertisements

  2. k_fonda

    CBaker Guest

    I have the exact same problem. Upgrade went smooth but after I verified
    everythink was working properly I can not activate my copy of Vists RC1. I
    can not change the product key either. Click on either "link" and nothing
    happens. Any help would be appreciated.
     
    CBaker, Sep 8, 2006
    #2
    1. Advertisements

  3. k_fonda

    Lightfoote Guest

    I've got the same problem as well. Windows Vista RC1 seemed to accept the
    product key for Wiondows Vista Beta 2 during installation. However, now the
    "Activate Windows" link gives a null response.
     
    Lightfoote, Sep 9, 2006
    #3
  4. k_fonda

    k_fonda Guest

    O.K.--here's an update Folks--I just decided the heck with it and reinstalled
    RC1 again (upgrade and not a clean install-same as before) but this time I
    entered the Product Key when it asked for it during the install. That was a
    mistake--at first it was buggy as hell but has since settled down. Now on the
    system properties page it states, "2 day(s) until automatic activation.
    Activate Windows now" ???? Why 2 days and not now???? Oh well...it's better
    then what it used to say. The link still does nothing when I click on it-zip,
    zero, nada. I'll keep everyone posted to let you know if Vista "auto
    activates".Thanks.
     
    k_fonda, Sep 9, 2006
    #4
  5. k_fonda

    Techno-Crat Guest

    Right click on the start button
    Customize the start menu and add run
    In the run line type slui /4
    This will launch the activation wizard
     
    Techno-Crat, Sep 10, 2006
    #5
  6. k_fonda

    k_fonda Guest

    WOW--that worked perfectly Techno-Crat--thanks for the info!!!!
     
    k_fonda, Sep 10, 2006
    #6
  7. k_fonda

    CBaker Guest

    This worked perfectly for me as well!!! Thanks for the info!
     
    CBaker, Sep 10, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.