Activation

Discussion in 'Windows Vista Administration' started by Neotro, Jun 12, 2006.

  1. Neotro

    Neotro Guest

    Hello - I get the following error 0x8004FE33 when I try to activate Vista
    Beta2. Does anybody know what that means?
     
    Neotro, Jun 12, 2006
    #1
    1. Advertisements

  2. See if any of these help:
    http://www.vistabase.co.uk/welcome.php?subcats/system/activationtroubles

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, Jun 13, 2006
    #2
    1. Advertisements

  3. Neotro

    Neotro Guest

    Hi Zack - you were right the activation service was not installed. I did the
    install - but I still have the same problem and the same error. Could it be
    "activation overload" om the serveres?
     
    Neotro, Jun 14, 2006
    #3
  4. Neotro

    Neotro Guest

    Hi Zack - thx - you were right. The activation service was not installed. I
    have Installed it, but it haven´t solved the problem - though I now can
    connect to windows update.
     
    Neotro, Jun 14, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.